#ubuntu-us-fl Meeting

Meeting started by mhall119 at 01:04:09 UTC (full logs).

Meeting summary

    1. http://loco.ubuntu.com/meetings/ubuntu-us-florida/700/detail/ for those who don't have it (mhall119, 01:05:12)

  1. Admin restaffing (mhall119, 01:05)
    1. ''Vote:'' make govatent a launchpad team admin (Carried) (mhall119, 01:10)
    2. ACTION: mhall119 to add govatent as team admin in Launchpad (mhall119, 01:11)

  2. New team lead/contact elections (mhall119, 01:11)
    1. ''Vote:'' should we nominate and vote on a 3-member team council? (Carried) (mhall119, 01:20)
    2. ACTION: setup a google doc for collecting team council nominations (mhall119, 01:22)
    3. ACTION: setup google form to collect voting on nominees (mhall119, 01:22)

  3. Online presence focus (mhall119, 01:24)
    1. http://loco.ubuntu.com/meetings/ubuntu-us-florida/700/detail/ has a list of just what I could find with some quick googling (mhall119, 01:24:53)
    2. ACTION: itnet7 to add Michelle_ as admin of the team Facebook page (mhall119, 01:29)
    3. https://plus.google.com/u/0/105170995860560250368/posts is our Google+ page (mhall119, 01:29:36)
    4. https://plus.google.com/u/0/communities/116790741559809422077 anybody can join that now and post to it (mhall119, 01:35:14)

  4. Recurring meetings (mhall119, 01:37)
    1. http://loco.ubuntu.com/meetings/ubuntu-us-florida/706/detail/ (mhall119, 01:43:55)

  5. open mic (mhall119, 01:48)
    1. http://community.ubuntu.com/help-information/funding/ (mhall119, 01:56:26)


Meeting ended at 02:01:40 UTC (full logs).

Action items

  1. mhall119 to add govatent as team admin in Launchpad
  2. setup a google doc for collecting team council nominations
  3. setup google form to collect voting on nominees
  4. itnet7 to add Michelle_ as admin of the team Facebook page


Action items, by person

  1. govatent
    1. mhall119 to add govatent as team admin in Launchpad
  2. itnet7
    1. itnet7 to add Michelle_ as admin of the team Facebook page
  3. mhall119
    1. mhall119 to add govatent as team admin in Launchpad
  4. Michelle_
    1. itnet7 to add Michelle_ as admin of the team Facebook page
  5. UNASSIGNED
    1. setup a google doc for collecting team council nominations
    2. setup google form to collect voting on nominees


People present (lines said)

  1. mhall119 (128)
  2. itnet7 (49)
  3. chloric (45)
  4. govatent (33)
  5. meetingology (29)
  6. Michelle_ (28)
  7. ahoneybun (18)
  8. munz (16)
  9. Max-Tither (7)


Generated by MeetBot 0.1.5.