#ubuntu-touch-meeting: Ubuntu Touch Dropping letters app meeting

Meeting started by popey at 15:04:53 UTC (full logs).

Meeting summary

    1. ACTION: popey move audio bug(s) to qtmultimedia (popey, 15:10)
    2. https://bugs.launchpad.net/dropping-letters/+bug/1196872 (popey, 15:10:49)
    3. https://code.launchpad.net/~dinko-metalac/sudoku-app/fix-bug-1196942/+merge/172552/+preview-diff/+files/preview.diff (popey, 15:11:03)
    4. https://bugs.launchpad.net/dropping-letters/+bug/1196867 is a game logic thing I haven't looked at yet (popey, 15:13:26)
    5. https://bugs.launchpad.net/dropping-letters/+bug/1197440 (popey, 15:14:12)


Meeting ended at 15:22:35 UTC (full logs).

Action items

  1. popey move audio bug(s) to qtmultimedia


Action items, by person

  1. popey
    1. popey move audio bug(s) to qtmultimedia


People present (lines said)

  1. popey (40)
  2. kenvandine (22)
  3. meetingology (4)
  4. dpm (2)


Generated by MeetBot 0.1.5.