#ubuntu-touch-meeting: Ubuntu RSS Reader App meeting

Meeting started by popey at 19:09:47 UTC (full logs).

Meeting summary

    1. ACTION: popey speak to design to get a timeframe for RSS design work (popey, 19:25:29)
    2. http://developer.ubuntu.com/api/ubuntu-12.10/qml/u1db/overview.html has the API docs (mhall119, 19:27:47)


Meeting ended at 19:38:57 UTC (full logs).

Action items

  1. popey speak to design to get a timeframe for RSS design work


Action items, by person

  1. popey
    1. popey speak to design to get a timeframe for RSS design work


People present (lines said)

  1. mhall119 (42)
  2. dragly (36)
  3. popey (27)
  4. meetingology (4)
  5. Oranger (1)


Generated by MeetBot 0.1.5.