#ubuntu-touch-meeting: ubuntu touch facebook app meeting

Meeting started by popey at 10:02:45 UTC (full logs).

Meeting summary

    1. https://plus.google.com/u/0/109919666334513536939/posts (popey, 10:05:34)
    2. ACTION: popey follow up with mardy regarding integrating facebook app with https://wiki.ubuntu.com/OnlineAccounts#phone-settings (popey, 10:17:50)
    3. https://blueprints.launchpad.net/ubuntu-phone-commons/+spec/initial-facebook-development (popey, 10:19:12)


Meeting ended at 10:36:57 UTC (full logs).

Action items

  1. popey follow up with mardy regarding integrating facebook app with https://wiki.ubuntu.com/OnlineAccounts#phone-settings


Action items, by person

  1. popey
    1. popey follow up with mardy regarding integrating facebook app with https://wiki.ubuntu.com/OnlineAccounts#phone-settings


People present (lines said)

  1. popey (51)
  2. barbarrica (31)
  3. meetingology (4)


Generated by MeetBot 0.1.5.