10:02:45 <popey> #startmeeting ubuntu touch facebook app meeting
10:02:45 <meetingology> Meeting started Thu Apr 18 10:02:45 2013 UTC.  The chair is popey. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
10:02:45 <meetingology> 
10:02:45 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
10:03:11 <popey> Hows it going barbarrica ?
10:03:46 <barbarrica> better than last week.. I broke my head...
10:03:56 <popey> oof
10:04:02 <popey> blueprint: https://blueprints.launchpad.net/ubuntu-phone-commons/+spec/initial-facebook-development
10:04:19 <barbarrica> pushed a new version yesterday
10:04:35 <popey> reviews: https://code.launchpad.net/ubuntu-facebook-app/+activereviews
10:04:45 <popey> bugs: https://bugs.launchpad.net/ubuntu-facebook-app
10:04:59 <barbarrica> mhall asked me to remove a .user file before he accepts
10:05:00 <popey> yeah, mhall119 did a video I think?
10:05:18 <barbarrica> yes, but it was for the older version
10:05:34 <popey> https://plus.google.com/u/0/109919666334513536939/posts
10:05:35 <popey> ahh
10:05:58 <barbarrica> in the new version I made the message images bigger
10:06:25 * popey takes a look...
10:06:31 <barbarrica> more in line with other mobile facebook clients...
10:06:42 <popey> lp:~hmiguellima/ubuntu-facebook-app/hlima-initial  right?
10:06:50 <barbarrica> the image quality is bit bad
10:07:06 <barbarrica> I'll try and find a way to improve the resolution
10:07:26 <barbarrica> yes, yesterday push at 1:00 am
10:07:42 <popey> yes, i see, the images are degraded
10:07:59 <popey> is that a facebook issue or client issue?
10:08:18 <barbarrica> Don't know, I'll try contact Ken Vandine, for help...
10:08:37 <barbarrica> Gwibber shows little images...
10:08:53 <barbarrica> and redirects to the browser when clicked
10:09:11 <popey> hmm, friends on the desktop isnt showing fb for me
10:10:26 <popey> ok
10:10:37 <popey> Keen to get this merged asap
10:10:50 <popey> so more people can get testing it
10:11:03 <popey> is the .user file the only objection at the moment?
10:11:31 <barbarrica> Michael said so
10:12:27 <popey> ok, if you can do that we can get it in trunk, get a ppa build and get some more people testing it.
10:12:32 <barbarrica> I told him I'd make that correction as soon as I can
10:12:54 <barbarrica> I'm at work currently
10:13:05 <popey> sure, no problem ☻
10:13:48 <barbarrica> I found this post on my mailling list: https://wiki.ubuntu.com/OnlineAccounts#phone-settings
10:14:17 <barbarrica> it would be great to integrate facebook with this...
10:15:02 <barbarrica> eg. redirect the user to the online accounts settings if no facebook account is found
10:15:48 <popey> wonder if mardy is about... lets see
10:17:31 <popey> not around right now it seems, I'll follow up with mardy after the meeting
10:17:50 <popey> #action popey follow up with mardy regarding integrating facebook app with https://wiki.ubuntu.com/OnlineAccounts#phone-settings
10:17:50 * meetingology popey follow up with mardy regarding integrating facebook app with https://wiki.ubuntu.com/OnlineAccounts#phone-settings
10:19:06 <popey> so looking at the blueprint..
10:19:12 <popey> https://blueprints.launchpad.net/ubuntu-phone-commons/+spec/initial-facebook-development
10:19:12 <barbarrica> my main priority is finishing milestone 1 tasks and it includes account creation
10:19:23 <popey> yes, that's critical i think
10:19:43 <popey> we have some other TODO items.. are they blocked on other things?
10:19:58 <popey> if so we can set them to BLOCKED so they're more accurately representing what's happening
10:20:24 <barbarrica> in month-0 everything is INPROGRESS except the account creation...
10:21:26 <popey> ah you're right
10:21:32 * popey reboots eyes
10:22:31 <barbarrica> the news feed is almost finished, but what about the design ?
10:23:35 <barbarrica> The last time i checked the wireframes were a bit unfinished ...
10:23:53 <popey> Indeed. We don't have any resource from the design team for the facebook app.
10:24:19 <barbarrica> I'm focusing on functionality rather than looks, but...
10:24:22 <popey> I suspect that in order to get "approval" from Facebook themselves, we're going to need to ape their other mobile platforms pretty closely.
10:24:44 <barbarrica> I guess so also
10:24:58 <popey> As I understand it, I think we're going to need to look very similar to m.facebook.com, iphone and android apps (without the funky new head stuff)
10:25:58 <barbarrica> yes, I have looked at the other mobile platforms clients
10:26:00 <popey> however I believe that's something we can address later
10:26:41 <popey> just being able to login to facebook, view the feed, like, comment and share are the key things I'd like to see, and by then we may be able to get some design input from the design team..
10:26:45 <barbarrica> the other clients all look very much the same
10:26:46 <popey> I can certainly ask.
10:26:50 <popey> yeah, they do
10:27:02 <popey> and we wont be able to use the facebook name unless we do too
10:27:04 <popey> IMO
10:27:41 <barbarrica> agreed
10:27:46 <popey> We have contact with Facebook Corp, but I don't think they particularly care about us right now, we're not "important" enough
10:28:08 <popey> but we need to be ready to show them the app (later this year) and for them to rubber stamp it
10:28:16 <popey> (or not) :D
10:28:24 <barbarrica> I'll do my best :)
10:28:35 <popey> Clearly i'd rather we didnt waste your time/effort in making something they won't approve of.
10:28:58 <popey> but that's some way off now, so I dont think we need to worry toooo much about it.
10:30:34 <popey> so for now, lets focus on account setup and getting the news feed looking awesome?
10:30:46 <barbarrica> agreed
10:31:15 <popey> as I said, I'll speak to mardy, and once you get your stuff merged into trunk we can get more testing and feedback (and hopefully involvement from other devs)_
10:31:41 <barbarrica> that (more devs) would be great !
10:32:23 <popey> yeah, we had someone email us offering help, so need to find the best place for them for their skills
10:32:26 <popey> will keep you posted
10:33:34 <popey> any other questions / issues barbarrica ?
10:36:17 <barbarrica> no Thanks Alan, i'll you updated
10:36:55 <popey> Great, thanks!
10:36:57 <popey> #endmeeting