#ubuntu-touch-meeting: Ubuntu Touch Clock / Alarm / Stopwatch app meeting

Meeting started by popey at 19:30:26 UTC (full logs).

Meeting summary

    1. ACTION: popey try out autopilot tests as per https://code.launchpad.net/~renatofilho/ubuntu-clock-app/autopilot/+merge/157982 (popey, 19:36:40)
    2. http://www.developer.nokia.com/Community/Wiki/How_to_get_list_of_Time_Zones_in_Qt_Maemo_application is interesting (popey, 19:43:29)
    3. ACTION: nik90 contact bzoltan regarding timezone API (nik90, 19:44:18)
    4. ACTION: nik90 Investigate the use of QTimeZone, QTimeZoneoffset for timezone implementation (nik90, 19:44:42)
    5. ACTION: nik90 Experiment with different Clock Time (related to second hand skipping etc) and Timer (nik90, 19:48:48)
    6. ACTION: popey discuss image scaling during monday meeting (popey, 19:51:23)
    7. ACTION: nik90 remove Base API, TImer API from blueprints (nik90, 19:54:54)


Meeting ended at 19:57:17 UTC (full logs).

Action items

  1. popey try out autopilot tests as per https://code.launchpad.net/~renatofilho/ubuntu-clock-app/autopilot/+merge/157982
  2. nik90 contact bzoltan regarding timezone API
  3. nik90 Investigate the use of QTimeZone, QTimeZoneoffset for timezone implementation
  4. nik90 Experiment with different Clock Time (related to second hand skipping etc) and Timer
  5. popey discuss image scaling during monday meeting
  6. nik90 remove Base API, TImer API from blueprints


Action items, by person

  1. nik90
    1. nik90 contact bzoltan regarding timezone API
    2. nik90 Investigate the use of QTimeZone, QTimeZoneoffset for timezone implementation
    3. nik90 Experiment with different Clock Time (related to second hand skipping etc) and Timer
    4. nik90 remove Base API, TImer API from blueprints
  2. popey
    1. popey try out autopilot tests as per https://code.launchpad.net/~renatofilho/ubuntu-clock-app/autopilot/+merge/157982
    2. popey discuss image scaling during monday meeting


People present (lines said)

  1. nik90 (45)
  2. popey (35)
  3. mhall119 (15)
  4. meetingology (9)


Generated by MeetBot 0.1.5.