#ubuntu-touch-meeting: Ubuntu Touch Facebook App Meeting

Meeting started by popey at 10:16:21 UTC (full logs).

Meeting summary

    1. https://code.launchpad.net/~hmiguellima/ubuntu-facebook-app/hlima-initial (barbarrica, 10:24:33)
    2. ACTION: popey update packaging for new phone and sidestage compatibility (popey, 10:40:25)
    3. ACTION: popey test facebook app and report back issues (popey, 10:40:34)
    4. ACTION: monitor progress of trunk to PPA to ensure phone builds work (popey, 10:40:49)


Meeting ended at 10:42:25 UTC (full logs).

Action items

  1. popey update packaging for new phone and sidestage compatibility
  2. popey test facebook app and report back issues
  3. monitor progress of trunk to PPA to ensure phone builds work


Action items, by person

  1. popey
    1. popey update packaging for new phone and sidestage compatibility
    2. popey test facebook app and report back issues


People present (lines said)

  1. popey (33)
  2. barbarrica (19)
  3. meetingology (6)


Generated by MeetBot 0.1.5.