10:16:21 <popey> #startmeeting Ubuntu Touch Facebook App Meeting
10:16:21 <meetingology> Meeting started Thu Apr  4 10:16:21 2013 UTC.  The chair is popey. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
10:16:21 <meetingology> 
10:16:21 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
10:16:36 <popey> oh, sorry to hear that.
10:17:10 <popey> so https://blueprints.launchpad.net/ubuntu-phone-commons/+spec/initial-facebook-development ..
10:17:35 <popey> How are we doing against the first milestone? Any progress to report?
10:17:35 <barbarrica> yes I've had a big fall and got big bump on mu head
10:17:40 <popey> oh no!
10:17:46 <popey> you okay?
10:18:52 <barbarrica> the fall was on the Hospital
10:19:34 <barbarrica> but now I'm at home
10:19:37 <popey> best place to have a fall really!
10:19:42 <barbarrica> yes
10:20:37 <barbarrica> I submitted a new version of Facebook app this weekend
10:21:11 <barbarrica> and now the login works fine
10:22:03 <barbarrica> ken vandine also helped
10:22:34 <popey> awesome
10:22:49 <popey> is it in trunk/
10:22:51 <popey> ?
10:23:32 <barbarrica> no it's no my branch
10:24:33 <barbarrica> https://code.launchpad.net/~hmiguellima/ubuntu-facebook-app/hlima-initial
10:26:52 <popey> i see ken has a merge proposal into that
10:27:07 <popey> can you merge that and then get this merge proposed into trunk?
10:28:03 <barbarrica> I've merged ken proposal
10:28:57 <popey> with your branch in trunk, we would have a PPA build from it and could test easily on the device more widely
10:30:16 <barbarrica> ok
10:31:58 <barbarrica> done
10:32:48 <popey> barbarrica: is it intentional that the timeline is "upside down"?
10:32:56 <popey> i.e. most recently posts are at the bottom
10:33:37 <barbarrica> ken changed it because he said he fixed that in friends
10:33:58 <popey> ah, I probably need to update then
10:34:04 <barbarrica> yes
10:34:10 <popey> excellent.
10:34:28 <barbarrica> is it working ok ?
10:34:30 <popey> yeah
10:34:51 <popey> running on the desktop. I'll test on the device later
10:34:53 <barbarrica> want do you think of the login dialog?
10:35:24 <popey> well, for me as I've already authed, the login was just "click my email address"
10:35:32 <popey> I will have to do a clean setup and try it
10:36:04 <popey> I will do some further testing on it, and file bugs where there are issues, okay?
10:36:16 <popey> (which may of course be in friends, not the fb app)
10:36:17 <barbarrica> thanks
10:36:47 <popey> anything else you need from me, or any blockers?
10:37:40 <barbarrica> not now, thanks
10:38:02 <popey> ok, well I hope your head-bump gets better!
10:38:34 <barbarrica> yep, this frankenstein look is terrible
10:39:21 <popey> hah
10:40:06 <popey> there's a small packaging change which needs making - I'll do that
10:40:25 <popey> #action popey update packaging for new phone and sidestage compatibility
10:40:25 * meetingology popey update packaging for new phone and sidestage compatibility
10:40:34 <popey> #action popey test facebook app and report back issues
10:40:34 * meetingology popey test facebook app and report back issues
10:40:49 <popey> #action monitor progress of trunk to PPA to ensure phone builds work
10:40:49 * meetingology monitor progress of trunk to PPA to ensure phone builds work
10:40:56 <popey> that should do for now ☺
10:42:22 <popey> thanks barbarrica
10:42:25 <popey> #endmeeting