#ubuntu-touch-meeting: Ubuntu Touch YouTube App Meeting

Meeting started by popey at 21:00:39 UTC (full logs).

Meeting summary

    1. ACTION: check with mardy about supporting youtube login via friends (popey, 21:11:15)
    2. ACTION: popey check with mardy about supporting youtube login via friends (popey, 21:11:25)
    3. https://code.launchpad.net/~lorenzo-carbonell/ubuntu-youtube-app/ubuntu-youtube-app (popey, 21:16:44)
    4. ACTION: popey get someone (likely Jim) to help with launching media playback (popey, 21:23:58)
    5. https://ubuntu.mybalsamiq.com/projects/ubuntuphonecoreapps/YouTube_Comments_and_Info_view (popey, 21:25:51)
    6. https://ubuntu.mybalsamiq.com/projects/ubuntuphonecoreapps/YouTube_Comments_and_Info_view_2 (popey, 21:25:55)


Meeting ended at 21:30:11 UTC (full logs).

Action items

  1. check with mardy about supporting youtube login via friends
  2. popey check with mardy about supporting youtube login via friends
  3. popey get someone (likely Jim) to help with launching media playback


Action items, by person

  1. popey
    1. popey check with mardy about supporting youtube login via friends
    2. popey get someone (likely Jim) to help with launching media playback


People present (lines said)

  1. popey (44)
  2. lorenzo-carbonel (18)
  3. meetingology (6)
  4. kenvandine (2)


Generated by MeetBot 0.1.5.