21:00:39 <popey> #startmeeting Ubuntu Touch YouTube App Meeting
21:00:39 <meetingology> Meeting started Fri Mar 15 21:00:39 2013 UTC.  The chair is popey. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:00:39 <meetingology> 
21:00:39 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
21:00:44 <popey> hi lorenzo-carbonel ☺
21:00:57 <lorenzo-carbonel> hi popey
21:01:20 <popey> I need to poke more people to get them to hang out with the cool kids here on a friday night
21:02:08 <popey> lorenzo-carbonel: any progress with the UI for searching YT?
21:02:30 <lorenzo-carbonel> I'm sorry but I can't do anything during last days
21:03:24 <popey> ok. will you have more time this coming week?
21:03:28 <lorenzo-carbonel> But the UI for searching is working right now!
21:03:35 <popey> oh?
21:03:48 <popey> is there a branch I can take a look at?
21:04:43 <lorenzo-carbonel> yes! wait a minute
21:05:50 <lorenzo-carbonel> lp:~lorenzo-carbonell/ubuntu-youtube-app/ubuntu-youtube-app
21:06:47 <popey> so this is showing the most viewed category?
21:07:09 <popey> oh, search tab works
21:07:10 <popey> nice
21:07:25 * popey stabs at videos hoping they will play ;)
21:08:30 <lorenzo-carbonel> But, most viewed tab doesn't work properly in phone
21:08:41 <popey> it scrolls sideways?
21:08:43 <lorenzo-carbonel> I don't know why
21:09:00 <popey> that's great.
21:09:25 <lorenzo-carbonel> Not in phone, but it works in Qt Creator
21:09:43 <lorenzo-carbonel> Maybe I must read some other code to improve it
21:09:49 <popey> what doesn't work?
21:10:18 <popey> kenvandine: does friends google auth support youtube do you know ?
21:10:35 <lorenzo-carbonel> the most viewed tab, doesnt swipe videos horizontally
21:10:50 <kenvandine> popey, not sure, check with mardy
21:10:54 <kenvandine> if not it could
21:11:15 <popey> #action check with mardy about supporting youtube login via friends
21:11:15 * meetingology check with mardy about supporting youtube login via friends
21:11:19 <popey> damnit
21:11:25 <popey> #action popey check with mardy about supporting youtube login via friends
21:11:25 * meetingology popey check with mardy about supporting youtube login via friends
21:11:35 <popey> #actions
21:11:47 * popey stabs meetingology
21:12:18 <popey> once authed we could have a tab for "Subscribed"
21:14:42 <popey> looking at the work items... https://blueprints.launchpad.net/ubuntu-youtube-app/+spec/initial-youtube-development
21:14:49 <popey> UI Layout A - Component 1 - Create a component that provides the search mechanism and lists results (or could be split into two components): TODO
21:14:57 <popey> that could be "IN PROGRESS given what you've got done
21:16:14 <popey> lorenzo-carbonel: have you create a merge request for that?
21:16:41 <popey> ah i see it
21:16:44 <popey> https://code.launchpad.net/~lorenzo-carbonell/ubuntu-youtube-app/ubuntu-youtube-app
21:16:52 <lorenzo-carbonel> ah!
21:18:15 <lorenzo-carbonel> popey: did you test swipe horizontal in most viewed tab?
21:18:32 <popey> yes
21:18:36 <popey> works in qmlscene
21:19:59 <popey> does it not work for you?
21:20:34 <lorenzo-carbonel> Yes, In qmlscene, but not in phone.
21:20:41 <popey> ah ok
21:23:11 <lorenzo-carbonel> popey: I think I'm going to start new task : UI Layout B - Create the QML UI for playing a selected video
21:23:24 <popey> oh that'd be great. I need to find someone who knows media
21:23:31 <popey> Jim might be able to help here
21:23:58 <popey> #action popey get someone (likely Jim) to help with launching media playback
21:23:58 * meetingology popey get someone (likely Jim) to help with launching media playback
21:24:21 <popey> lorenzo-carbonel: so that would include the video preview and the metadata underneath? scrollable with/without comments?
21:25:03 <lorenzo-carbonel> Yes, I'll try it.
21:25:44 <popey> excellent. there are some mockups at https://ubuntu.mybalsamiq.com/projects/ubuntuphonecoreapps/grid
21:25:51 <popey> https://ubuntu.mybalsamiq.com/projects/ubuntuphonecoreapps/YouTube_Comments_and_Info_view
21:25:55 <popey> https://ubuntu.mybalsamiq.com/projects/ubuntuphonecoreapps/YouTube_Comments_and_Info_view_2
21:26:22 <lorenzo-carbonel> I'm following these designs
21:26:29 <popey> great
21:27:43 <popey> will you have time to look at that this week coming?
21:28:34 <lorenzo-carbonel> Yes, I think so, I hope
21:28:58 <popey> great, thanks!
21:29:10 <popey> look forward to seeing all those ill-judged comments on youtube videos :D
21:29:58 <lorenzo-carbonel> Sure!
21:30:03 <popey> ok, lets wrap up.
21:30:11 <popey> #endmeeting