#ubuntu-touch-meeting: Ubuntu Touch File App Meeting

Meeting started by popey at 21:02:50 UTC (full logs).

Meeting summary

  1. work items (popey, 21:06:03)
    1. ACTION: popey find out whether we can use & improve & contribute to Nemomobile existing qml folderlist plugin (popey, 21:13:51)


Meeting ended at 21:36:34 UTC (full logs).

Action items

  1. popey find out whether we can use & improve & contribute to Nemomobile existing qml folderlist plugin


Action items, by person

  1. popey
    1. popey find out whether we can use & improve & contribute to Nemomobile existing qml folderlist plugin


People present (lines said)

  1. mhall119 (35)
  2. ajalkane (33)
  3. popey (32)
  4. Jaffa (14)
  5. CarlosMazieri__ (12)
  6. meetingology (4)
  7. AlanBell (3)
  8. Jakub (1)
  9. m-b-o (1)


Generated by MeetBot 0.1.5.