#ubuntu-phone: Twitter app

Meeting started by mhall119 at 18:37:38 UTC (full logs).

Meeting summary

  1. progress review (mhall119, 18:37:58)
    1. https://wiki.ubuntu.com/Touch/CoreApps/Twitter (mhall119, 18:38:32)
    2. https://blueprints.launchpad.net/ubuntu-twitter-app/+spec/initial-twitter-development (mhall119, 18:38:41)

  2. Work Items (mhall119, 18:45:06)
    1. ACTION: jaakko_kui to self-assign work items (mhall119, 18:48:24)
    2. ACTION: fmunozs to self-assign work items (mhall119, 18:48:31)
    3. ACTION: KevinWright Email the ubuntu-twitter-dev team, ask each member to assign themselves to 2 work items (mhall119, 18:49:30)

  3. Testing (mhall119, 18:51:17)
    1. ACTION: KevinWright send email to ubuntu-twitter-dev providing information on testing (mhall119, 18:51:43)

  4. other Q&A (mhall119, 18:53:10)


Meeting ended at 18:55:07 UTC (full logs).

Action items

  1. jaakko_kui to self-assign work items
  2. fmunozs to self-assign work items
  3. KevinWright Email the ubuntu-twitter-dev team, ask each member to assign themselves to 2 work items
  4. KevinWright send email to ubuntu-twitter-dev providing information on testing


Action items, by person

  1. fmunozs
    1. fmunozs to self-assign work items
  2. jaakko_kui
    1. jaakko_kui to self-assign work items
  3. KevinWright
    1. KevinWright Email the ubuntu-twitter-dev team, ask each member to assign themselves to 2 work items
    2. KevinWright send email to ubuntu-twitter-dev providing information on testing


People present (lines said)

  1. KevinWright (42)
  2. mhall119 (34)
  3. jaakko_kui (16)
  4. fmunozs (8)
  5. meetingology (7)


Generated by MeetBot 0.1.5.