#ubuntu-phone: RSS Reader development

Meeting started by mhall119 at 19:16:15 UTC (full logs).

Meeting summary

  1. RSS Reader updates (mhall119, 19:16:36)
    1. https://wiki.ubuntu.com/Touch/CoreApps/RSSReader (mhall119, 19:21:45)
    2. https://blueprints.launchpad.net/ubuntu-rssreader-app/+spec/initial-rssreader-development (mhall119, 19:22:18)

  2. work items and implementation (mhall119, 19:27:02)
    1. ACTION: QtRoS to email dev team asking everybody to self-assign work items (mhall119, 19:31:36)
    2. ACTION: mhall119 to update Kevin about this meeting (mhall119, 19:36:31)


Meeting ended at 19:41:49 UTC (full logs).

Action items

  1. QtRoS to email dev team asking everybody to self-assign work items
  2. mhall119 to update Kevin about this meeting


Action items, by person

  1. mhall119
    1. mhall119 to update Kevin about this meeting
  2. QtRoS
    1. QtRoS to email dev team asking everybody to self-assign work items


People present (lines said)

  1. mhall119 (49)
  2. QtRoS (23)
  3. meetingology (5)


Generated by MeetBot 0.1.5.