#ubuntu-meeting Meeting

Meeting started by pleia2 at 17:04:08 UTC (full logs).

Meeting summary

  1. Docs team catch-up (pleia2, 17:05:24)
    1. http://projectmallard.org/ (jbicha, 17:16:08)
    2. https://wiki.ubuntu.com/DocumentationTeam/Organization (cprofitt, 17:54:52)
    3. ACTION: pleia2 to draft improvements to doc team getting involved and have jbicha review (pleia2, 17:56:51)
    4. ACTION: pleia2 to draft blog post explaining parts of the ubuntu doc team (pleia2, 17:57:06)


Meeting ended at 17:59:34 UTC (full logs).

Action items

  1. pleia2 to draft improvements to doc team getting involved and have jbicha review
  2. pleia2 to draft blog post explaining parts of the ubuntu doc team


Action items, by person

  1. jbicha
    1. pleia2 to draft improvements to doc team getting involved and have jbicha review
  2. pleia2
    1. pleia2 to draft improvements to doc team getting involved and have jbicha review
    2. pleia2 to draft blog post explaining parts of the ubuntu doc team


People present (lines said)

  1. pleia2 (47)
  2. jbicha (25)
  3. hannie (16)
  4. YokoZar (14)
  5. phillw (13)
  6. cprofitt (9)
  7. dholbach (9)
  8. meetingology (8)
  9. beuno (3)
  10. Gwaihir (2)
  11. czajkowski (2)


Generated by MeetBot 0.1.5.