#ubuntu-meeting: Ubuntu QA

Meeting started by balloons at 17:04:27 UTC (full logs).

Meeting summary

  1. Previous Actions (balloons, 17:06:27)
    1. ACTION: phillw to provide draft on wiki updates to activities and automated testing pages (balloons, 17:13:06)

  2. Ubuntu Updates (balloons, 17:13:45)
  3. Ubuntu Flavor Updates (balloons, 17:19:48)
  4. Blueprint updates / discussion (balloons, 17:39:11)
  5. Other topics (balloons, 17:40:11)


Meeting ended at 17:53:44 UTC (full logs).

Action items

  1. phillw to provide draft on wiki updates to activities and automated testing pages


Action items, by person

  1. phillw
    1. phillw to provide draft on wiki updates to activities and automated testing pages


People present (lines said)

  1. balloons (78)
  2. charlie-tca (22)
  3. Riddell (12)
  4. phillw (8)
  5. albrigha (7)
  6. meetingology (4)
  7. stgraber (1)


Generated by MeetBot 0.1.5.