17:04:27 <balloons> #startmeeting Ubuntu QA
17:04:27 <meetingology> Meeting started Wed Feb 15 17:04:27 2012 UTC.  The chair is balloons. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:04:27 <meetingology> 
17:04:27 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
17:04:51 <balloons> I'll go ahead and ask for a brief roll call, while I grab the agenda :-)
17:05:03 <albrigha> o/
17:05:06 * charlie-tca here
17:05:25 <phillw> o/
17:06:00 <balloons> hello everyone
17:06:05 <balloons> first item on the agenda
17:06:27 <balloons> [TOPIC] Previous Actions
17:06:36 * balloons phillw to update wiki to better reflect activities and automated testing pages
17:06:54 <balloons> phillw, any updates on this?
17:06:55 <phillw> I've had a dig around, and the main source of information seems to be https://blueprints.launchpad.net/ubuntu/+spec/other-p-qa-automated-test-submissions does anyone know of any other infornmation?
17:07:59 <phillw> I apologise, life has been a little hectic of late. I will ask on the mailing list / search archives etc. to try and garner further information this week.
17:09:51 <balloons> no worries phillw.. Happy to have you working on it
17:10:39 <balloons> i believe the idea was to change up the wiki page a bit to give more light to the activities link
17:11:38 <phillw> Hopefully with feature freeze imminent, things will quieten down a bit.
17:11:54 <balloons> yes.. this week has been quite busy
17:12:01 <balloons> and the work previous
17:12:02 <balloons> :-)
17:12:15 <phillw> I'll have a draft up before the next meeting and circualte it.
17:12:23 <balloons> so for instance on this page, https://wiki.ubuntu.com/QATeam, the activities is still buried as a link
17:12:33 <balloons> sounds great..
17:13:06 <balloons> [ACTION] phillw to provide draft on wiki updates to activities and automated testing pages
17:13:06 * meetingology phillw to provide draft on wiki updates to activities and automated testing pages
17:13:12 <balloons> ok, moving along
17:13:45 <balloons> [TOPIC] Ubuntu Updates
17:14:13 <balloons> ok, Lucid ISO testing for 10.04.4 is going on today.. I know everyone is busy busy
17:14:44 <balloons> I have been as hammered as everyone else, but I plan to do so testing this afternoon on those isos
17:15:05 <balloons> not sure if jibel wants to say anything more.. he's likely knee-deep right now
17:15:36 <charlie-tca> o/
17:15:54 <balloons> go ahead charlie-tca
17:16:37 <charlie-tca> I am testing Kubuntu, and that could use any help we can get. I think 10.04.4 is Kubuntu and Ubuntu only, isn't it?
17:16:59 <charlie-tca> Ubuntu is looking pretty good, but nothing is done yet for Kubuntu
17:17:01 <charlie-tca> ..
17:17:06 <balloons> charlie-tca, yes it should be only those 2
17:17:24 <balloons> I know ScottK was asking for help as well.. I'll do some kubuntu isos :-)
17:17:52 <balloons> if anyone else has a spare moment, they would greatly appreciate it
17:18:25 <balloons> the other update for ubuntu is feature freeze as phillw mentioned, and it affects everyone. Lots of calls for testing have gone out this week and last in preparation for it
17:18:56 <balloons> i'll talk more about those "calls for testing" at the end.. I wanted to get some feedback from everyone
17:19:08 <balloons> any questions?
17:19:10 <Riddell> thanks balloons
17:19:43 <balloons> k, let's move on to the flavors! :-)
17:19:48 <balloons> [TOPIC] Ubuntu Flavor Updates
17:19:52 <balloons> yvw Riddell
17:20:20 <balloons> Riddell, since your here.. anything additional to share on Kubuntu?
17:20:38 <Riddell> umm, what's the meeting?
17:21:14 <balloons> :-) this is for the QA team
17:21:15 <Riddell> QA?
17:21:19 <balloons> yep yep
17:21:36 <Riddell> I just put telepathy-kde on the CD, that needs testing to decide if it's better or worse than (unmaintained) kopete
17:22:05 <Riddell> owncloud could do with some testing (come to #kubuntu-devel to try it out with music streaming!)
17:22:36 <Riddell> we hope to get kubuntu-active CDs being made soon, that'll be i386 simple live sessions test, not install
17:22:57 <Riddell> means we'd be the first distro with a tablet edition I think
17:23:50 <balloons> kubuntu-active?
17:23:51 <Riddell> and of course kubuntu isn't going to be supported by canonical any more so we'll need to consider how that affects QA in future
17:24:17 <balloons> Riddell, any plans to change up how qa works in kubuntu?
17:24:18 <Riddell> kubuntu-active is a proposed remix of kubuntu with plasma active, the tablet UI http://www.plasma-active.org/
17:24:28 <Riddell> we have no plans yet
17:24:56 <balloons> ahh.. ok, plasma-active is neat.. will be interesting to see where that goes
17:25:10 <balloons> ok.. anything else to update or questions for kubuntu?
17:25:58 <Riddell> that's all
17:26:22 <balloons> thanks Riddell
17:26:34 <balloons> phillw, can you update us on lubuntu?
17:27:35 <phillw> usual hectic stuff, the alternate iso's are still over-sized but that is being worked on. We seem now to have enough people interested for Power PC testing to happen. As such I created https://wiki.ubuntu.com/Lubuntu/Testing/PPC
17:28:33 <phillw> If anyone is familiar with adding the ppc emulation in qemu (KVM), please do give a hint!
17:29:01 <phillw> that's about it from lubuntu.
17:29:50 <balloons> thanks phillw -- I saw the thread about messing about with qemu -- I hadn't used qemu in awhile. back in the days of qemu and kqemu :-)
17:30:29 <balloons> how about xubuntu?
17:30:45 <charlie-tca> We seem to be in pretty good shape
17:30:55 <charlie-tca> all images are at least working, even if they are oversize.
17:31:15 <charlie-tca> The oversize is expected at least until after Feature Freeze, when Ubuntu quits adding things
17:31:46 <charlie-tca> We are trying to keep up with daily testing as much as possible.
17:32:04 <charlie-tca> I am hopeless when it comes to automating the testing for Xubuntu.
17:32:05 <charlie-tca> ..
17:33:01 <balloons> charlie-tca, on the automation piece, do you feel xubuntu could piggyback onto the tools ubuntu uses / plans to use?
17:33:20 <balloons> err.. well is xfce moving to gtk3?
17:33:20 <charlie-tca> I can't. I don't have the background to figure out how to do it
17:33:53 <charlie-tca> Xfce won't move to gtk3 until 4.10, so we will have both gtk2 and gtk3 until then, probably Xubuntu 12.10
17:35:15 <balloons> ok.. no 4.10 in plans for precise (I don't think it releases to almost after precise :-) )
17:35:24 <charlie-tca> The chances of Xfce 4.10 coming out in time for precise are slim]
17:35:31 <balloons> ok, but they are moving.. I would assume then it might be possible
17:35:37 <charlie-tca> We keep hoping, though.
17:35:40 <balloons> something to think aboue
17:36:16 <balloons> alright, how about ubuntu studio?
17:36:31 <balloons> astraljava or  anyone else about?
17:38:23 <balloons> alright moving on.. edubuntu.. any updateS/
17:38:29 <balloons> stgraber, or highvoltage ?
17:38:46 <stgraber> nothing for edubuntu
17:39:01 <balloons> thanks :-)
17:39:04 <balloons> ok, moving topics
17:39:11 <balloons> [TOPIC] Blueprint updates / discussion
17:39:22 <balloons> anyone want to discuss anything from the blueprints?
17:39:32 <balloons> or give an update, request help, etc?
17:39:59 <balloons> going once, twice..
17:40:05 <balloons> sold, and moving on :-)
17:40:11 <balloons> [TOPIC] Other topics
17:40:27 <balloons> Ok, last on the agenda.. anyone have anything to add before we get into these final topics?
17:40:32 <balloons> i'll add you to the list right now :-)
17:41:25 <balloons> ok, let's start then
17:41:30 <balloons> first up is Lucid ISO Testing Updates
17:42:22 <balloons> I gave them for ubuntu, and the kubuntu guys have spoken about them for kubuntu.. if you can, please help test.. Riddell, if someone wants to help test kubuntu lucid 10.04.4 isos, is there an irc channel to hang out in?
17:43:11 <Riddell> welcome in #kubuntu-devel
17:43:29 <balloons> awesome, thanks
17:44:38 <balloons> next I wanted to speak about my "Calls for Testing" that have gone out.. these calls are still a work in progress, but I was hoping to get feedback from everyone if they felt they were helpful and they liked the format of them or not, etc
17:45:33 <balloons> any comments are appreciated if you got them ;-) I want to get more / better tools and metrics around doing this manual testing and I would take ideas on that as well.. both what we can do in the short-term as well as long-term
17:45:36 <charlie-tca> o/
17:45:56 <balloons> go ahead charlie-tca
17:46:17 <charlie-tca> I think the wording of the last three or four was great. I also like the fact that you are explaining the issues involved in messing up the install on your blog entries.
17:46:48 <charlie-tca> Letting people know if they do the test, they may have to reinstall to get back to where they were is always a good idea.
17:47:03 <charlie-tca> and thanks for your patience in explaining things.
17:47:16 <charlie-tca> .
17:47:17 <charlie-tca> ..
17:47:51 <balloons> charlie-tca, thanks for the feedback.. glad it's coming across as making sense
17:48:30 <charlie-tca> I usually try to see what the new people will be seeing. It is making good sense at this time.
17:48:59 <balloons> excellent to hear :-)
17:49:13 <balloons> we're pushing our time, so I'll move on to the last item
17:49:14 <balloons> Manual TestCase Review Updates
17:49:21 <balloons> albrigha, I'll let you speak a bit :-)
17:49:32 <albrigha> Hello!
17:49:43 <albrigha> well I completed copying over the wiki test cases to the test case spreadsheet
17:50:09 <albrigha> hopefully that will help on reworking them. otherwise I haven't done much more with them
17:50:22 <albrigha> there was some debating on updating them, etc. and i'm rather distracted with another project >_<
17:50:55 <albrigha> here is the spreadsheet document if others don't have it: https://docs.google.com/a/canonical.com/spreadsheet/ccc?key=0AgtV30nnv18edFQzNVB4S2duOWNOT05zaHo3S0pNekE&hl=en_US#gid=0
17:51:30 <albrigha> i learned a lot while copying them over however, right now there isn't a lot of consistency
17:52:07 <balloons> i have been attempting to push out and get in any rewrites as quickly as possible. we've had a couple edits directly on the wiki as well.. some new tests for shotwell which never existed, etc
17:52:34 <balloons> so work is continuing and I appreciate all the work that has been done. we'll get there :-)
17:52:40 <balloons> thanks albrigha
17:52:49 <balloons> anything else from anyone? questions / comments?
17:53:27 <balloons> if not, let's call this meeting a wrap. Thanks for attending everyone. Hopefully the coming weeks will find all of us just a bit less busy! ;-)
17:53:44 <balloons> #endmeeting