#ubuntu-meeting-2 Meeting

Meeting started by slangasek at 16:04:25 UTC (full logs).

Meeting summary

  1. Apologies (slangasek, 16:07)
  2. Action review (slangasek, 16:07)
    1. https://wiki.ubuntu.com/TechnicalBoardAgenda (slangasek, 16:08:02)
    2. ACTION: infinity to review and respond to MAAS SRU thread (slangasek, 16:11)

  3. mailing list topics (slangasek, 16:12)
  4. community bugs (slangasek, 16:14)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard shows empty (slangasek, 16:14:42)

  5. Select a chair (slangasek, 16:18)
    1. Next chair is stgraber (slangasek, 16:18)


Meeting ended at 16:18:27 UTC (full logs).

Action items

  1. infinity to review and respond to MAAS SRU thread


Action items, by person

  1. infinity
    1. infinity to review and respond to MAAS SRU thread


People present (lines said)

  1. slangasek (36)
  2. infinity (10)
  3. mdeslaur (9)
  4. kees (4)
  5. meetingology (4)
  6. pitti (4)
  7. stgraber (2)


Generated by MeetBot 0.1.5.