16:04 <slangasek> #startmeeting
16:04 <meetingology> Meeting started Tue Sep 16 16:04:25 2014 UTC.  The chair is slangasek. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:04 <meetingology> 
16:04 <meetingology> Available commands: action commands idea info link nick
16:04 <mdeslaur> hi!
16:04 <slangasek> hullo!
16:04 <infinity> *grunt*
16:05 <slangasek> stgraber: here?
16:05 * stgraber waves
16:05 <mdeslaur> infinity: happy birthday :P
16:05 <slangasek> hey, it's some kind of quorum
16:05 <slangasek> oh, is infinity having a birthday?!
16:05 <infinity> He might be.
16:06 <slangasek> we shall have a hangout later where we can embarrass him by singing
16:06 <slangasek> or embarrass ourselves, maybe
16:06 <infinity> Dear god no.
16:06 <mdeslaur> lol :)
16:06 <stgraber> :)
16:07 <slangasek> [TOPIC] Apologies
16:07 <slangasek> I've been stalling for time to see if the others wander in, but no such luck
16:07 <slangasek> so kees and pitti, absent without apologies :)
16:07 <slangasek> [TOPIC] Action review
16:08 <slangasek> [LINK] https://wiki.ubuntu.com/TechnicalBoardAgenda
16:08 <slangasek> > ACTION: infinity to review and respond to MAAS SRU thread
16:08 <slangasek> infinity: is this done?
16:08 <infinity> I'd completely forgot I had that action until about 2 minutes ago. :/
16:08 <infinity> So, no.
16:08 <pitti> hello
16:08 <pitti> sorry for being late
16:08 * slangasek waves to pitti
16:08 <mdeslaur> they haven't responded to my email
16:08 <mdeslaur> hi pitti
16:08 <kees> \o
16:09 <infinity> Well, look at that.  Everyone's htere.
16:09 <infinity> here, too.
16:09 <slangasek> \o/
16:09 <slangasek> infinity: so this action is a carry-over?
16:09 <infinity> slangasek: *nod*
16:11 <slangasek> [ACTION] infinity to review and respond to MAAS SRU thread
16:11 * meetingology infinity to review and respond to MAAS SRU thread
16:11 <slangasek> so, nothing else has been added to the agenda
16:12 <slangasek> [TOPIC] mailing list topics
16:12 <slangasek> no mails in September except for the MAAS question
16:12 <slangasek> mdeslaur: you said they hadn't replied to your mail? I see the last mail in that thread is a response from Andres to you
16:13 <mdeslaur> the one that starts with "Hello Martin"?
16:13 <slangasek> heh
16:13 <slangasek> sorry, hadn't checked the mail, only looked at the threading :)
16:14 <slangasek> (in the archive)
16:14 <mdeslaur> I'll ping them in case mine was overlooked
16:14 * slangasek nods
16:14 <slangasek> [TOPIC] community bugs
16:14 <slangasek> https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard shows empty
16:14 <slangasek> is there any other business for today?
16:15 <slangasek> I feel like I'm not earning my keep ;)
16:15 <mdeslaur> hehe
16:15 <pitti> heh, quite many meetings are like this these days
16:15 * kees nods
16:15 <pitti> we used to have a lot more to discuss back in the days
16:15 <slangasek> I know, and I wonder if that means we've efficiently cleared our plate or if we're just not doing our job somehow :-)
16:16 <kees> I think it means the active developer community size has shrunk
16:16 <slangasek> could be :/
16:16 <slangasek> ok, who's next on chair rotation then?
16:16 <infinity> Or they just feel they need less guidance.
16:16 <mdeslaur> or nobody is proposing anything controversial
16:16 <kees> I've always been suspicious that the changes that removed MOTU had negative effects
16:17 <infinity> slangasek: Next chair would be stgraber.
16:18 <slangasek> [TOPIC] Select a chair
16:18 <slangasek> [INFO] Next chair is stgraber
16:18 <slangasek> #endmeeting