#ubuntu-for-all Meeting

Meeting started by ara at 18:04:05 UTC (full logs).

Meeting summary

  1. Goals of the group. How we are going to decide on them. (ara, 18:11)
    1. ACTION: toddy to create a basic wiki page as a placeholder for people to collaborate on the BIG goal and how to get there and share it in the mailing list when done (no deadline) (ara, 18:20)

  2. Next meeting -- [ara] (ara, 18:21)
  3. IRC channel -- [ara] (ara, 18:25)
    1. https://wiki.ubuntu.com/UbuntuForAll (ara, 18:27:23)
    2. ACTION: ara to send a poll to the ML on whether to use ubuntu-lgtb (both ML and IRC channel) or ubuntu-for-allç (ara, 18:35)

  4. Intertech (ara, 18:35)
  5. Any Other business (ara, 18:49)


Meeting ended at 18:50:05 UTC (full logs).

Action items

  1. toddy to create a basic wiki page as a placeholder for people to collaborate on the BIG goal and how to get there and share it in the mailing list when done (no deadline)
  2. ara to send a poll to the ML on whether to use ubuntu-lgtb (both ML and IRC channel) or ubuntu-for-allç


Action items, by person

  1. ara
    1. ara to send a poll to the ML on whether to use ubuntu-lgtb (both ML and IRC channel) or ubuntu-for-allç
  2. toddy
    1. toddy to create a basic wiki page as a placeholder for people to collaborate on the BIG goal and how to get there and share it in the mailing list when done (no deadline)


People present (lines said)

  1. ara (64)
  2. toddy (16)
  3. Deindre (15)
  4. koen_ (10)
  5. meetingology (5)


Generated by MeetBot 0.1.5.