18:04 <ara> #startmeeting
18:04 <meetingology> Meeting started Mon Nov  4 18:04:05 2013 UTC.  The chair is ara. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:04 <meetingology> 
18:04 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:04 <ara> Agenda:
18:04 <ara> Goals of the group. How we are going to decide on them. -- [ara]
18:04 <ara> Next meeting -- [ara]
18:04 <ara> IRC channel -- [ara]
18:04 <ara> Intertech panel? -- [ara]
18:04 <ara> mmm, I think I was the only one submitting topics :)
18:04 <ara> so, let's hope the any other business show something else
18:05 <Deindre> would we wait a minute?
18:05 <ara> sure
18:05 <ara> we are not that many people
18:05 <ara> if that's fine with toddy as well
18:05 <Deindre> maybe someone is still around
18:05 <toddy> ok
18:10 <ara> OK; it is ten past, I think we can get started
18:11 <ara> #topic Goals of the group. How we are going to decide on them.
18:11 <ara> I think we need two things:
18:11 <ara> * The "BIG" goal for the group (why we exist)
18:11 <ara> * How we plan to accomplish that goal (the little steps towards that goal).
18:11 <ara> How we are going to define the "BIG" goal? Shall someone give it a try and propose it to the mailing list?
18:12 <ara> well, first of all maybe we should decide whether meetings are the best communication channel
18:12 <ara> it is difficult to make decision with only 3 people showing
18:12 <ara> what do you guys think?
18:12 <Deindre> I think that generally IRC works fine
18:13 <toddy> For the goals we should use the mailinglist, i think
18:14 <ara> but do we agree that we need those two things? maybe we need to set up a wiki or something for people to put the ideas there
18:16 <toddy> Yes I think that we need these things. A wikipage is good to collective some suggestions
18:17 <ara> toddy, do you want to give it a try? or do you prefer someone else to create the initial content (by content I mean, the needed sections, etc)
18:18 <toddy> I can do this. But not today.
18:19 <ara> toddy, sure, no pressure :)
18:19 <toddy> ok :)
18:19 <ara> toddy, thanks!
18:20 <ara> #action toddy to create a basic wiki page as a placeholder for people to collaborate on the BIG goal and how to get there and share it in the mailing list when done (no deadline)
18:20 * meetingology toddy to create a basic wiki page as a placeholder for people to collaborate on the BIG goal and how to get there and share it in the mailing list when done (no deadline)
18:21 <ara> OK, anything else on this topic?
18:21 <ara> OK, moving on
18:21 <ara> #topic Next meeting -- [ara]
18:22 <ara> OK, I was going to propose this same hour, every other week, or monthly, but it seems that it may not work so well
18:23 <toddy> maybe. but it was the best date (doodle)
18:24 <ara> yes, but, again, I don't think we are enough people to decide
18:24 <ara> Let's defer it
18:24 <toddy> ok
18:25 <ara> #topic IRC channel -- [ara]
18:25 <ara> I wanted to discuss the IRC channel
18:25 <ara> when I tried to join #ubuntu-lgbt, it redirected me to #ubuntu-for-all
18:25 <toddy> we need a topic :)
18:26 <ara> hey koen_
18:26 <koen_> heya
18:26 <koen_> sorry I'm late
18:26 <toddy> hi koen_
18:26 <ara> koen_, no worries
18:26 <ara> koen_, we are discussing the irc channel
18:26 <ara> when I tried to join #ubuntu-lgbt, it redirected me to #ubuntu-for-all
18:26 <ara> so, someone already created this link
18:27 <ara> if we think we need our own channel, I can try to discover who is in charce of #ubuntu-for-all
18:27 <ara> #link https://wiki.ubuntu.com/UbuntuForAll
18:28 <ara> what do you guys think?
18:28 <Deindre> ara: is this channel logged?
18:28 <ara> not sure, let's see
18:29 <toddy> the mail-list of those group is nearly dead: https://lists.ubuntu.com/archives/ubuntu-for-all/
18:29 <ara> it is: http://irclogs.ubuntu.com/2013/11/04/%23ubuntu-for-all.html
18:29 <Deindre> ok
18:30 <ara> Deindre, what do you think?
18:30 <Deindre> I think we should set a unique brand: Ubuntu for all sounds very good to me, it's very inclusive
18:32 <toddy> ubuntu-for-all is okay for me.
18:32 <Deindre> do you want to use LGBT list for mailing list and Ubuntu for all as IRC channel?
18:32 <Deindre> I think it could be confusing, but it seems useless open a new channel
18:32 <koen_> I guess both should be the same, right?
18:32 <ara> I would prefer to keep ubuntu-lgbt for both, but that's just a personal preference
18:33 <Deindre> I think we should use the same name for both
18:33 <toddy> that is not optimal if it has not the same name
18:33 <Deindre> I think we could vote on ML which name is more suitable for the most of us
18:34 <ara> sounds good
18:34 <toddy> yes
18:35 <ara> OK, I will send the options to the mailing list
18:35 <Deindre> thank you ara
18:35 <ara> #action ara to send a poll to the ML on whether to use ubuntu-lgtb (both ML and IRC channel) or ubuntu-for-allç
18:35 * meetingology ara to send a poll to the ML on whether to use ubuntu-lgtb (both ML and IRC channel) or ubuntu-for-allç
18:35 <ara> OK, let's move on
18:35 <ara> #topic Intertech
18:36 <ara> through a friend, I found this panel: http://www.intertechlgbt.com
18:36 <ara> it is a bit UK centric, but I was wondering whether we should contact them to let them know we are around, in case we can collaborate or learn from them
18:37 <Deindre> Moreover I'm a close friend of one of the most important LGBT activist in Italy. I would like to ask her tips to how to build our community
18:37 <Deindre> what's your take on it?
18:39 <ara> sounds good to me, any help is always welcome
18:40 <koen_> definitely
18:40 <toddy> yes
18:42 <ara> what about intertech? do you think it could be helpful?
18:42 <koen_> could we get any help from someone from the Ubuntu community/Canonical as well?
18:42 <koen_> it seems that building a worldwide digital network is a whole different story from setting up a national & offline one
18:43 <Deindre> I think intertech could be really useful
18:43 <koen_> agree
18:44 <toddy> yes, I agree, too. Maybe we can learn something from the intertechs.
18:44 <koen_> btw, is this meeting logged (live) anywhere?
18:44 <ara> koen_, once finished, it will have a link
18:46 <ara> OK, I will contact intertech and see what they are about
18:46 <koen_> ah, thanks ara
18:46 <ara> and I can contact Jono's team as well if needed/wanted
18:48 <ara> Anything else on this topic?
18:49 <ara> OK
18:49 <ara> #topic Any Other business
18:49 <ara> Anything else we should be discussing today?
18:49 <Deindre> I'm fine :)
18:49 <toddy> I have nothing.
18:49 <koen_> me neither
18:50 <ara> Ok, let's wrap up, then
18:50 <ara> #endmeeting