#ubuntu-ca: Ubuntu Canada IRC meeting

Meeting started by BobJonkman2 at 23:00:26 UTC (full logs).

Meeting summary

  1. Introductions (BobJonkman2, 23:01)
    1. https://wiki.ubuntu.com/CanadianTeam/Meetings/2013/2013-06-27 is the current agenda...You can find an agenda at (BobJonkman2, 23:02:25)

  2. Other Stuff (BobJonkman2, 23:05)
    1. SUBTOPIC: London! (BobJonkman2, 23:06)
    2. https://wiki.ubuntu.com/CanadianTeam/London (BobJonkman2, 23:07:15)
    3. https://lists.launchpad.net/ubuntu-waterloo-region (BobJonkman2, 23:12:14)
    4. ACTION: BobJonkman2 to see what's needed to create an Ubuntu-ca-london page on Launchpad (BobJonkman2, 23:17)

  3. : Events (BobJonkman2, 23:20)
    1. SUBTOPIC: Ubuntu Hours (BobJonkman2, 23:21)
    2. https://wiki.ubuntu.com/CanadianTeam/Members#line-128 (BobJonkman2, 23:28:01)
    3. http://www.wuug.org/ (BobJonkman2, 23:29:02)
    4. http://www.wuug.org/list.php?13 (BobJonkman2, 23:30:14)
    5. https://wiki.ubuntu.com/CanadianTeam/ (BobJonkman2, 23:35:47)


Meeting ended at 00:01:44 UTC (full logs).

Action items

  1. BobJonkman2 to see what's needed to create an Ubuntu-ca-london page on Launchpad


Action items, by person

  1. BobJonkman2
    1. BobJonkman2 to see what's needed to create an Ubuntu-ca-london page on Launchpad


People present (lines said)

  1. BobJonkman2 (88)
  2. Seven_Six_Two (27)
  3. jmcveity (16)
  4. _______________- (8)
  5. meetingology (4)
  6. KombuchaKip (2)


Generated by MeetBot 0.1.5.