23:00 <BobJonkman2> #startmeeting Ubuntu Canada IRC meeting
23:00 <meetingology> Meeting started Thu Jun 27 23:00:26 2013 UTC.  The chair is BobJonkman2. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
23:00 <meetingology> 
23:00 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
23:00 <BobJonkman2> Here we go!  Hey, everybodeee! Seven_Six_Two SergioMeneses rgreening philballew FiReSTaRT bregma egerlach DarwinSurvivor txwikinger2 BobJonkman2 mars genii ryanakca KombuchaKip sipherdee jlamothe Chex azend jaguar cyphermox
23:01 <BobJonkman2> #topic Introductions
23:01 <BobJonkman2> Seems like dscassel isn't here today, so I'll be hosting the meeting.
23:02 <BobJonkman2> https://wiki.ubuntu.com/CanadianTeam/Meetings/2013/2013-06-27 is the current agenda...You can find an agenda at
23:02 <BobJonkman2> :D
23:03 <BobJonkman2> I'm Bob Jonkman from Elmira, Ontario (just north of Waterloo).  I'm one of the contacts for Ubuntu Canada
23:03 <Seven_Six_Two> Hi! I'm new to here, but not to linux or Ubuntu
23:03 <Seven_Six_Two> Jean-Paul Sauve
23:03 <BobJonkman2> Great to have you, Seven_Six_Two!
23:04 <Seven_Six_Two> Thanks. I'm excited to see if I can spark local interest in linux
23:04 <BobJonkman2> It's a reasonably nice summer day in EDT, so there may not be much participation today
23:04 <Seven_Six_Two> It's seems that way
23:05 <Seven_Six_Two> oh, and I'm from London.
23:05 <BobJonkman2> So, as people trickle in, feel free to jump in with your introduction at any time
23:05 <Seven_Six_Two> kk
23:05 <BobJonkman2> Great to see stuff happening in London. Why don't we...
23:05 <BobJonkman2> #topic Other Stuff
23:06 <BobJonkman2> #subtopic London!
23:06 <BobJonkman2> So, Seven_Six_Two, how are things in London?
23:06 <Seven_Six_Two> To be honest, I meet users, but I've only ever found the seldom-used mailing list.
23:07 <BobJonkman2> I see you've created the London page on the Ubuntu-ca wiki
23:07 <BobJonkman2> https://wiki.ubuntu.com/CanadianTeam/London
23:07 <Seven_Six_Two> I tried to start a LUG and website a number of years ago, but the person maintaining the mailing list on googlegroups was very negative and not at all welcoming. He said that his users don't need a website.
23:07 <BobJonkman2> And I see a nice page at http://lolug.ca/
23:08 <Seven_Six_Two> hahaha... "his users"
23:08 <Seven_Six_Two> Thanks. It's not even close to being ready, as I'm working on a listserv, and oath login.
23:08 <BobJonkman2> I think I'm still subscribed to a Google Groups mailing list for LOLUG
23:09 <Seven_Six_Two> I don't think that there's been a post in over 6 months
23:09 <Seven_Six_Two> The website that is listed on the googlegroup is for a vox blog. Vox is gone!
23:09 <BobJonkman2> Don't worry too much about making the page and the mailing list perfect.  As the Vancouver chapter points out to us, it's the connection with local Ubuntu users that counts
23:10 <Seven_Six_Two> That's a good point.
23:10 <BobJonkman2> The last message I've got archived from the LOLUG Google list is from September 2009.
23:10 <Seven_Six_Two> who does your mailing list Bob?
23:11 <BobJonkman2> The Ubuntu Canada mailing list is hosted by Canonical (I think), and the Ubuntu-ca-kw list comes from the Launchpad site.
23:12 <Seven_Six_Two> is Ubuntu-ca-kw affiliated with kwlug?
23:12 <BobJonkman2> https://lists.launchpad.net/ubuntu-waterloo-region
23:12 <Seven_Six_Two> thanks@
23:12 <BobJonkman2> KWLUG is the umbrella Linux Users Group in Kitchener-Waterloo, and there's a lot of overlap between members
23:13 <Seven_Six_Two> great!
23:13 <BobJonkman2> But there are a lot of KWLUG members that I never see in Ubuntu-ca-kw, and a few Ubuntu-ca-kw members who don't come to KWLUG meetings
23:14 <Seven_Six_Two> Well I hope I can find a good group of people. I'm interested to check out the unlab
23:14 <BobJonkman2> I would think the easiest way to get started is to announce an Ubuntu Hour in London, then go sit at a coffee shop for an hour and see who shows up.
23:14 <BobJonkman2> Feel free to announce it on the Ubuntu-ca list, and on the Ubuntu-ca-kw list too.
23:14 <Seven_Six_Two> Alright. I'll give that a go.
23:14 <BobJonkman2> And even on the KWLUG list.  There are some people from London who come to KWLUG meetings
23:16 <BobJonkman2> If you want, I can see what's needed to set up a Launchpad page for Ubuntu-ca-london
23:16 <Seven_Six_Two> sure, that would be great. I'll take a look as well
23:17 <BobJonkman2> #action BobJonkman2  to see what's needed to create an Ubuntu-ca-london page on Launchpad
23:17 * meetingology BobJonkman2  to see what's needed to create an Ubuntu-ca-london page on Launchpad
23:20 <BobJonkman2> Well, let's move back to...
23:20 <BobJonkman2> #topic: Events
23:21 <BobJonkman2> There's not much on the agenda...
23:21 <BobJonkman2> #subtopic Ubuntu Hours
23:21 <BobJonkman2> Sadly, azend wasn't able to host the Ubuntu Hour in Guelph
23:22 <KombuchaKip> Hey folks. My name's Kip. I'm from just outside of Vancouver. I'm project lead behind the Avaneya initiative, a cerebral science fiction game for GNU.
23:22 <BobJonkman2> (which would be on right now, having the IRC chat IRL
23:22 <BobJonkman2> Hi KombuchaKip!
23:22 * KombuchaKip waves at BobJonkman2
23:23 * BobJonkman2 thought everyone might be out for summer recess...
23:23 <jmcveity> Hi. I'm James.  I'm from Windsor, ON.
23:24 <BobJonkman2> And Hi to jmcveity! Glad to have you!
23:24 <BobJonkman2> How's the Ubuntu scene in Windsor?
23:25 <jmcveity> Thanks Bob.  Never been in an irc meeting before.  I'm not too sure if there is an ubuntu scene here.
23:26 <BobJonkman2> Might be a hidden, underground Ubuntu scene.  Very cloak'n'dagger :)
23:26 <jmcveity> I found a website for a unix group but it seems to be defunct.
23:27 <BobJonkman2> I see at least one guy from Windsor on the wiki:
23:28 <BobJonkman2> https://wiki.ubuntu.com/CanadianTeam/Members#line-128
23:29 <BobJonkman2> Ah, this looks to be a Windsor LUG:
23:29 <BobJonkman2> http://www.wuug.org/
23:29 <BobJonkman2> Maybe not Linux, but Unix...
23:29 <Seven_Six_Two> check last post dates, bob
23:29 <jmcveity> Doesn't seem to be active though.  Loaded with spam.  I emailed the admin -  no response
23:30 <BobJonkman2> There seems to be some activity on their forums:
23:30 <BobJonkman2> http://www.wuug.org/list.php?13
23:31 <Seven_Six_Two> those are spam
23:31 <Seven_Six_Two> they want you to download software, and don't mention unix.
23:31 <BobJonkman2> Either those are nice, newbie friendly advice posts, or well-disguised spam
23:31 <BobJonkman2> :)
23:32 <BobJonkman2> Well, nothing for it but to start your own Windsor chapter, jmcveity !
23:32 <Seven_Six_Two> no doubt. There should be more than a few titles "Burning doesn't work. Please Help"
23:32 <jmcveity> Seven_Six_Two.  Nice to see things happening in London.  I'm a Fanshawe Alum.
23:32 <Seven_Six_Two> jmcveity, oh don't be fooled. There's nothing happening here (yet)
23:32 <jmcveity> Sounds like a daunting task
23:32 <Seven_Six_Two> That's my goal for the summer.
23:33 <jmcveity> Very cool.
23:33 <Seven_Six_Two> I have to switch to my laptop, so I'll be back with the most (apparently) annoying nick ever.
23:34 <BobJonkman2> Easiest way to get folks involved is to announce something like an Ubuntu Hour in Windsor, then go do that.  That's about as much effort as is required for planning and execution...
23:35 <BobJonkman2> So, jmcveity, feel free to use the Ubuntu Canada mailing list to announce an Ubuntu Hour. Also the Ubuntu-ca-kw list, and even the KWLUG mailing list.
23:35 <BobJonkman2> And feel free to create a page for Windsor on the Canadian Team wiki:
23:35 <BobJonkman2> https://wiki.ubuntu.com/CanadianTeam/
23:36 <_______________-> Hi all
23:36 <BobJonkman2> Hello _______________- !
23:36 <jmcveity> Sounds like a good idea.  Thanks.
23:38 <jmcveity> I'm a member of the list and I think I'm a member of the launchpad site but not the wiki?
23:38 <BobJonkman2> If you're on Launchpad you can use that login for the Ubuntu wiki too
23:39 <jmcveity> Okay
23:39 <BobJonkman2> I was hoping there would be a couple more people from KW here today.  Charles McColm (chaslinux) normally hosts the Ubuntu Hour Kitchener
23:39 <BobJonkman2> But he'll be away on holiday next week, and wants someone else to host.
23:40 <BobJonkman2> So that might be me...
23:40 <BobJonkman2> Fortunately, hosting is nothing more complicated than showing up first.
23:40 <jmcveity> Any suggestions on the best times of day or days of week to host an Ubuntu hour?
23:40 <BobJonkman2> And even that's optional.
23:40 <_______________-> only that the time stay the same
23:41 <BobJonkman2> jmcveity: In KW there is a lot of tech activity that happens at the beginning of the week (Mon, Tue, Wed), but THursday, Friday seem to be pretty sparse for tech activity.
23:41 <_______________-> second saturday 4pm
23:41 <BobJonkman2> So, either that means you'd get good attendance on Mon, Tue, Wed, because everyone's expecting events then...
23:42 <BobJonkman2> Or everyone
23:42 <_______________-> I think it depends on the kind of users you'd like to meet.
23:42 <BobJonkman2> Or everyone's too busy on Mon, Tue, Wed with existing events, and Thu, Fri might be a better choice.
23:43 <BobJonkman2> We've had the Ubuntu Hour Waterloo bounce all over the place over the last few years.
23:44 <BobJonkman2> Either the place closed early in the winter months; another place didn't honour our reservations in the summer months, and a third place had food that might have been too exotic for Waterloo Ubuntians...  (Schawarma Poutine, anyone?)
23:44 <jmcveity> I think in a smaller city I'd just want to pick a day and time that would be convenient for any type of user.
23:44 <BobJonkman2> Several groups in Quebec hold weekly Ubuntu Hours.
23:45 <_______________-> jmcveity, no such thing!
23:45 <_______________-> but afternoon would likely be better than morning
23:45 <BobJonkman2> If you find yourself at a coffee shop, or restaurant, or pub on a regular basis, then just declare that an Ubuntu Hour.
23:45 <BobJonkman2> Could be some place down the street you go to for lunch...
23:47 <BobJonkman2> In a University town like Waterloo the summer might be sparse for attendance (all the students are gone).
23:47 <BobJonkman2> Basically, just try something, and if it works, stick with it.
23:47 <jmcveity> Make sense. So if no one else shows up I still have fun.
23:47 <BobJonkman2> Exactly.  I've hosted many Ubuntu Hours where I was the only one there.
23:48 <BobJonkman2> For a while I was working afternoon shifts one day a week, so I went to a local coffee shop to waste some time in the morning, and called that an Ubuntu Hour.
23:48 <BobJonkman2> After a few weeks of making the announcement, people actually started coming!
23:49 <jmcveity> Nice. That must have been exciting.
23:50 <BobJonkman2> Kinda cool.
23:52 <jmcveity> I have to go now.  Thanks for the info and ideas.
23:52 <BobJonkman2> Great having you here, jmcveity!
23:53 <BobJonkman2> Let us know if you do any Ubuntu related stuff in Windsor!
23:53 <jmcveity> Good chatting Bob.  Thanks again.  Will do!
23:55 <BobJonkman2> OK, that pretty much exhausts the agenda...
23:56 <_______________-> It was good to meet everyone. I (and my other nick, Seven_Six_Two ) will  be continuing in #freenode, #ubuntu, #ubuntu-offtopic, and ##psychology
23:56 <BobJonkman2> If you get the chance, check out ##coffeeclub, hosted by JuanValdez
23:57 <BobJonkman2> I think genii (aka genii-around) may have been responsible for that.
23:58 <BobJonkman2> Everyone OK with meeting again on the fourth Thursday of July?
23:59 <BobJonkman2> I think that's 25 July.
23:59 <BobJonkman2> I'm not sure if 4:00pm PDT is too early for the folks on the West Coast...
00:00 <BobJonkman2> That about wraps it up for tonight, then!
00:00 <BobJonkman2> Thanx, everyone!
00:01 <_______________-> good night!
00:01 <BobJonkman2> Goodnight, _______________-
00:01 <BobJonkman2> #endmeeting