#ubuntu-ca: Canadian Team IRC meeting of 23 May 2013

Meeting started by BobJonkman at 23:01:31 UTC (full logs).

Meeting summary

  1. Introductions: Who are you, where are you, what do you do with Ubuntu? (BobJonkman, 23:03)
    1. https://wiki.ubuntu.com/CanadianTeam/Meetings/2013-05-23 has the agenda for today (BobJonkman, 23:06:35)

  2. Canadian Team ReApproval (BobJonkman, 23:07)
    1. https://bugs.launchpad.net/bugs/1075848 is the bug report (and resolution) for our reapproval (BobJonkman, 23:08:51)

  3. Events, past and present (BobJonkman, 23:16)
    1. http://pix.ie/ubuntuca/album/465654/detailed has the Guelph pics (BobJonkman, 23:19:37)
    2. ACTION: azend to create an Ubuntu Canada Guelph Chapter page on the Wiki (BobJonkman, 23:22)
    3. IDEA: The newly formed Guelph Chapter could host the IRC Meeting IRL (BobJonkman, 23:25)
    4. SUBTOPIC: Online events (BobJonkman, 23:28)

  4. Other stuff (BobJonkman, 23:36)
    1. IDEA: : Get some local makerspaces to print promotional posters for distribution to Canadian Team members (BobJonkman1, 23:43)
    2. https://lists.ubuntu.com/mailman/listinfo/ubuntu-ca for subscribing to the mailing list, for anyone who is interested (BobJonkman1, 23:48:20)
    3. ACTION: azend to ask on the mailing list about printing posters and stickers (BobJonkman2, 23:52)


Meeting ended at 00:01:09 UTC (full logs).

Action items

  1. azend to create an Ubuntu Canada Guelph Chapter page on the Wiki
  2. azend to ask on the mailing list about printing posters and stickers


Action items, by person

  1. azend
    1. azend to create an Ubuntu Canada Guelph Chapter page on the Wiki
    2. azend to ask on the mailing list about printing posters and stickers


People present (lines said)

  1. azend (85)
  2. BobJonkman (61)
  3. BobJonkman2 (14)
  4. BobJonkman1 (11)
  5. meetingology (5)
  6. Slayah (3)
  7. KombuchaKip (2)
  8. lubotu1 (1)


Generated by MeetBot 0.1.5.