23:01 <BobJonkman> #startmeeting Canadian Team IRC meeting of 23 May 2013
23:01 <meetingology> Meeting started Thu May 23 23:01:31 2013 UTC.  The chair is BobJonkman. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
23:01 <meetingology> 
23:01 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
23:02 <BobJonkman> Away we go!  Roll call: azend FiReSTaRT cyphermox KombuchaKip bregma ubuntulog DarwinSu1vivor mars NCommander ryanakca IdleOne jlamothe txwikinger jaguar  sipherdee_ zul egerlach
23:03 <BobJonkman> #topic Introductions: Who are you, where are you, what do you do with Ubuntu?
23:03 <BobJonkman> I'm Bob Jonkman from Elmira, just slightly north of Waterloo.
23:03 <KombuchaKip> Hey everyone. I'm Kip, based near Vancouver, Canada, and I'm project lead behind the Avaneya initiative, a cerebral science fiction game for GNU/Linux. <www.avaneya.com>
23:03 <BobJonkman> I'm a systems administrator, got Ubuntu server on a few machines...
23:03 <BobJonkman> Hi KombuchaKip!
23:04 <azend> I'm azend from Guelph; Very close to Elmira and KW
23:04 <BobJonkman> Thought I might be alone in here...
23:04 <BobJonkman> Hi azend!
23:04 <KombuchaKip> BobJonkman: Hey Bob.
23:04 <azend> Hi BobJonkman
23:05 <BobJonkman> Little distracted here.  I'm at Al Madina, and my Schawarma Poutine is almost ready
23:06 <azend> That does sound distracting
23:06 <BobJonkman> https://wiki.ubuntu.com/CanadianTeam/Meetings/2013-05-23 has the agenda for today
23:07 <BobJonkman> First item:
23:07 <BobJonkman> #topic Canadian Team ReApproval
23:07 <BobJonkman> And the news is: We're re-approved!
23:07 <azend> Woohoo!
23:07 <BobJonkman> The good news came to us a few days after the last meeting.
23:08 <azend> Great work guys!
23:08 <BobJonkman> For some reason, it was delayed, and had to go through a Launchpad bug process.
23:08 <BobJonkman> https://bugs.launchpad.net/bugs/1075848 is the bug report (and resolution) for our reapproval
23:08 <lubotu1> Ubuntu bug 1075848 in Ubuntu LoCo Teams "Re-approval, ubuntu-ca" [Critical,Fix released]
23:09 <BobJonkman> I like that, "Critical, fix released"
23:10 <azend> Me too
23:11 <BobJonkman> Thanx again to everyone who helped out with that
23:12 <BobJonkman> bregma spoke at the LoCo meeting; dscassel wrote some words, kbiefer helped with the ReApproval page...
23:12 <BobJonkman> And lots of other folk too!
23:13 <azend> And I did nothing which is why I'm thanking those who did :)
23:15 <BobJonkman> Hey, you're with us in spirit!
23:15 <BobJonkman> And with us now!
23:15 <azend> :)
23:15 <BobJonkman> On to the next topic:
23:16 <BobJonkman> #topic Events, past and present
23:16 <BobJonkman> We're about to launch into an UbuntuHour right after the IRC meeting.
23:16 <BobJonkman> Slayah is here with me.  Hi Slayah!
23:17 <Slayah> Hello.
23:17 <azend> Hi Slayah
23:17 <BobJonkman> But the big news is all the Ubuntu Release Parties we had over the last month
23:18 <azend> Certainly
23:18 <azend> They were a lot of fun
23:18 <azend> I wasn't able to make it out but I hope the one in Toronto was fun
23:19 <BobJonkman> Various pictures at http://pix.ie/ubuntuca/album/464470/detailed (KW)
23:19 <BobJonkman> http://pix.ie/ubuntuca/album/465654/detailed has the Guelph pics
23:19 <BobJonkman> Yay to azend for organizing the Guelph venue.
23:20 * azend thanks BobJonkman for taking some pictures as he forgot.
23:20 <azend> Bigger and better the next time I hope
23:20 <BobJonkman> I think there may be more pictures coming (not sure tho)
23:21 <BobJonkman> I'm thinking we should put up an Ubuntu Canada Guelph Chapter on the wiki
23:21 <azend> I would be happy to
23:21 <BobJonkman> Great!
23:22 <BobJonkman> #action azend to create an Ubuntu Canada Guelph Chapter page on the Wiki
23:22 * meetingology azend to create an Ubuntu Canada Guelph Chapter page on the Wiki
23:22 <azend> uh oh
23:22 <azend> what am I getting myself into? :P
23:22 <BobJonkman> Now it's official.  No backing out! :)
23:23 <BobJonkman> If you still have access to Diyode facilities, maybe you can host the June IRC meeting IRL
23:25 <BobJonkman> Or not.  Just an idea.
23:25 <azend> I could do that
23:25 <azend> I would have to be organized but I could do that
23:25 <BobJonkman> #idea The newly formed Guelph Chapter could host the IRC Meeting IRL
23:26 * azend learns that a wiki page constitutes a real life chapter
23:26 * BobJonkman adds some more hot sauce to the Schawarma Poutine
23:26 <azend> I would be happy to host a meeting
23:26 <BobJonkman> Hey, if it's on the Internet, it must be true.
23:27 <BobJonkman> Could host an Ubuntu Hour the same way...  </hint>
23:28 <BobJonkman> Moving on...
23:28 <BobJonkman> subtopic Online events
23:28 <BobJonkman> #subtopic Online events
23:28 * azend looked away
23:28 <azend> online events!
23:28 <BobJonkman> Did anyone attend any of hthe UDS or Ubuntu Open Week events?
23:28 <azend> I didn't..
23:29 <azend> and it looks like it's just you and me BobJonkman
23:29 <BobJonkman> :)
23:30 <BobJonkman> I sat in on the IRC discussion for the LoCo chapter subdivision discussion.
23:30 <BobJonkman> Same as before - the LoCo council is in favour of breaking up large country LoCos into provincial or state chapters; some LoCos prefer City or region chapters, others don't want sub-chapters at all.
23:31 <azend> I think this is all I've got http://imgur.com/a/7knay
23:31 <BobJonkman> Sadly, most of that meeting took place in a Google Hangout, which doesn't work on a computer running only on F/LOSS
23:32 <BobJonkman> And I don't think the IRC discussion for that was archived beyond the IRC Log Bot
23:32 <azend> That's both true and rather ironic
23:32 <azend> aren't the hangout sessions recorded and posted to youtube afterwards?
23:32 <BobJonkman> Yes, but they lack the IRC portion of the discussion
23:33 <BobJonkman> There was also an Ubuntu (Ether)pad in progress; I don't know what happened with that.
23:33 <azend> Etherpad is awesome these days
23:34 <azend> I'm really happy with how far they've come
23:34 <BobJonkman> If anyone's interested, I can find the links to the video, IRC logs and UbuntuPad
23:34 <BobJonkman> Yeh, I've been running an Etherpad VM appliance.
23:34 <BobJonkman> But I like that Ubuntu is hosting its own Pad service
23:35 <BobJonkman> Better than relying on Google Docs
23:36 <azend> Very true
23:36 <BobJonkman> Moving on?
23:36 <azend> Definately
23:36 <BobJonkman> #topic Other stuff
23:37 <BobJonkman> I have nothing
23:37 <azend> Mail-order Ubuntu Canada promotional materials
23:38 <BobJonkman> Oh?
23:38 <azend> it would be cool if you could order posters or something from another member with a nice printer
23:38 <azend> KwartzLab for instance has a great printer
23:38 <azend> it would be cool if we could shoot them a couple bucks for 20 posters or something
23:39 <azend> I managed to have a plotter lying around but, for those who don't, it would be cool if we could give them something to show off
23:39 <azend> Just an idea.
23:40 <azend> #topic Call-out for an order of Ubuntu Canada stickers
23:41 <azend> Those interested can come and contact me
23:41 <azend> ouch...
23:41 <azend> I didn't know he hated my idea that much..
23:41 <Slayah> He just pinged out
23:41 <BobJonkman1> Is that where you got your party poster? http://pix.ie/ubuntuca/album/465654/detailed
23:41 <azend> Slayah: I know :P
23:41 * BobJonkman1 is back
23:42 <azend> <azend> #topic Call-out for an order of Ubuntu Canada stickers
23:42 <azend> <azend> Those interested can come and contact me
23:42 <azend> <-- BobJonkman (~BobJonkma@CPE00222dd67418-CM00222dd67415.cpe.net.cable.rogers.com) has quit (Read error: Connection reset by peer)
23:42 <azend> <azend> ouch...
23:42 <azend> <azend> I didn't know he hated my idea that much..
23:42 <BobJonkman1> It's a great idea!
23:42 <azend> Mail-order Ubuntu Canada promotional materials
23:42 <azend> Oh?
23:42 <azend> it would be cool if you could order posters or something from another member with a nice printer
23:42 <azend> KwartzLab for instance has a great printer
23:42 <azend> it would be cool if we could shoot them a couple bucks for 20 posters or something
23:42 <azend> I managed to have a plotter lying around but, for those who don't, it would be cool if we could give them something to show off
23:42 <azend> Just an idea.
23:42 <azend> BobJonkman1: no. I did not get my poster from KwartzLab
23:43 <azend> that was printed at my school and then carried through cambridge to guelph on a long and arduous travel path
23:43 <BobJonkman1> #idea: Get some local makerspaces to print promotional posters for distribution to Canadian Team members
23:43 <azend> But the poster looked pretty good
23:44 <azend> BobJonkman1: Look at you. Getting the command verb correct.
23:44 <BobJonkman1> Sure did!
23:45 <BobJonkman1> (that was meant for "the poster Sure Did look good", not "I Sure Did get that command verb correct"
23:45 <azend> I got that :)
23:46 <BobJonkman1> azend: Are you on the Ubuntu-ca mailing list?
23:46 <azend> It would be nice to get some stickers together though
23:46 <azend> BobJonkman1: I believe so
23:46 <azend> Yes I am
23:47 <BobJonkman1> The mailing list might be the best place to coordinate poster requests (and possible printing locations)
23:47 <azend> Sure
23:48 <BobJonkman1> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ca  for subscribing to the mailing list, for anyone who is interested
23:49 <BobJonkman1> azend: Do you want to run with that? Asking on the mailing list to see who's interested in coughing up some bucks for posters or stickers?
23:49 <azend> Sure.
23:50 <azend> I might give it a couple of hours to talk with the people who already have purchased stickers for Diyode
23:50 <Slayah> He pinged out again
23:50 <azend> Slayah: darn him
23:51 <BobJonkman2> Sorry. Just switch WiFi APs
23:51 <azend> Wind mobile eh? That's why.
23:51 <BobJonkman2> Actually, I just connected to my phone tether.  The restaurant WiFi was flakey.
23:51 <azend> That makes sense
23:51 <azend> Restaurant wifi is even worse than Wind
23:52 <BobJonkman2> So:
23:52 <azend> Sure.
23:52 <azend> I might give it a couple of hours to talk with the people who already have purchased stickers for Diyode
23:52 <BobJonkman2> #action azend to ask on the mailing list about printing posters and stickers
23:52 * meetingology azend to ask on the mailing list about printing posters and stickers
23:53 <BobJonkman2> That's probably the coolest thing anyone's come up with in one of these IRC meetings in a long time
23:54 <azend> Trust me, I didn't think too hard on it.
23:54 <azend> but I would love an ubuntu canada sticker on my laptop
23:55 <BobJonkman2> There's always room for another sticker!
23:56 <BobJonkman2> OK, approaching the end of the IRC hour.
23:56 <azend> I hadn't realized that it has been an hour already
23:57 <azend> time flies
23:57 <BobJonkman2> Time flies like an arrow.  Fruit flies like a banana.
23:57 <azend> Does anyone else have anything else to bring up
23:57 <azend> azend FiReSTaRT cyphermox KombuchaKip bregma ubuntulog DarwinSu1vivor mars NCommander ryanakca IdleOne jlamothe txwikinger jaguar  sipherdee_ zul egerlach
23:58 <BobJonkman2> Next meeting for 27 June? That's a Thursday...
23:58 <azend> Sounds good to me
23:58 <BobJonkman2> Or we can delay setting a date until you've confirmed a venue for IRC IRL
23:58 <azend> I can't do Wednesdays anyways
23:58 <azend> Thursdays work though
23:58 <azend> Oh right
23:59 <azend> I forgot I was hosting it
23:59 <azend> Yeah sounds fine
23:59 <BobJonkman2> :-) I'll add the events & stuff for the meeting, I'll leave it to azend to create an event for the IRL
00:00 <BobJonkman2> ....and we're done!
00:00 <BobJonkman2> #endmeeting
00:00 <BobJonkman2> Hmm...  The meeting bot wants me to be my original self.
00:00 <azend> Right on time!
00:00 <BobJonkman1> #endmeeting
00:01 <BobJonkman> #endmeeting