#ubuntu-ca: Ubuntu Canada IRC Meeting

Meeting started by BobJonkman1 at 23:01:42 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/CanadianTeam/Meetings/2013-03-28 (BobJonkman1, 23:02:44)

  1. Introductions (BobJonkman1, 23:03:36)
  2. Events (BobJonkman1, 23:14:51)
    1. http://pix.ie/ubuntuca/3178393/size/800 is a picture of us at the Jam/Hour (BobJonkman1, 23:18:34)
    2. https://wiki.ubuntu.com/CanadianTeam received quite a facelift (BobJonkman1, 23:21:49)
    3. HELP: Need someone to attend the LoCo Council meeting on 16 April 2013 at 4:00pm EDT to represent Ubuntu-ca for the ReApproval Request (BobJonkman1, 23:30:23)
    4. SUBTOPIC: Ubuntu Release Parties (BobJonkman1, 23:31:32)
    5. IDEA: We could delay the Release Party until the RaringRingtail CD/DVDs have arrived (which requires that Ubuntu-ca gets their re-approval first) (BobJonkman1, 23:33:28)
    6. https://wiki.ubuntu.com/CanadianTeam/ReApprovalApplication2012 is the page with our ReApproval info (BobJonkman1, 23:37:25)
    7. ACTION: azend offers to host an Ubuntu Release Party in Guelph (BobJonkman1, 23:42:08)

  3. Other Stuff (BobJonkman1, 23:50:54)
    1. ACTION: bregma is taking care of our representation for the LoCo renewal (BobJonkman1, 23:51:37)
    2. http://ubuntuonair.com/ (BobJonkman1, 23:53:25)


Meeting ended at 00:01:22 UTC (full logs).

Action items

  1. azend offers to host an Ubuntu Release Party in Guelph
  2. bregma is taking care of our representation for the LoCo renewal


Action items, by person

  1. azend
    1. azend offers to host an Ubuntu Release Party in Guelph
  2. bregma
    1. bregma is taking care of our representation for the LoCo renewal


People present (lines said)

  1. BobJonkman1 (82)
  2. azend (20)
  3. bregma (18)
  4. Katherine (7)
  5. dscassel (6)
  6. meetingology (5)


Generated by MeetBot 0.1.5.