23:01:42 <BobJonkman1> #startmeeting Ubuntu Canada IRC Meeting
23:01:42 <meetingology> Meeting started Thu Mar 28 23:01:42 2013 UTC.  The chair is BobJonkman1. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
23:01:42 <meetingology> 
23:01:42 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
23:02:33 <BobJonkman1> Roll call! BobJonkman1 zykotick9 mars DarwinSurvivor dscassel FiReSTaRT IdleOne egerlach txwikinger2 ryanakca Kulag azend bregma jlamothe   sipherdee zul cyphermox jaguar
23:02:44 <BobJonkman1> https://wiki.ubuntu.com/CanadianTeam/Meetings/2013-03-28
23:02:48 <BobJonkman1> That's the agenda
23:03:36 <BobJonkman1> #topic Introductions
23:04:22 <BobJonkman1> I'm Bob Jonkman from Elmira, (currently at Almadina restaurant in anticipation of Ubuntu Hour) contact for Ubuntu Canada and chairing the meeting until dscassel gets here
23:06:40 <azend> I'm Verdi from Guelph.
23:07:42 <BobJonkman1> Hi azend!
23:08:11 <azend> I don't think I've ever made a meeting because I either forget or it's just at a bad time
23:08:30 <BobJonkman1> Well, you didn't forget :) Is it a bad time?
23:08:41 <azend> No.
23:09:01 <azend> You just caught me coding up some C++
23:09:24 <BobJonkman1> Great! I'm just waiting for Katherine to show up - she's just connecting to the WiFi now.
23:09:49 <BobJonkman1> azend: Are you working on something Ubuntish?
23:10:12 <azend> Heh I wish
23:10:31 <azend> But it will run on a debian-ed raspberry pi
23:10:43 <BobJonkman1> Close enough!
23:10:46 <azend> or Ubuntu technically
23:12:22 <azend> So BobJonkman1, while we're waiting, how do you feel about Mir?
23:12:30 <BobJonkman1> There you are! Hi Katherine!
23:12:48 <Katherine> Hi Bob!
23:13:14 <BobJonkman1> I haven't checked it out at all. But philosophically I'm in favour of refactoring old code to remove all the legacy X stuff
23:13:35 <BobJonkman1> In practice, I'm not so sure that Canonical is going about it the right way.
23:14:48 <BobJonkman1> OK, I guess we'll move on to the next
23:14:51 <BobJonkman1> #topic Events
23:15:54 <BobJonkman1> There was only a brief Ubuntu Global Jam in Kitchener-Waterloo that piggybacked on Ubuntu Hour
23:16:51 <azend> bbiab
23:18:34 <BobJonkman1> http://pix.ie/ubuntuca/3178393/size/800 is a picture of us at the Jam/Hour
23:19:15 <BobJonkman1> I didn't attend any of the online hangouts for the UDS...
23:19:42 <BobJonkman1> But Katherine and I were both at the coffeeshop for the Page Polishing Party
23:21:49 <BobJonkman1> https://wiki.ubuntu.com/CanadianTeam received quite a facelift
23:22:40 <BobJonkman1> Did anyone go to UbuntuSDKDays?
23:23:40 <BobJonkman1> Finally in Events, the LoCo Council meeting did not take place on 19 March
23:23:54 <BobJonkman1> Apparently there were no items on their agenda.
23:24:27 <BobJonkman1> I did not know that we were required to add our own ReApproval request to the agenda.
23:26:09 <BobJonkman1> The next LoCo Council Meeting is on 16 April 2013 at 4:00pm EDT (although there have been glitches with Daylight Saving Time, so that might be off by an hour)
23:27:25 <BobJonkman1> It seem the LoCo Council Agenda page has not yet been updated for this meeting: https://wiki.ubuntu.com/LoCoCouncil/Agenda (still says 19 March 2013)
23:28:21 <BobJonkman1> I haven't added our ReApproval Request yet, because I will not be available on 16 April, and *someone* from Ubuntu-ca needs to attend
23:28:35 <BobJonkman1> So, any volunteers?
23:29:48 <BobJonkman1> OK, we'll leave that for the moment
23:30:23 <BobJonkman1> #help Need someone to attend the LoCo Council meeting on 16 April 2013 at 4:00pm EDT to represent Ubuntu-ca for the ReApproval Request
23:31:03 <BobJonkman1> OK, onwards, I guess.
23:31:32 <BobJonkman1> #subtopic Ubuntu Release Parties
23:32:12 <BobJonkman1> Q: Are there any planned for Canada?
23:33:28 <BobJonkman1> #idea We could delay the Release Party until the RaringRingtail CD/DVDs have arrived (which requires that Ubuntu-ca gets their re-approval first)
23:34:25 <BobJonkman1> That way we'll have something more to give away than devilled eggs and burned DVDs marked up with sharpie markers
23:34:51 <BobJonkman1> But first we need to find venues
23:34:56 * bregma wakes up
23:35:05 <BobJonkman1> Howdy, bregma!
23:35:29 <bregma> hey
23:35:42 <Katherine> Hi bregma
23:36:00 <bregma> sorry to go back a topic, but if you need a volunteer for the lococouncil, I can probably show up
23:36:10 <BobJonkman1> Slow meeting.  azend stepped out, and Katherine can talk to me in person
23:36:13 <BobJonkman1> bregma: Great!
23:36:14 <bregma> I'm not quite sure what I'd need to do
23:36:21 <azend> I'm back
23:36:39 <BobJonkman1> Quorum is achieved!
23:36:48 <BobJonkman1> (not that I know what quorum is)
23:36:56 <azend> Just need to read the backlog first.
23:37:25 <BobJonkman1> https://wiki.ubuntu.com/CanadianTeam/ReApprovalApplication2012 is the page with our ReApproval info
23:37:43 <BobJonkman1> Hopefully you can just point the LoCo Council there, and it'll speak for itself.
23:37:59 <BobJonkman1> (you == bregma)
23:38:17 <bregma> mkay, sounds easy enough
23:38:54 <BobJonkman1> bregma: Will you add our ReApproval request to the LoCo Council agenda?
23:39:01 <azend> When are the install CD/DVDs set to arrive?
23:39:07 <bregma> sure, I can do that
23:39:21 <bregma> more buy-in for me
23:39:24 <BobJonkman1> azend: Typically, CD/DVDs arrive 2 to 4 weeks after release
23:40:08 <BobJonkman1> dscassel gets them, but has had to pay duty/tariff/taxes/fees to get them across the border
23:40:37 <BobJonkman1> At a previous meeting someone said either that shouldn't happen, or there's a way to get reimbursed
23:40:40 <azend> BobJonkman1: I wouldn't mind running my first Ubuntu launch party in Guelph
23:41:14 <BobJonkman1> Zounds!  That's great, azend!  I'm a mere 20 minutes from Guelph (by car), so I'll come!
23:41:54 <Katherine> I can't get to Guelph on local public transit
23:42:08 <BobJonkman1> #action azend offers to host an Ubuntu Release Party in Guelph
23:42:08 * meetingology azend offers to host an Ubuntu Release Party in Guelph
23:42:24 <azend> I've been to a few of dscassel's parties @KwartzLab in the past and they were fun
23:42:28 <BobJonkman1> Katherine: I'm sure some kind soul from KW may be available for carpooling
23:43:24 <Katherine> I'll keep that in mind
23:43:51 <azend> I'm in KW every day
23:43:55 <azend> It isn't a fun bus ride
23:44:19 <azend> But the greyhound isn't bad if you're nearby the terminals
23:44:22 <BobJonkman1> I'm not sure how often GO Transit makes the trip. Probably not on weekends.
23:45:03 <azend> Don't ride go. You get stuck out by aberfoyle for like an hour at most times
23:45:24 <BobJonkman1> Yech.  Aberfoyle is nice, but not from the inside of a GO bus
23:45:43 <Katherine> I don't mind riding intercity buses, I just can't afford to pay for the rides right now
23:46:02 <BobJonkman1> I'm sure the Vancouver LoCo will have some kind of Release Party event
23:46:04 <azend> You're not in a GO bus; You're in a small terribly heated glass box
23:46:14 <BobJonkman1> And genii-around is usually good for a party in Toronto
23:46:31 <BobJonkman1> And dscassel may offer Kwartzlab again in KW
23:46:47 <BobJonkman1> Party, party party! (and it's not even Friday)
23:46:48 <bregma> I'll probably be celebrating by catching up on sleep
23:47:09 <BobJonkman1> bregma: You're in Quebec, aren't you?
23:47:22 <dscassel> Oh, hey! Meeting!
23:47:31 <bregma> nope, nearth Perth, ON
23:47:34 <BobJonkman1> Oh, hey! dscassel!
23:47:46 <dscassel> Sorry, I've gotta pack for my trip home, but I can check in occasionally.
23:47:50 <Katherine> Hi dscassel
23:47:52 <BobJonkman1> bregma: So we can expect a Perth Release Party?
23:48:16 <BobJonkman1> OK, dscassel. There'll be minutes and such.  We won't volunteer you for too much/
23:48:31 <bregma> I think the other guy here that uses Ubuntu may be away at school that day
23:48:50 <BobJonkman1> bregma: :)  Perth is just north-west of KW, isn't it?
23:49:11 <bregma> no, that's Perth County, people always mix them up
23:49:24 <BobJonkman1> Guilty as charged.
23:50:37 <BobJonkman1> OK, that's Release Parties wrapped up. azend, keep us posted on the mailing list!  Looking forward to it!
23:50:54 <BobJonkman1> #topic Other Stuff
23:51:23 <BobJonkman1> I guess bregma is taking care of our representation for the LoCo renewal
23:51:37 <BobJonkman1> #action bregma is taking care of our representation for the LoCo renewal
23:51:37 * meetingology bregma is taking care of our representation for the LoCo renewal
23:52:27 <BobJonkman1> Anything else?
23:52:45 <BobJonkman1> Has anyone been looking at the Ubuntu On Air stuff?
23:53:25 <BobJonkman1> http://ubuntuonair.com/
23:53:30 <dscassel> I do sometimes, but not the last few weeks.
23:53:35 <dscassel> Work's been hectic.
23:53:42 <BobJonkman1> Looks like IRC meetings, but with voice and video
23:53:51 <dscassel> Basically.
23:54:04 <bregma> it's much like vUDS
23:54:19 <dscassel> Jono does his Q&A thing there as well.  Which if you have any questions or concerns, is a good place to bring them up.
23:54:54 <azend> I looked at watched the first one
23:55:12 <BobJonkman1> I saw part of something with Jono Bacon, Elizabeth Krumbach and Laura Czajkowski.
23:55:40 <BobJonkman1> Randall Ross was there too.  Might have been a vUDS at that.
23:57:22 <BobJonkman1> I had to find a different computer to view the video, since this one is Googlefree. Would be nice if the whole thing could be hosted on Ubuntu servers.  Google has enough of my demographic profile without giving them my Ubuntu interests
23:58:23 <BobJonkman1> OK, it's approaching 8:00pm at Almadina and the rest of the timezone.
23:58:25 <bregma> well, I wouldn't be suprized if "Ubuntu servers" were virtual servers running on a google farm
23:58:53 <bregma> or on Microsoft Azure even
23:59:10 <BobJonkman1> bregma: You might be right. I'm logged into irc.ubuntu.com but it's just Feenode.net by a different name
23:59:18 <bregma> all that cloudy stuff makes my head swim
23:59:21 <BobJonkman1> bregma: Really?!?
23:59:28 <bregma> give me silicon
23:59:57 <BobJonkman1> ("Really?!?" was directed at MS Azure, not bregma's swimming head)
00:00:27 <BobJonkman1> OK. time for an Ubuntu Hour here.  Thanx, everyone!
00:00:29 <bregma> I dunno, I head MS runs a pretty good cloud, and they offer ubuntu out of the box
00:00:44 <bregma> thanks for hosting, BobJonkman1
00:01:12 <Katherine> Yes, thanks
00:01:19 <BobJonkman1> You're welcome!
00:01:22 <BobJonkman1> #endmeeting