#ubuntu-ca: Ubuntu-ca Team Meeting

Meeting started by BobJonkman1 at 00:00:41 UTC (full logs).

Meeting summary

  1. Introductions: (BobJonkman1, 00:02:49)
  2. Events (BobJonkman1, 00:05:58)
    1. SUBTOPIC: UbuntuGlobalJam (BobJonkman1, 00:06:06)

  3. Canadian Team LoCo Renewal (BobJonkman1, 00:28:30)
    1. ACTION: BobJonkman1 to create event for ReApproval Page polishing for Saturday, 9 March 2013 (BobJonkman1, 00:52:27)


Meeting ended at 00:53:18 UTC (full logs).

Action items

  1. BobJonkman1 to create event for ReApproval Page polishing for Saturday, 9 March 2013


Action items, by person

  1. BobJonkman1
    1. BobJonkman1 to create event for ReApproval Page polishing for Saturday, 9 March 2013


People present (lines said)

  1. BobJonkman1 (61)
  2. KombuchaKip (10)
  3. komputes (9)
  4. doktah (8)
  5. FiReSTaRT (5)
  6. meetingology (4)


Generated by MeetBot 0.1.5.