00:00:41 <BobJonkman1> #startmeeting Ubuntu-ca Team Meeting
00:00:41 <meetingology> Meeting started Fri Mar 1 00:00:41 2013 UTC. The chair is BobJonkman1. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
00:00:41 <meetingology>
00:00:41 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
00:01:00 <BobJonkman1> Hello Everybodeee!
00:01:59 <BobJonkman1> Meeting's on, Roll Call! KombuchaKip zul genii-around bregma MagicFab komputes FiReSTaRT azend sipherdee txwikinger johanbr doktah IdleOne dscassel Drossel mars ryanakca edve jlamothe jaguar- DarwinSurvivor cyphermox egerlach
00:02:20 <komputes> hi all
00:02:36 * KombuchaKip waves
00:02:49 <BobJonkman1> #topic Introductions:
00:02:59 <BobJonkman1> Let's introduce ourselves...
00:03:00 * FiReSTaRT waves back and brb :)
00:03:23 * BobJonkman1 is Bob Jonkman, from Elmira, Ontario, chairing the meeting in dscassel's absence
00:03:42 <BobJonkman1> Hi komputes KombuchaKip FiReSTaRT !
00:03:52 <FiReSTaRT> hi BobJonkman1
00:03:57 * komputes is David Bensimon from Montreal, doing support and QA
00:04:15 <KombuchaKip> BobJonkman1: What's on the agenda and what has the LoCo produced or is currently producing?
00:04:29 <BobJonkman1> KombuchaKip: Agenda is https://wiki.ubuntu.com/CanadianTeam/Meetings/2013-02-28
00:04:46 * FiReSTaRT is Ilija from E-dot, mostly a desktop user, but i do a bit of support
00:05:16 <BobJonkman1> It seems there was no LoCo Council meeting this month; the #ubuntu-meeting channel was quiet at the time it was supposed to take place.
00:05:27 <KombuchaKip> BobJonkman1: There's nothing there other than to for people to say hello, which we've already done?
00:05:51 <BobJonkman1> There's a couple of upcoming events, so:
00:05:58 <BobJonkman1> #topic Events
00:06:06 <BobJonkman1> #subtopic UbuntuGlobalJam
00:06:23 * BobJonkman1 is getting used to meetingology, the Ubuntu Meeting Bot
00:06:41 <BobJonkman1> Hopefully meetingology will make doing minutes &c. easier
00:06:42 <KombuchaKip> BobJonkman1: UDS isn't an ubuntu-ca event, and the global jam you can't do without a specific real community space?
00:07:35 <BobJonkman1> True about UDS, but the Ubuntu Global Jam can be done anywhere people can get together.
00:08:00 <BobJonkman1> Could be done in someone's living room.... Just needs a space to put your laptop, and Internet connectivity
00:09:13 <BobJonkman1> In Kitchener we're taking a regular Ubuntu Hour and turning it into a Global Jam event just by distributing the latest Raring Ringtail release, and installing it on a laptop or several
00:09:20 <KombuchaKip> BobJonkman1: But people can't "get together" on freenode the way LoCo's like UVLC interprets, as in a real physical space with a real sense of community building. As for someone's living room, that's fine too, but I don't see that listed on the agenda either.
00:09:45 <komputes> I'm interested in attending an online global jam.
00:10:01 <BobJonkman1> If there's issues during the isntalls we can report it in Launchpad
00:10:18 <FiReSTaRT> by the time it's out of beta, those should be ironed out
00:10:39 <KombuchaKip> BobJonkman1: I think you're missing the point. The point isn't to engage in technology, but to engage in real community, albeit brought together with technology as a focal point - but in person.
00:10:48 <komputes> And if anyone has bugs and they are shy to report them, feel free to come and ask me for guidance.
00:11:12 <KombuchaKip> Anyways, I got to get back to work. We're working on a big project right now with my home loco of UVLC.
00:11:23 <BobJonkman1> KombuchaKip: It seems that the people who normally organize large-scale community events are not available this time around. New volunteers to organize a physical get-together are welcome to step up
00:11:27 <FiReSTaRT> good luck KombuchaKip
00:11:37 * KombuchaKip waves
00:11:40 <BobJonkman1> OK KombuchaKip, see you later!
00:12:12 <BobJonkman1> What KombuchaKip said about engaging community is being done in Ubuntu Hours
00:12:17 <BobJonkman1> Of which we can use more...
00:12:57 <BobJonkman1> Yes, getting together in person is desirable, but even the UDS organizers are moving that event to online
00:13:05 <KombuchaKip> BobJonkman1: One of the things we are doing with uvlc is bring people together with tangible projects, like our Viking Lander Remastered project.
00:13:18 <KombuchaKip> BobJonkman1: Which is part of the Avaneya project.
00:13:38 <BobJonkman1> Also, I'm finding that many meeting locations are closing their doors to community projects that don't generate revenue for them
00:14:00 <BobJonkman1> University of Toronto is making life difficult for the Toronto LUG, for example,
00:14:10 <komputes> KoWhy is that?
00:14:30 <BobJonkman1> And we haven't been able to book a community centre in Waterloo due to the expense (some $120 for three hours)
00:15:00 <BobJonkman1> $120 may not sound like much, but it's a significant hurdle (otherwise we'd be doing it)
00:15:13 <komputes> A coffeeshop would be cheaper
00:15:33 <BobJonkman1> In Waterloo the Kwartzlab makerspace has been very generous in providing a venue (thanx to Darcy and txwikinger)
00:16:09 <komputes> Maybe a company that uses/supports Ubuntu in Toronto could sponsor or host the event?
00:16:49 <BobJonkman1> komputes: Coffeeshops don't seem to mind an UbuntuHour every so often, but other restaurant venues don't seem to like meetings
00:17:32 <komputes> Central Reference Library on Bloor and Yonge perhaps?
00:17:34 <BobJonkman1> After the third time our Ubuntu Hour reservation wasn't honoured at a local restaurant we went elsewhere.
00:18:08 <BobJonkman1> komputes: Libraries are charging for meetings too, especially if you need a screen and projector
00:19:47 <BobJonkman1> Anyway, due to lack of other Global Jam events in the KW area we've rebranded our Ubuntu Hour tomorrow to be part of the Global Jam event. That and the Vancouver Global Jam event is it for Canada
00:20:10 <BobJonkman1> Unless someone puts something together by the weekend.
00:21:29 <BobJonkman1> Global Jam is a working event, so the focus really is on the technology. Yes, it's the community doing that, but Global Jam is more than just a party. It's a trial of the new release, a bug fixing session, a translation session, a documentation session.
00:22:47 <BobJonkman1> The other big event is UDS, the Developer Summit. It's now going to be an online event, next week on 5 & 6 March
00:27:10 <BobJonkman1> There seems to be remarkably little information online about a shedule. http://summit.ubuntu.com/uds-1303/ seems to have the most info
00:27:56 <BobJonkman1> So far there are only three events on the UDS calendar for Tuesday morning
00:28:18 <BobJonkman1> Anyway, let's move on.
00:28:30 <BobJonkman1> #topic Canadian Team LoCo Renewal
00:29:12 <doktah> evening gentlemen
00:29:22 <BobJonkman1> Hi doktah
00:30:04 <BobJonkman1> It would be really good to get our LoCo status renewed in March, so that we're eligible for Ubuntu-branded disks for the release of 13.04 in April
00:30:45 <doktah> how does one go about doing that?
00:30:49 <BobJonkman1> We never did update our ReApproval Application this month: It would be really good to get our LoCo
00:31:23 <BobJonkman1> Oops, cut'n'paste error. ReApproval Application page: https://wiki.ubuntu.com/CanadianTeam/ReApprovalApplication2012
00:31:59 <BobJonkman1> doktah: As far as I know, we make a request to the LoCo Council for them to discuss our ReApproval at one of their meetings.
00:32:28 <komputes> I won't be there to put my +1 but yeah, i did that for ubuntu-qc
00:32:35 <BobJonkman1> We provide evidence of our activities and dedication to Ubuntu, and provide a roadmap of what we're planning
00:33:08 <doktah> anywhere in Canada can be included?
00:33:17 <BobJonkman1> We've gathered some of that evidence in https://wiki.ubuntu.com/CanadianTeam/ReApprovalApplication2012 but there's a lot of holes and polishing to be done
00:34:10 <BobJonkman1> doktah: All of Canada is included, although Quebec has their own LoCo https://wiki.ubuntu.com/QuebecTeam
00:34:21 <doktah> ahhh
00:34:48 <doktah> there's a volenteer run community computer service place where I live
00:34:55 <BobJonkman1> And Vancouver has their own LoCo as well https://wiki.ubuntu.com/CanadianTeam/Vancouver
00:35:11 <doktah> they do a lot for Ubuntu
00:35:33 <BobJonkman1> doktah: Great! that's the kind of place where we can use some of those disks
00:35:33 <doktah> install it on people's systems and promoting it more than their Windows licenses
00:35:57 <BobJonkman1> doktah: If you have a few minutes, add it to the ReApproval page
00:36:59 <doktah> can do
00:37:48 <BobJonkman1> I really want to have an online session where we finish polishing up that page, and just generally go through the pages under https://wiki.ubuntu.com/CanadianTeam so that it looks presentable
00:38:24 <BobJonkman1> There's a lot that's changed since those pages were first set up, and I'd like it all to be ship-shape for the LoCo Council, the better for them to ReApprove us
00:40:39 <BobJonkman1> What would be a preferred date for us to work on the ReApproval page?
00:40:57 <BobJonkman1> The next LoCo Council meeting is on 19 March, so I'd like to have it done by then, if possible
00:41:15 <BobJonkman1> How does Saturday, 9 March sound?
00:42:07 * BobJonkman1 will let that percolate until the end of the meeting...
00:46:39 <BobJonkman1> Does anyone have any other stuff?
00:51:45 <BobJonkman1> OK, since there seems to be nothing else, and no-one is objecting to the 9 March date, I'll set up an online event for ReApproval Page polishing.
00:52:27 <BobJonkman1> #action BobJonkman1 to create event for ReApproval Page polishing for Saturday, 9 March 2013
00:52:27 * meetingology BobJonkman1 to create event for ReApproval Page polishing for Saturday, 9 March 2013
00:52:57 <BobJonkman1> And I guess that's it! Thanx, everybodeee!
00:53:18 <BobJonkman1> #endmeeting