#ubuntu-be: Ubuntu-be meeting 21/09/2012

Meeting started by woutervddn at 19:16:05 UTC (full logs).

Meeting summary

  1. Events (woutervddn, 19:16:18)
    1. SUBTOPIC: SFD Brussels 2012-09-22/23? (jurgen?) (woutervddn, 19:16:32)
    2. HSBXL organizes a Software Freedom Day event tomorrow (woutervddn, 19:17:20)
    3. http://hackerspace.be/Software_Freedom_Day_2012 (warddr, 19:17:26)
    4. woutervddn will be going (woutervddn, 19:17:29)
    5. warddr might come over (woutervddn, 19:18:46)
    6. SUBTOPIC: Dipro Hasselt 2012-09-23 (woutervddn, 19:19:35)
    7. claudio, massimo, kawabill and woutervddn will be there (woutervddn, 19:20:36)
    8. everything is in place thx to claudio (woutervddn, 19:21:06)
    9. SUBTOPIC: Release Party for Quantal (woutervddn, 19:22:27)
    10. warddr states that we can hold the RP or install party in Hackerspace Antwerp, about 30 people can enter at the same time (woutervddn, 19:24:28)
    11. ACTION: we need to pick a date and do some promotion (woutervddn, 19:24:43)
    12. let's call it an "install party" (woutervddn, 19:25:15)
    13. space can be used any day but sunday (woutervddn, 19:25:40)
    14. DeWereldMorgen proposed it and will be involved (woutervddn, 19:26:48)
    15. warddr points out that there are some people at the hackerspace that are prepared to help install (woutervddn, 19:27:56)

  2. Running Projects (woutervddn, 19:28:26)
    1. In general: To all project leaders, make sure to keep your project going! (woutervddn, 19:28:51)
    2. I'll make a page on the website with the current state of all the projects and a link to a dedicated wiki page (woutervddn, 19:29:10)
    3. ACTION: woutervddn HAS TO make those pages!! (woutervddn, 19:29:25)
    4. SUBTOPIC: New Computers (woutervddn, 19:29:42)
    5. the new computers for Ubuntu-be are coming (finally) (woutervddn, 19:29:56)
    6. they where delayed because of some problems with applications that wouldn't run on their new notebooks (woutervddn, 19:30:21)
    7. SUBTOPIC: Manual (woutervddn, 19:36:47)
    8. woutervddn still needs to upload the manual. (woutervddn, 19:37:02)
    9. warddr points out that versioncontrol in ODT files is cumbersome (woutervddn, 19:39:43)
    10. he states that translating to latex / html / docbook is critical for a good version control (woutervddn, 19:40:09)
    11. ACTION: woutervddn will look in to the options before uploading the manual (woutervddn, 19:40:38)
    12. warddr wants to help converting if we use latex since he's studying it anyhow.. (woutervddn, 19:40:56)
    13. the manual is available on: http://vdnkr.be/Ubuntu_Handleiding_V1_0.pdf (woutervddn, 19:41:56)
    14. SUBTOPIC: Tshirts (woutervddn, 19:43:47)
    15. wouter will see bram to pick up the remaining tshirts (woutervddn, 19:44:02)
    16. he will count them and report it to the mailinglist (woutervddn, 19:44:11)
    17. ACTION: get the shirts > count them > report to ML (woutervddn, 19:44:22)
    18. IDEA: order new shirts with a new design (woutervddn, 19:45:30)
    19. most of the people present think it's a good idea to have shirts with a new design (woutervddn, 19:47:02)
    20. If we sell the same t-shirt on fosdem once again there will not be much profit (warddr, 19:47:33)
    21. woutervddn likes to point out that not only will they secure the fact that we'll make the money back, but that they'll also be a nice addition to his collection of geek shirts! (woutervddn, 19:47:38)
    22. IDEA: jurgen thinks we need to have a webshop or something similar, it would be more easy (woutervddn, 19:48:09)
    23. woutervddn agrees and is prepared to help and set it up! (woutervddn, 19:48:29)
    24. woutervddn points out that a webshop is only possible if we are a VZW (hint hint) (woutervddn, 19:50:23)
    25. SUBTOPIC: Print/art work (woutervddn, 19:52:36)
    26. jurgen was dreaming about a corporate brochure that states why a business should use ubuntu (woutervddn, 19:59:30)
    27. woutervddn diggs that idea. he thinks that is really a great addition (woutervddn, 19:59:51)
    28. something similar for schools would be great as well, but not only about educational software but also about network maintainability (woutervddn, 20:00:25)
    29. ACTION: call for volunteers for this project (woutervddn, 20:01:01)
    30. kawabill put this on email: "Update USB cards; hardware has arrived @ Claudio, we are thinking to install Ubuntu-be possibly together with Kubuntu and Xubuntu using multi-boot." (woutervddn, 20:03:34)
    31. I'm not really a fan of putting all those distro's on by default.. (woutervddn, 20:04:02)
    32. ^woutervddn (woutervddn, 20:04:10)
    33. wouter thinks by default only 1 distro should be on it because that's already hard enough for new users (woutervddn, 20:05:45)
    34. they could be added if the user wants it, but it's a waste of space otherwise, maybe they can just install extra window managers on the same installation (woutervddn, 20:06:42)
    35. warddr points out that it will introduce a lot of redundant appications (woutervddn, 20:07:31)
    36. woutervddn states we can make an uninstall script for those packages.. (warddr, 20:08:02)
    37. woutervddn states we can make an uninstall script for those packages.. (woutervddn, 20:08:22)
    38. jurgen wants a stick ASAP! (woutervddn, 20:10:27)
    39. wouter wants them sooner! (woutervddn, 20:10:36)

  3. Brainstorm and Concepts (woutervddn, 20:10:51)
    1. we'll just list the projects and decide which to tackle in the next meeting (woutervddn, 20:13:52)
    2. SUBTOPIC: courses (woutervddn, 20:14:00)
    3. leader William and JanB (woutervddn, 20:14:09)
    4. janb states that the teaching project is focused on integrating ubuntu into the teaching world (woutervddn, 20:21:11)
    5. he also notes that the are dependent on foreign input and don't have a real date they focus on (woutervddn, 20:21:27)
    6. they do have a limited amount of success stories of teacher that integrated open source into their schools (woutervddn, 20:21:45)
    7. ACTION: we should find reasons how we can trigger schools to actually make the jump now they are stuck because of a lack of know-how and because they cannot convince the school management (woutervddn, 20:24:48)
    8. we won't tackle this next meeting, we wait until Janb sees the right time to address this.. :) (woutervddn, 20:25:14)
    9. SUBTOPIC: VZW (woutervddn, 20:28:52)
    10. warddr will use the following weeks to investigate the idea of a starting a VZW (woutervddn, 20:30:29)
    11. he'll notify the ML when he's ready to present it on the meeting (woutervddn, 20:30:43)
    12. ACTION: contact ronald van engelen (from het hooghuis in Oss) he is ict manager at a school and they have an ltsp cluster in use (woutervddn, 20:31:36)
    13. http://ict.hethooghuis.nl/ (khildin, 20:32:28)
    14. janb wants to help brainstorming about the VZW (woutervddn, 20:32:41)
    15. http://www.ltsp.org/ (woutervddn, 20:34:40)
    16. SUBTOPIC: Blog (woutervddn, 20:37:41)
    17. woutervddn didn't have time to look into this but states that it should be integrated in the new website (woutervddn, 20:37:56)
    18. he'll report to the ML when he want's to present the idea on a meeting (woutervddn, 20:38:18)
    19. SUBTOPIC: Teachers For Ubuntu (woutervddn, 20:41:21)
    20. teachers for ubuntu and the courses idea go together, we'll wait for JanB and Keltoum to go further with this.. (woutervddn, 20:42:39)
    21. SUBTOPIC: Promotion of Ubuntu Festivals (woutervddn, 20:45:29)
    22. we are way to late for that we have to look in to this around the time of November, December to make sure we don't miss it out.. we'll come back to it then (woutervddn, 20:46:03)

  4. Wiki and Website: evolutions (woutervddn, 20:46:53)
    1. jurgen proposes that woutervddn lays out an organigram about the new website, blog and wiki and presents it to on the meeting when he has it ready (woutervddn, 20:47:32)
    2. wouter makes an aimdate of 14 october since he's really busy with some other projects (woutervddn, 20:47:59)
    3. woutervddn agrees with him! (woutervddn, 20:49:37)
    4. janb also wants to see an up to date bank statement on it, but only for members (woutervddn, 20:50:01)
    5. woutervddn thinks everybody should be able to see the open bankaccount status (woutervddn, 20:50:24)
    6. because that was the goal all along: be transparent about what we do with the money we get from others (woutervddn, 20:50:45)
    7. Jurgentje also believes that the bankaccount status should be member only (woutervddn, 20:56:09)

  5. Stuff that should happen (woutervddn, 20:59:34)
    1. SUBTOPIC: FINANCES!! (woutervddn, 20:59:40)
    2. we really need to pick a date for the transfer of bank access (woutervddn, 21:01:09)
    3. we need to find a date that fits: markvdb, PvandeWyngaerde and if possible, JanC and woutervddn (woutervddn, 21:01:43)
    4. ACTION: mail all of thos people and pick a date maybe make a doodle for it! (woutervddn, 21:02:14)
    5. the access should be changed this year! there is no way that we can't find a date before the end of december (woutervddn, 21:02:45)
    6. ACTION: PvandeWyngaerde will to the last action (woutervddn, 21:04:21)

  6. Varia: things living in the mailinglist and other (woutervddn, 21:05:16)
    1. IRC meetings will be held bi-weekly with only a selected agenda (that's put on the ML before the meeting) and will never take more than 2 hours (woutervddn, 21:13:56)
    2. janb states that of all the things on the agenda, the website is the most urgent (woutervddn, 21:15:54)
    3. wouter suggest meeting with sulumar (and jurgen) soon on a seperate meeting just to tackle this problem (woutervddn, 21:16:15)
    4. ACTION: wouter will email jurgen and sulumar for this (woutervddn, 21:16:26)

  7. Next Meeting (woutervddn, 21:16:52)
    1. next meeting will be the 4th of October 21h on freenode IRC channel: #ubuntu-be (woutervddn, 21:20:37)


Meeting ended at 21:21:16 UTC (full logs).

Action items

  1. we need to pick a date and do some promotion
  2. woutervddn HAS TO make those pages!!
  3. woutervddn will look in to the options before uploading the manual
  4. get the shirts > count them > report to ML
  5. call for volunteers for this project
  6. we should find reasons how we can trigger schools to actually make the jump now they are stuck because of a lack of know-how and because they cannot convince the school management
  7. contact ronald van engelen (from het hooghuis in Oss) he is ict manager at a school and they have an ltsp cluster in use
  8. mail all of thos people and pick a date maybe make a doodle for it!
  9. PvandeWyngaerde will to the last action
  10. wouter will email jurgen and sulumar for this


Action items, by person

  1. PvandeWyngaerde
    1. PvandeWyngaerde will to the last action
  2. woutervddn
    1. woutervddn HAS TO make those pages!!
    2. woutervddn will look in to the options before uploading the manual
  3. UNASSIGNED
    1. we need to pick a date and do some promotion
    2. get the shirts > count them > report to ML
    3. call for volunteers for this project
    4. we should find reasons how we can trigger schools to actually make the jump now they are stuck because of a lack of know-how and because they cannot convince the school management
    5. contact ronald van engelen (from het hooghuis in Oss) he is ict manager at a school and they have an ltsp cluster in use
    6. mail all of thos people and pick a date maybe make a doodle for it!
    7. wouter will email jurgen and sulumar for this


People present (lines said)

  1. woutervddn (327)
  2. Jurgentje (96)
  3. warddr (60)
  4. janb (48)
  5. khildin (23)
  6. meetingology (14)
  7. PvandeWyngaerde (8)


Generated by MeetBot 0.1.5.