19:16:05 <woutervddn> #startmeeting Ubuntu-be meeting 21/09/2012
19:16:05 <meetingology> Meeting started Fri Sep 21 19:16:05 2012 UTC.  The chair is woutervddn. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:16:05 <meetingology> 
19:16:05 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
19:16:18 <woutervddn> #topic Events
19:16:32 <woutervddn> #subtopic SFD Brussels 2012-09-22/23? (jurgen?)
19:16:49 <warddr> I know SFD is tomorrow
19:17:00 <warddr> they have quite some info on their wiki
19:17:20 <woutervddn> #info HSBXL organizes a Software Freedom Day event tomorrow
19:17:26 <warddr> http://hackerspace.be/Software_Freedom_Day_2012
19:17:29 <woutervddn> #info woutervddn will be going
19:17:46 <woutervddn> is there anybody else going?
19:18:00 <warddr> maybe, if there is noone in hs Antwerp I'll drive there
19:18:39 <woutervddn> warddr, maybe you can join via IRC than.. :)
19:18:46 <woutervddn> #info warddr might come over
19:18:51 <woutervddn> anything else about sfd?
19:19:35 <woutervddn> #subtopic Dipro Hasselt 2012-09-23
19:20:04 <woutervddn> okay so about Dipro Hasselt, I'll be going. And afaik claudio, massimo, kawabill will be coming as well.
19:20:22 <woutervddn> Maybe nero will join us, although I haven't heard of him..
19:20:36 <woutervddn> #info claudio, massimo, kawabill and woutervddn will be there
19:20:51 <woutervddn> I hope we've got some visitors.. :s last time was really bad!
19:21:06 <woutervddn> #info everything is in place thx to claudio
19:21:10 <warddr> we really need alternatives to those dipro things
19:21:16 <woutervddn> jup..
19:21:24 <woutervddn> and we're saying that for a long time now!
19:21:42 <woutervddn> the courses idea is really great as an alternative I think..
19:22:27 <woutervddn> #subtopic Release Party for Quantal
19:22:32 <woutervddn> warddr, what's your vision?
19:23:16 <warddr> There is a location: Hackerspace Antwerp, about 30 people can enter at a time (so more like an install party). We only need to pick a date, do some promotion, that kind of thing
19:23:57 <woutervddn> can you make a short list of things to do and possible dates due to next meeting? (probably in 14 days or so)
19:24:17 <warddr> I hope by than we have a date and things like that
19:24:28 <woutervddn> #info warddr states that we can hold the RP or install party in Hackerspace Antwerp, about 30 people can enter at the same time
19:24:43 <woutervddn> #action we need to pick a date and do some promotion
19:24:43 * meetingology we need to pick a date and do some promotion
19:24:51 <warddr> woutervddn, make it install party
19:25:05 <woutervddn> warddr, can you ask at the space and the ML for a date?
19:25:15 <woutervddn> #info let's call it an "install party"
19:25:28 <warddr> The space isn't really a problem, everyday except sunday. I have a code so I can open whenever needed
19:25:40 <woutervddn> #info space can be used any day but sunday
19:25:43 <woutervddn> okay..
19:25:50 <warddr> and it will be together with de wereld morgen , maybe you can add that as well
19:26:08 <woutervddn> #info DeWereldMorgen will be involved as well
19:26:09 <warddr> I'll try to contact her one of these days
19:26:15 <woutervddn> awesome! :)
19:26:20 <woutervddn> let us know about  the date.. :)
19:26:21 <warddr> woutervddn, it's their idea
19:26:33 <woutervddn> #undo
19:26:33 <meetingology> Removing item from minutes: <MeetBot.items.Info object at 0x1d643d0>
19:26:48 <woutervddn> #info DeWereldMorgen proposed it and will be involved
19:26:54 <woutervddn> :p there, i fixed it
19:26:54 <warddr> great :D
19:27:06 <woutervddn> okay.. anything else about that?
19:27:09 <woutervddn> khildin maybe?
19:27:10 <warddr> this looks more like a dialog as like a meeting :D
19:27:27 <warddr> some people here are prepared to help install
19:27:30 <woutervddn> yeah.. :( i thought we were going to be with a bunch of people..
19:27:56 <woutervddn> #info warddr points out that there are some people at the hackerspace that are prepared to help install
19:28:03 <woutervddn> okay, next topic?
19:28:13 <warddr> ok for me
19:28:26 <woutervddn> #topic Running Projects
19:28:51 <woutervddn> #info In general: To all project leaders, make sure to keep your project going!
19:29:10 <woutervddn> #info I'll make a page on the website with the current state of all the projects and a link to a dedicated wiki page
19:29:25 <woutervddn> #action woutervddn HAS TO make those pages!!
19:29:25 * meetingology woutervddn HAS TO make those pages!!
19:29:42 <woutervddn> #subtopic New Computers
19:29:56 <woutervddn> #info the new computers for Ubuntu-be are coming (finally)
19:30:21 <woutervddn> #info they where delayed because of some problems with applications that wouldn't run on their new notebooks
19:30:39 <woutervddn> so with a bit of luck, next DIPRO we can lose those old junk computers.. :o
19:30:43 <warddr> Where will you store them?
19:30:54 <woutervddn> warddr, I'd like to get rid of them as soon as possible..
19:31:03 <woutervddn> I wanted to divide them among the event boxes
19:31:19 <warddr> I don't think we need them here in Antwerp, we've got 5 notebook computers
19:31:21 <woutervddn> but they'll be at my parents house when I get them (since my dad brings them home)
19:31:29 <woutervddn> warddr, really? nice..
19:31:49 <woutervddn> well in limburg we're stuck with a bunch of pentium 4's.. they really should be thrown out the door..
19:31:51 <warddr> all very old, p3 and things like that, but they have enough memory so they work
19:31:58 <woutervddn> hi jurgen_ o/
19:32:17 <warddr> pentium 4 is good enough for ubuntu, I use a P4 as main desktop pc at home
19:32:17 <woutervddn> hi Jurgentje o/
19:32:21 <woutervddn> nice to see you join :p
19:32:22 <warddr> hello Jurgentje
19:32:26 <khildin> was a bit AFK... is there a date for that install party?
19:32:27 <Jurgentje> Hi... slightly delayed (and will be afk regularly)
19:32:38 <warddr> khildin, not yet
19:32:39 <Jurgentje> hi ward, wouter, etc...
19:32:42 <Jurgentje> brb
19:32:47 <woutervddn> warddr, yeah, but to show the software center off a P4 is to slow.. :D
19:32:50 <warddr> I'll talk to the people of dewereldmorgen and ask them about it
19:32:54 <khildin> when will quantal be realeased again?
19:33:02 <warddr> end of next month
19:33:09 <woutervddn> khildin, we don't have a date yet, but if you have an idea?
19:33:29 <khildin> IF I can make it, not before November
19:34:19 <woutervddn> khildin, ok.. that seems like a good plan.. we have to make sure we've got our CD's by then and maybe a flyer etc.. so Novembers seems like a good target
19:34:47 <warddr> woutervddn, make that DVD's, the iso will be 800MB
19:35:08 <warddr> and a couple USB's to install with, much faster
19:35:24 <woutervddn> warddr, ow? I thought they were back down to 700MB because the community hated the need of DVD's...
19:35:40 <woutervddn> warddr, yeah, usb's indeed.. good point.. :p
19:36:08 <warddr> woutervddn, I didn't see that memo, but it's possible
19:36:19 <woutervddn> warddr, we'll see soon enough :)
19:36:42 <woutervddn> okay.. next
19:36:47 <woutervddn> #subtopic Manual
19:37:02 <woutervddn> #info woutervddn still needs to upload the manual.
19:37:04 <woutervddn> but where...
19:37:14 <woutervddn> warddr, where would you put him? (be aware of version control etc..)
19:37:31 <warddr> is it just a pdf, or latex, or what kind of files do you have?
19:37:45 <woutervddn> at the moment it's odt..
19:37:57 <warddr> odt and version control is a bad combination
19:37:59 <woutervddn> I was thinking of latex but I had to do it quickly :p
19:38:04 <woutervddn> warddr, I know.. :(
19:38:17 <woutervddn> I was thinking of using github and uploading the files chapter by chapter or something..
19:38:46 <warddr> but still with odt version controll is minimal, you don't see the diff and things like that
19:39:04 <woutervddn> warddr, what do you propose?
19:39:04 <warddr> translating it to latex / html is critical for a good version control
19:39:23 <woutervddn> warddr, or docbook?
19:39:43 <woutervddn> #info warddr points out that versioncontrol in ODT files is cumbersome
19:39:56 <warddr> I don't really know that, but it looks possible
19:40:09 <woutervddn> #info he states that translating to latex / html / docbook is critical for a good version control
19:40:12 <woutervddn> okay..
19:40:19 <warddr> I have to learn latex so I might be able to help converting it to latex
19:40:28 <woutervddn> I'll look in to that first before uploading it :)
19:40:38 <woutervddn> #action woutervddn will look in to the options before uploading the manual
19:40:38 * meetingology woutervddn will look in to the options before uploading the manual
19:40:46 <warddr> but you can now put the pdf online somewhere
19:40:56 <woutervddn> #info warddr wants to help converting if we use latex since he's studying it anyhow..
19:41:06 <woutervddn> warddr, it's online already..
19:41:44 <warddr> ok, didn't have much time to follow it, now I've got more time, next year only 28 study points
19:41:52 <warddr> (this year)
19:41:56 <woutervddn> #info the manual is available on: http://vdnkr.be/Ubuntu_Handleiding_V1_0.pdf
19:42:06 <woutervddn> warddr, nice.. :p
19:42:14 <woutervddn> anything else about the manual?
19:43:47 <woutervddn> #subtopic Tshirts
19:43:52 <Jurgentje> sorry... baby's cry at the most annoying moments :p
19:44:02 <woutervddn> #info wouter will see bram to pick up the remaining tshirts
19:44:11 <woutervddn> #info he will count them and report it to the mailinglist
19:44:22 <woutervddn> #action get the shirts > count them > report to ML
19:44:22 * meetingology get the shirts > count them > report to ML
19:44:37 <woutervddn> but srsly though.. I think there are about 30? or so shirts left..
19:44:39 <woutervddn> maybe even less..
19:44:44 <warddr> woutervddn, heb je al echt plannen gemaakt om ze op te halen?
19:44:50 <woutervddn> but I'd make some new ones, with a new design..
19:45:13 <woutervddn> warddr, not yet, but I've got to meet bram in the near future to talk with him about another project we're working on
19:45:30 <woutervddn> #idea order new shirts with a new design
19:45:35 <woutervddn> who's in favor?
19:45:51 <warddr> there is a vote function in the meetingbot
19:46:03 <woutervddn> I know, but I want to keep it off topic :)
19:46:11 <woutervddn> just to get an idea..
19:46:23 <woutervddn> 4 people is not enough imo for a real vote..
19:46:29 <warddr> I am definately in favor, new t-shirts will sell good @ fosdem
19:46:34 <Jurgentje> +1
19:46:44 <woutervddn> khildin, what do you think about it?
19:47:02 <woutervddn> #info most of the people present think it's a good idea to have shirts with a new design
19:47:33 <warddr> #info If we sell the same t-shirt on fosdem once again there will not be much profit
19:47:38 <woutervddn> #info woutervddn likes to point out that not only will they secure the fact that we'll make the money back, but that they'll also be a nice addition to his collection of geek shirts!
19:47:39 <Jurgentje> I do think we need a better way to have the stuff ordered... maybe a webshop or something similar.
19:47:45 <woutervddn> +1
19:48:09 <woutervddn> #idea jurgen thinks we need to have a webshop or something similar, it would be more easy
19:48:23 <Jurgentje> I know some great systems for Joomla, but apparently some bigots think "Joomla" is a dirty word ;)
19:48:27 <Jurgentje> otherwise there's Magento
19:48:29 <woutervddn> #info woutervddn agrees and is prepared to help and set it up!
19:48:33 <khildin> uhm... wouter... would my vote be valid since I am not part of the LoCo,...
19:49:03 <woutervddn> khildin, it's not a real vote round.. just to see what other people think.. :) and it's not a loco meeting, so yes, your vote is valid anyhow :)
19:49:26 <khildin> :)
19:49:31 <woutervddn> Jurgentje, I know opencart, which is fairly similar to magento.. but really I don't care what the system is, as long as it's decent and easy to maintain
19:49:34 <woutervddn> (not like the website)
19:49:40 <Jurgentje> +1
19:49:45 <khildin> then t-shirts are always a good choice...
19:49:52 <warddr> isn't there a drupal plugin? :D
19:49:56 <woutervddn> khildin, ok.. then we all agree.. :)
19:50:01 <woutervddn> warddr, don't get me started about drupal.. :D
19:50:09 <warddr> I know...
19:50:19 <Jurgentje> opencart is okay for me too... no experience with shop systems in real. don't know my way around Drupal (and don't intend learning it either actually)
19:50:23 <woutervddn> #info woutervddn points out that a webshop is only possible if we are a VZW (hint hint)
19:50:38 <woutervddn> anything else about tshirts?
19:51:32 <woutervddn> I guess not.. shall we talk about the print and artwork jurgen?
19:52:03 <woutervddn> Jurgentje I mean..
19:52:16 <Jurgentje> sure, and I like it when you talk sweet to me ;-)
19:52:24 <woutervddn> :D haha
19:52:28 <woutervddn> don't get ideas you :p
19:52:36 <woutervddn> #subtopic Print/art work
19:52:52 <woutervddn> do you have an idea what we have left in "stock"?
19:52:56 <woutervddn> flyers, posters,...
19:53:06 <warddr> tons of unchain posters
19:53:08 <Jurgentje> For the Dutch flyers: quite a lot...
19:53:09 <khildin> jurgentje: have some time after the meeting to talk about vzw?
19:53:31 <Jurgentje> ummm... a bit, but I'm organising SFD tomorrow, so I'm kinda busy
19:53:44 <khildin> somewehere next week is ok too.. :)
19:54:08 <woutervddn> khildin, Jurgentje, shall we put up a note on the ML about it?
19:54:27 <woutervddn> and do we know the legal stuff about it already?
19:54:32 <Jurgentje> umm... who was the person actively following up on the VZW thing? I'm not the big expert there.
19:55:14 <woutervddn> VZW was warddr and janB iirc
19:55:18 <Jurgentje> maybe you better talk to that person. If you don't find him/her... I'll look it up or think along, but there's someone already working on that.
19:55:43 <warddr> I guess that's me :D
19:55:58 <woutervddn> :D yeah
19:56:33 <woutervddn> Jurgentje, state of posters and flyers?
19:56:38 <woutervddn> ideas for other print work?
19:58:09 <Jurgentje> currently not actively working on stuff... swamped with SFD (and a personal Arduino project)
19:58:34 <Jurgentje> (oh yeah, and a baby... kinda cuts into your time too... almost forgot that "project") :)
19:58:54 <Jurgentje> I was dreaming of getting a corporate oriented brochure out
19:59:06 <Jurgentje> focusing more on why a company should choose for it.
19:59:30 <woutervddn> #info jurgen was dreaming about a corporate brochure that states why a business should use ubuntu
19:59:42 <Jurgentje> or a similar thing for schools... but not only  the "educational software" leg... but also the "network maintainability" aspect
19:59:51 <woutervddn> #info woutervddn diggs that idea. he thinks that is really a great addition
20:00:06 <Jurgentje> in our schools we have hundreds of computers, and people with too little time have to manage those
20:00:25 <woutervddn> #info something similar for schools would be great as well, but not only about educational software but also about network maintainability
20:00:32 <woutervddn> Jurgentje, indeed..
20:00:32 <Jurgentje> but I'm really not an expert on that topic - so I would need to find volunteers
20:00:49 <woutervddn> the linux computers (slackware) are the only ones at my school who work without problem.. -_-'
20:01:01 <woutervddn> #action call for volunteers for this project
20:01:01 * meetingology call for volunteers for this project
20:01:08 <woutervddn> anything else about them?
20:01:39 <Jurgentje> problem often is: training of ICT-crew
20:01:48 <woutervddn> +1
20:02:01 <woutervddn> okay.. usb sticks and ISO
20:02:05 <Jurgentje> they're often just "the more geeky teacher" (and they tend to teach Meh)
20:02:12 <woutervddn> Jurgentje, did you read all those mails? because I only read them with 1 eye..
20:02:21 <warddr> I sent a mail about the ubuntu-nl cd, maybe we can base our cd on that
20:02:31 <woutervddn> if I understand it correctly William has the USB's?
20:02:37 <Jurgentje> woutervddn: all what mails?
20:03:34 <woutervddn> #info kawabill put this on email: "Update USB cards; hardware has arrived @ Claudio, we are thinking to install Ubuntu-be possibly together with Kubuntu and Xubuntu using multi-boot."
20:04:02 <woutervddn> #info I'm not really a fan of putting all those distro's on by default..
20:04:10 <woutervddn> #info ^woutervddn
20:04:31 <woutervddn> I do agree that it would be great to have them on if the user wants it.
20:04:50 <Jurgentje> I'm prefering Lubuntu over Xubuntu, but that's just personal taste ;)
20:04:58 <woutervddn> but imo we should only show a new user 1 distro. 1 is more than dificult enough to get their head around..
20:05:03 <Jurgentje> (and irrelevant since I'm not doing the USB-sticks)
20:05:14 <Jurgentje> indeed.
20:05:37 <woutervddn> #imo wouter thinks by default only 1 distro should be on it because that's already hard enough for new users
20:05:37 <Jurgentje> also, it's a pretty big waste of space (since you could have all environments together)
20:05:45 <woutervddn> #info wouter thinks by default only 1 distro should be on it because that's already hard enough for new users
20:05:55 <Jurgentje> maybe just add a second window manager to the default install (that can then be chosen at login screen)
20:06:00 <Jurgentje> is less obtrusive
20:06:23 <Jurgentje> and it can still work on older machines
20:06:39 <khildin> may I comment on the ubuntu for schools topic: have a look at my little baby: Zentyal server...
20:06:42 <woutervddn> #info they could be added if the user wants it, but it's a waste of space otherwise, maybe they can just install extra window managers on the same installation
20:06:46 <warddr> Jurgentje, but will introduce a lot of redundant applications
20:07:06 <Jurgentje> mmm... indeed... didn't think of that
20:07:12 <Jurgentje> khildin: URL?
20:07:15 <woutervddn> warddr, true.. but we can make a deinstall script..
20:07:18 <khildin> www.zentyal.org
20:07:31 <woutervddn> #info warddr points out that it will introduce a lot of redundant appications
20:07:43 <khildin> now with LTSP module and virualization module
20:07:46 <woutervddn> #woutervddn states we can make an uninstall script for those packages..
20:08:02 <warddr> #info woutervddn states we can make an uninstall script for those packages..
20:08:07 <woutervddn> fuck.. -_-' I forgot the subtopic..
20:08:08 <warddr> that should work better :D
20:08:22 <woutervddn> #info woutervddn states we can make an uninstall script for those packages..
20:08:25 <woutervddn> thx :p
20:08:39 <woutervddn> warddr, does he add your #info's as well?
20:08:51 <warddr> no idea :D
20:08:55 <warddr> where can I checkN
20:09:15 <woutervddn> we can't.. :p
20:09:18 <woutervddn> not now at least..
20:09:26 <woutervddn> okay.. anything else about the sticks?
20:10:18 <Jurgentje> I WANT ONE ASAP !!!
20:10:26 <Jurgentje> oops... that's not on topic, is it? ;)
20:10:27 <woutervddn> #info jurgen wants a stick ASAP!
20:10:36 <woutervddn> #info wouter wants them sooner!
20:10:39 <woutervddn> :D
20:10:51 <woutervddn> #topic Brainstorm and Concepts
20:11:11 <Jurgentje> umm... did you talk about SFD already?
20:11:22 <Jurgentje> is anything said that could interest me?
20:11:27 <woutervddn> Jurgentje, yes, it was first with the other events.. :)
20:11:41 <woutervddn> Jurgentje, I'll be coming, warddr might be coming..
20:11:51 <woutervddn> it depents whether someone is at HS antwerp or not..
20:12:11 <Jurgentje> Ah... okay, if there is: bring them along :)
20:12:18 <woutervddn> are we just going to list the brainstorm and then say which we should treat next week?
20:12:25 <warddr> Jurgentje, we first have a mate run in the morning
20:12:35 <woutervddn> warddr, and bring mate if you come! :p
20:12:42 <Jurgentje> Ey... you have mate??? /me jealous!
20:12:50 <warddr> we have mate tomorrow, 16 crates
20:12:51 <Jurgentje> fill your trunk plzzz.
20:13:24 <woutervddn> :ooooooooooooooooooooooooooooooooooooooooooooooo
20:13:34 <warddr> I don't think I'll come by car, not a lot of monovolume parking space in Brussels
20:13:52 <woutervddn> #info we'll just list the projects and decide which to tackle in the next meeting
20:13:55 <Jurgentje> mmm... alot of crates can go on a train ;)
20:14:00 <woutervddn> #subtopic courses
20:14:09 <woutervddn> #info leader William and JanB
20:14:11 <Jurgentje> j/k
20:14:18 <woutervddn> can we already put something on the table?
20:14:24 <woutervddn> idea? list of topics and content?
20:14:43 <warddr> Jurgentje, we'll drive to Aaken, Find someone @brussels to do the same :D
20:15:21 <warddr> and there is another supplier in Brussels, he only asks 1,5 / bottle
20:15:33 <Jurgentje> okay... Back on topic.
20:15:37 <woutervddn> ahum.. can we get back on topic :p
20:15:43 <woutervddn> thx Jurgentje  :p
20:15:47 <woutervddn> so, courses..
20:15:53 <woutervddn> treat or no treat in next meeting?
20:16:10 <Jurgentje> depends on presence of leaders and if they have something to say
20:16:19 <woutervddn> hi janb o/
20:16:21 <woutervddn> right on time! :p
20:16:30 <Jurgentje> maybe invite the leaders to add to the agenda if they have sth to say?
20:16:41 <janb> howdy! indeed a bit late, but hey... I'm here
20:16:43 <Jurgentje> wow! 22:16  - you're late! You said 22:15
20:16:44 <Jurgentje> ;)
20:16:46 <woutervddn> we were just discussing whether we should put the "Courses" idea on the agenda next meeting..
20:17:03 <woutervddn> janb, is there something to put on the table already about that?
20:17:37 <Jurgentje> have you decided what your focus will be? (what age? what study direction?)
20:17:54 <Jurgentje> I guess you can't write courses for all classes (and meet all "eindtermen")
20:18:15 <janb> well... my presentation is not really a course. Actually I could probably use a good course myself :p. As for the teaching project, we're trying to establish comms with the teaching community, but things are slow. I guess September blues...
20:18:17 <Jurgentje> btw... there's currently a new trend... to work with "geïntegreerde eindtermen ICT"
20:18:41 <janb> Ouch, Jurgentje. Such difficult words...
20:18:45 <woutervddn> janb, shall we give a little more time before we put it on the agenda?
20:18:50 <Jurgentje> where informatics wouldn't be a seperate course, but rather have a place in all the other classes
20:18:50 <woutervddn> do you have date to focus on?
20:18:59 <Jurgentje> (just like "writing" isn't a seperate course either)
20:19:48 <janb> I see. Interesting indeed. Probably not a bad idea with today's youth.
20:20:15 <janb> I have no dates, since we are too dependent on 'foreign' input.
20:20:21 <Jurgentje> anyway... just adds challenge to the teaching project
20:20:46 <woutervddn> ok..
20:20:51 <janb> For now, the teaching project is focused on integrating ubuntu into the teaching world.
20:21:11 <woutervddn> #info janb states that the teaching project is focused on integrating ubuntu into the teaching world
20:21:18 <janb> W have a limited amount of success stories of teachers that integrated open source into their schools.
20:21:27 <woutervddn> #info he also notes that the are dependent on foreign input and don't have a real date they focus on
20:21:43 <Jurgentje> are these single classroom experiences, or school level stories?
20:21:44 <janb> We'd like to establish a knowledge base of 'tips and trickts' for lack of a better word.
20:21:45 <woutervddn> #info they do have a limited amount of success stories of teacher that integrated open source into their schools
20:21:58 <woutervddn> Janb, sounds great!
20:22:10 <Jurgentje> I like the idea too, sound nice idd
20:22:13 <woutervddn> but I guess we don't need to tackle it next week then?
20:22:54 <janb> The end goal is to establish a 'central unit' where other interested teachers can access info and contacts, if they are interested to do the same, but the threshold is too high either because they don't have the know-how, or because they cannot convince the school management
20:23:19 <woutervddn> we should find some arguments to get them over that hill..
20:24:48 <woutervddn> #action we should find reasons how we can trigger schools to actually make the jump now they are stuck because of a lack of know-how and because they cannot convince the school management
20:24:48 * meetingology we should find reasons how we can trigger schools to actually make the jump now they are stuck because of a lack of know-how and because they cannot convince the school management
20:25:14 <woutervddn> #info we won't tackle this next meeting, we wait until Janb sees the right time to address this.. :)
20:25:23 <woutervddn> anything else about this?
20:25:41 <woutervddn> wb :)
20:25:44 <woutervddn> I just said:
20:25:49 <woutervddn> we won't tackle this next meeting, we wait until Janb sees the right time to address this.. :)
20:26:00 <janb> sorry i had a glitch. but i think my posts are visible to the whole chatroom now?
20:26:14 <woutervddn> :)
20:26:30 <woutervddn> anything else about the project janb?
20:26:44 <Jurgentje> I can see you, so I guess you are
20:27:06 <woutervddn> wb warddr
20:27:18 <janb> well, Kel, Bill and I all have some contact at some school. We are all trying to have a meeting with our own contacts, but so far no luck, hopefully in October.
20:27:27 <warddr> woutervddn, something's wrong with your IRC client, I just id'd myself
20:27:33 <woutervddn> what?
20:27:34 <woutervddn> :s
20:27:47 <warddr> /ns id my password comes here
20:28:17 <woutervddn> huh?
20:28:21 <woutervddn> I'm not following
20:28:31 <woutervddn> ow.. :p
20:28:33 <woutervddn> yeah..
20:28:34 <woutervddn> ok..
20:28:36 <warddr> never mind, I was'nt gone, that's what I was saying
20:28:52 <woutervddn> #subtopic VZW
20:28:55 <woutervddn> warddr, flame away..
20:28:57 <janb> I know I came late into the meeting, but just a quick question. How is the bank thing going? Any luck with transferring rights?
20:29:07 <woutervddn> janb, nowp..
20:29:10 <woutervddn> it's on the agenda.. :)
20:29:33 <khildin> anyone of you have contact with Ronald van Engelen from het hooghuis in Oss (.nl) ??
20:29:46 <woutervddn> I don't..
20:30:04 <khildin> he is ict manager on that school and they have an LTSP cluster in use....
20:30:04 <warddr> Don't have much to flame, have had examns, will have some time next weeks to investigate the idea of starting a VZW
20:30:29 <woutervddn> #info warddr will use the following weeks to investigate the idea of a starting a VZW
20:30:36 <khildin> maybe a good start for some ideas on convincing schools to use opensource
20:30:43 <woutervddn> #info he'll notify the ML when he's ready to present it on the meeting
20:30:51 <woutervddn> khildin, good idea..
20:31:18 <khildin> who wants to get introduced?.. :)
20:31:26 <khildin> janb?
20:31:36 <woutervddn> #action contact ronald van engelen (from het hooghuis in Oss) he is ict manager at a school and they have an ltsp cluster in use
20:31:36 * meetingology contact ronald van engelen (from het hooghuis in Oss) he is ict manager at a school and they have an ltsp cluster in use
20:32:24 <janb> warddr, if you 'd like to brainstorm about the idea of the vzw, let me know. I am happy to exchange views/ideas
20:32:28 <khildin> http://ict.hethooghuis.nl/
20:32:36 <woutervddn> #janb wants to help brainstorming about the VZW
20:32:41 <woutervddn> #info janb wants to help brainstorming about the VZW
20:32:50 <warddr> janb, sound great
20:32:55 <woutervddn> anything else about that now?
20:33:23 <woutervddn> (I want to get the meeting over by 23h, a meeting shouldn't be longer than 2h)
20:33:38 <janb> hang on. what's the thing with the Oss-man? They use ubuntu at their school?
20:33:59 <khildin> yes
20:34:12 <khildin> they use LTSP with ubuntu image
20:34:18 <khildin> LTSP cluster even
20:34:21 <janb> ltsp?
20:34:39 <khildin> linux terminal server project....
20:34:40 <woutervddn> http://www.ltsp.org/
20:35:05 <woutervddn> welcome PvandeWyngaerde  o/
20:35:11 <khildin> they have like 2K ubuntu clients on that cluster
20:35:24 <PvandeWyngaerde> still tired from volley practice
20:35:26 <woutervddn> :p lol, now that's a cluster!
20:35:47 <janb> OK. I'll check it out. did someone say they have a contact there?
20:35:54 <woutervddn> PvandeWyngaerde, no problem.. we'll keep it light. 1 quick thing though, do you already have bank account access?
20:36:37 <janb> woutervddn, can you give me contact details of Ronald Van Engelen on pm?
20:36:57 <PvandeWyngaerde> unfortunately no bank access yet, been busy
20:36:59 <khildin> I have the contact.... I will pm them to you
20:37:02 <woutervddn> ok
20:37:28 <woutervddn> Okay, next topic
20:37:41 <woutervddn> #subtopic Blog
20:37:56 <woutervddn> #info woutervddn didn't have time to look into this but states that it should be integrated in the new website
20:38:09 <janb> i agree
20:38:13 <woutervddn> #he'll report to the ML when he want's to present the idea on a meeting
20:38:18 <woutervddn> #info he'll report to the ML when he want's to present the idea on a meeting
20:38:22 <Jurgentje> will the new website also be drupal based? Or are we going to sth that someone actually understands?
20:38:30 <woutervddn> Jurgentje, :p we will!
20:38:44 <woutervddn> *we will use something we understand!
20:38:57 <Jurgentje> cool! :)
20:39:04 <woutervddn> anyone that wants to drop something about this now?
20:39:10 <woutervddn> (the blog i mean)
20:39:50 <Jurgentje> which options are you going to check out?
20:40:17 <woutervddn> Jurgentje, joomla & wordpress for sure..
20:40:19 <woutervddn> any other idea?
20:41:19 <woutervddn> but that's website and not "blog".. :p
20:41:21 <woutervddn> #subtopic Teachers For Ubuntu
20:41:22 <Jurgentje> hey... I love Joomla, but it's not really a blogging platform. Off course, you have blogging plugins - and if you wanna combine with other functionality (f.e. shop) - it would work nice... but as a pure blogging site it has its limitations (no tags)
20:41:59 <woutervddn> Jurgentje, i know.. but same with wordpress.. using that as a shop works as well with plugins, but it isn't perfect..
20:42:08 <woutervddn> I'll guess we'll need to brew 2 of them together :)
20:42:16 <Jurgentje> :)
20:42:39 <woutervddn> #info teachers for ubuntu and the courses idea go together, we'll wait for JanB and Keltoum to go further with this..
20:42:46 <janb> i have never used blog, but my idea as a layman is that it is probably a means to replace most of the wiki. If you can also upload files, photo's, etc to the blog, then I think I'd prefer using that to using the wiki
20:43:05 <woutervddn> janb, the idea is a little different..
20:43:20 <woutervddn> the blog isn't a structured way that can be edited by everybody..
20:43:35 <woutervddn> the wiki can be changed by anyone, but a blog can't..
20:43:40 <Jurgentje> maybe next meeting point out the big idea (or put a post on the ML about it)
20:43:57 <janb> indeed, but isn't it great to make reports about events (which is what the wiki has been used for quite often)
20:44:00 <woutervddn> it would on the other hand show people that ubuntu-be is alive and as a way to report about events it would be way better than the wiki
20:44:21 <woutervddn> janb, indeed.. :p
20:44:26 <woutervddn> Jurgentje, what do you mean?
20:44:27 <Jurgentje> indeed - and active members can easily get an account
20:44:59 <Jurgentje> I mean: explain what the pillars of the site should be (I heard blog - shop - ... maybe some syndication? ...)
20:45:07 <woutervddn> jup.. indeed.. :)
20:45:20 <woutervddn> but that's website.. :p hang on.. that's a seperate topic :p
20:45:29 <woutervddn> #subtopic Promotion of Ubuntu Festivals
20:45:33 <Jurgentje> oh... and what's blog? not part of the website?
20:46:03 <woutervddn> #info we are way to late for that  we have to look in to this around the time of November, December to make sure we don't miss it out.. we'll come back to it then
20:46:23 <woutervddn> Jurgentje, yes but for now the 'blog' section is under the 'ideas and brainstorm' section :p
20:46:31 <Jurgentje> ah, okay :)
20:46:34 <Jurgentje> sorry.
20:46:45 <Jurgentje> braindead *over SFD'ed*
20:46:53 <woutervddn> #topic Wiki and Website: evolutions
20:47:32 <woutervddn> #info jurgen proposes that woutervddn lays out an organigram about the new website, blog and wiki and presents it to on the meeting when he has it ready
20:47:49 <janb> apart from some design concerns, i have two main concerns about the content
20:47:59 <woutervddn> #info wouter makes an aimdate of 14 october since he's really busy with some other projects
20:48:08 <woutervddn> janb, which?
20:48:51 <janb> a) contact info. I'd like more structure in contacting ubuntu. I would actually like to see some phone nrs on there too. I don't mind publishing mine.
20:49:30 <woutervddn> #info janb has 2 concerns, he wants more structure in ways to contact ubuntu and he would actually like to see some phone numbers to be on there. He doesn't mind publishing his
20:49:37 <woutervddn> #info woutervddn agrees with him!
20:49:37 <janb> b) bank statement, albeit only for members. It should be up to date, but only for memebers to see.
20:50:01 <woutervddn> #info janb also wants to see an up to date bank statement on it, but only for members
20:50:24 <woutervddn> #info woutervddn thinks everybody should be able to see the open bankaccount status
20:50:45 <woutervddn> #info because that was the goal all along: be transparent about what we do with the money we get from others
20:51:25 <woutervddn> what does the rest think?
20:51:30 <janb> i disagree. I don't think joe soap should know what our fanancial capabilities are, nor should he know who is depositing and withdrawing (especially the deposits should be private)
20:52:18 <janb> transparency, yes, but only to members who have signed up with an irc account.
20:52:34 <Jurgentje> +1
20:52:37 <woutervddn> deposits are always anonymous now, i think that we should indeed keep that :)
20:53:05 <janb> i'm afraid that we might attract some bad elements if we just publish the lot for everyone to see.
20:53:06 <woutervddn> but what is wrong with them seeing how much money we actually have? that's the best way to ensure people we don't abuse their money
20:53:14 <woutervddn> janb, how so?
20:54:24 <janb> well, if someone sees that mr x has been depositing money, he might use that info to try and get hold of mr x to convince him to support his own 'cause', whatever that may be (bonafide or malafide)
20:55:03 <woutervddn> janb, okay, but what if we just list the numbers of the deposits (unless event deposits),
20:55:25 <janb> if mr y sees that ubuntu has x amount of money in the bank, he might feel that ubuntu should spend it on this or that, 'because we have the capability in any case', or something like that
20:55:35 <Jurgentje> I agree that it should be a members only thing
20:55:35 <woutervddn> like so: anon +10; anon +15; event X +50; buying usb's -1000
20:55:51 <woutervddn> okay..
20:56:09 <woutervddn> #info Jurgentje also believes that the bankaccount status should be member only
20:56:10 <janb> you mean you want to edit the whole bank statement everytime? I'm afraid that would just delay the whole process.
20:56:15 <Jurgentje> I don't like the idea of some random stranger (with good speaker's talents) just barging in and stirring a discussion
20:56:19 <woutervddn> janb how?
20:56:20 <woutervddn> :s
20:56:26 <woutervddn> there is nothing do edit..
20:56:33 <woutervddn> just list "anon" instead of the name..
20:56:56 <janb> on a statement it usually says who deposited what.
20:56:57 <woutervddn> we won't be able to scrape the bank status btw.. :( you always need a code to see it..
20:57:36 <woutervddn> we could change that on an easy way.. but that's not the point now..
20:57:38 <woutervddn> okay..
20:57:44 <janb> the other problem with changing names to 'anon', is that the people who DO have to know if deposit x or y has been made, are now vitually unable to trace it unless they go direct to the Treasurer
20:57:45 <woutervddn> no visible status for everyone :)
20:58:43 <woutervddn> janb, true, but those who need to know who actually put money on there have access to the real bank statements and not the "obscured" ones
20:59:26 <woutervddn> but now that we are actually talking about money
20:59:31 <PvandeWyngaerde> thats why you always should use 15,34 numbers, with a unique number behind the comma
20:59:34 <woutervddn> #topic Stuff that should happen
20:59:38 <janb> so you want to have two parallel web pages? a public one with all the personal data blanked out, and a memebrs only one with all the info?
20:59:40 <woutervddn> #subtopic FINANCES!!
21:00:13 <woutervddn> janb, one is provided by the bank itself, the other one is a scraped version that works with a php script or something..
21:00:30 <janb> Look, normally if organisations publish their results, they just publish a yearly report. I think that should suffice on the public level.
21:00:39 <woutervddn> janb, okay..
21:00:40 <Jurgentje> indeed
21:01:00 <Jurgentje> and I don't think we should dream too big...
21:01:09 <woutervddn> #info we really need to pick a date for the transfer of bank access
21:01:11 <Jurgentje> there's other priorities than writing a scraper et
21:01:13 <Jurgentje> etc
21:01:43 <woutervddn> #info we need to find a date that fits: markvdb, PvandeWyngaerde and if possible, JanC and woutervddn
21:02:14 <woutervddn> #action mail all of thos people and pick a date maybe make a doodle for it!
21:02:14 * meetingology mail all of thos people and pick a date maybe make a doodle for it!
21:02:33 <Jurgentje> who will do this?
21:02:45 <woutervddn> #info the access should be changed this year! there is no way that we can't find a date before the end of december
21:03:16 <woutervddn> is there anybody who wants to add something to that?
21:03:21 <janb> i'd say pieter should do this, since he volunteered as Treasurer?
21:03:46 <woutervddn> ok PvandeWyngaerde, will you send an email for that?
21:03:51 <Jurgentje> okay... just - it's one thing to Meetingonogize an ACTION ... if it's not assigned to anyone, it's not an action
21:04:06 <PvandeWyngaerde> yes, i should do that,  i should have done this already long time ago
21:04:21 <woutervddn> #action PvandeWyngaerde will to the last action
21:04:21 * meetingology PvandeWyngaerde will to the last action
21:04:24 <woutervddn> Jurgentje, better? :p
21:04:30 <Jurgentje> you can doodle... or sure the opensource dudle. ;)
21:04:35 <Jurgentje> much better :)
21:04:38 <woutervddn> lol ok
21:04:57 <woutervddn> nice one :p lol
21:05:01 <woutervddn> okay
21:05:16 <woutervddn> #topic Varia: things living in the mailinglist and other
21:05:19 <janb> Pieter, could you make up this doodle/dudle before month end?
21:05:37 <woutervddn> ^ +1
21:05:47 <PvandeWyngaerde> ok
21:05:49 <PvandeWyngaerde> +1
21:05:56 <woutervddn> any varia points people?
21:06:32 <Jurgentje> yeah... kinda ... thanks for launching the IRC meeting again
21:06:37 <PvandeWyngaerde> i added it to my calender to create it tomorrow
21:06:58 <woutervddn> Jurgentje, it was about time that we had another one.. :)
21:07:03 <woutervddn> vacation is over.. :)
21:07:06 <janb> great, pieter. Thx. This needs to roll.
21:07:18 <Jurgentje> is the plan to meet weekly again?
21:07:28 <woutervddn> I suggest that we keep doing a bi-weekly meeting..
21:07:31 <woutervddn> that's more than enough..
21:07:37 <woutervddn> and they should never take more than 2 hours!
21:07:46 <Jurgentje> I think so too - can someone put dates in the calendar?
21:07:47 <woutervddn> we shouldn't do everything every week..
21:07:47 <janb> Me, I'm a last minute kinda guy, so this worked super for me. Bt hey, that's just me.
21:08:34 <janb> Oh and by the way, let's play the 'guess where' again, woutervddn.
21:08:40 <woutervddn> I propose that I just take a selection of things we should discuss next meeting and the other things should be kept in "progress" until there is actually something to report about
21:08:49 <woutervddn> janb, how? :p
21:09:01 <Jurgentje> rowling, usa?
21:09:06 <woutervddn> huh?
21:09:10 <woutervddn> o_O'
21:09:16 <janb> well, last time i was at St Tropez, remember. So... guess where now!
21:09:29 <woutervddn> :o
21:09:49 <woutervddn> ooh give me a seccond..
21:09:52 <woutervddn> i'll try and find out!
21:09:52 <Jurgentje> I already guessed :)
21:10:07 <janb> jurgentje your guess is waaayyy off
21:10:26 <Jurgentje> accoring to your whois, it would be oregon - but then again... that's just a server :p
21:10:30 <woutervddn> Provence-alpes-cote D'azur
21:10:55 <woutervddn> city Orange?
21:10:58 <Jurgentje> antwerp? ;)
21:10:59 <janb> the hotel is Mercure, not that this helps you in any way..
21:11:08 <woutervddn> Arcueil or Paris :p
21:11:18 <janb> the network is called orange, but that's not the place
21:11:21 <Jurgentje> saint maur des fossés, France
21:11:39 <woutervddn> abbeville?
21:12:03 <janb> plates cups and saucers
21:12:04 <woutervddn> janb, just tell us .. :p
21:12:27 <Jurgentje> versailles?
21:12:28 <janb> best porcelain
21:12:42 <janb> Limoges!
21:13:02 <Jurgentje> lol!
21:13:06 <woutervddn> :D omfg.. I'm just here on my dormroom.. :(
21:13:27 <janb> 24° today, 23° tomorrow, 30° sunday
21:13:40 <Jurgentje> hehe... I guess you won't make it to SFD tomorrow in Brussels?
21:13:41 <Jurgentje> ;)à
21:13:56 <woutervddn> #info IRC meetings will be held bi-weekly with only a selected agenda (that's put on the ML before the meeting) and will never take more than 2 hours
21:14:12 <Jurgentje> we also have 24° here... 10° in the morning, and 14 in the afternoon
21:14:34 <woutervddn> anything else guys?
21:14:40 <woutervddn> lol, +1 for Jurgentje
21:15:28 <woutervddn> I guess not..
21:15:29 <janb> maybe just my personal opinon. Of all the things that are on the agenda, I'd say the web site has highest priority. I feel that our image needs some polishing up.
21:15:54 <woutervddn> #info janb states that of all the things on the agenda, the website is the most urgent
21:16:15 <woutervddn> #info wouter suggest meeting with sulumar (and jurgen) soon on a seperate meeting just to tackle this problem
21:16:26 <woutervddn> #action wouter will email jurgen and sulumar for this
21:16:26 * meetingology wouter will email jurgen and sulumar for this
21:16:34 <Jurgentje> okido
21:16:40 <woutervddn> okay..
21:16:47 <woutervddn> then we only need to pick a date for the next meeting
21:16:52 <woutervddn> #topic Next Meeting
21:17:57 <Jurgentje> oktober 4?
21:18:57 <PvandeWyngaerde> donderdag
21:19:06 <woutervddn> jup..
21:19:14 <woutervddn> october 4 would be the next one.
21:19:15 <janb> 2 weeks from now, I'm available thursday or friday night, but i admit i have a horrible way of forgetting to attend this( just like today. Could have been back here earlier if i tried). Don't hesitate to sms me at 9 pm
21:19:19 <woutervddn> everybody agrees on that?
21:19:32 <woutervddn> janb, ok.. :p i'll keep it in mind
21:20:00 <Jurgentje> I can't make promises either... baby doesn't always respect bedtime. :p
21:20:05 <woutervddn> haha okay..
21:20:09 <woutervddn> but we'll settle on the
21:20:11 <woutervddn> 4th then..
21:20:37 <woutervddn> #info next meeting will be the 4th of October 21h on freenode IRC channel: #ubuntu-be
21:20:59 <woutervddn> Thx all, for your attendance! and have a great evening!
21:21:02 <woutervddn> #stopmeeting
21:21:16 <woutervddn> #endmeeting