#ubuntu-be: goals/tasks/expectations of the council

Meeting started by PvandeWyngaerde at 20:12:10 UTC (full logs).

Meeting summary

  1. goals/tasks/expectations of the council (JanC, 20:14:15)
    1. http://openetherpad.org/ubuntu-be-council <- this is my basic idea (jurgentje, 20:41:31)
    2. IDEA: have another in person meeting (PvandeWyngaerde, 21:20:38)
    3. http://openetherpad.org/ubuntu-be-council (jurgentje, 21:22:48)
    4. http://en.wikipedia.org/wiki/Condorcet_method (PvandeWyngaerde, 21:32:21)
    5. ACTION: decide on a IRL meeting during next meeting, add item to agenda (PvandeWyngaerde, 21:52:10)
    6. SUBTOPIC: Date for elections (PvandeWyngaerde, 21:55:04)
    7. ACTION: evaluate FOSDEM (PvandeWyngaerde, 22:00:02)


Meeting ended at 22:00:36 UTC (full logs).

Action items

  1. decide on a IRL meeting during next meeting, add item to agenda
  2. evaluate FOSDEM


People present (lines said)

  1. jurgentje (145)
  2. JanC (89)
  3. RamiAdrien (86)
  4. PvandeWyngaerde (56)
  5. meetingology (6)
  6. Bjorn__ (1)
  7. Jurgentje (0)


Generated by MeetBot 0.1.5.