20:12:10 <PvandeWyngaerde> #startmeeting
20:12:10 <meetingology> Meeting started Thu Mar  1 20:12:10 2012 UTC.  The chair is PvandeWyngaerde. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:12:10 <meetingology> 
20:12:10 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:12:30 <jurgentje> cool... that's new to me.
20:12:46 <JanC> PvandeWyngaerde: so, now you have to lead the meeting  ☺
20:13:28 <PvandeWyngaerde> #chair PvandeWyngaerde JanC
20:13:28 <meetingology> Current chairs: JanC PvandeWyngaerde
20:13:53 <PvandeWyngaerde> :-)
20:14:08 <Bjorn__> new for me to :)
20:14:15 <JanC> #topic goals/tasks/expectations of the council
20:14:22 <RamiAdrien> great :)
20:15:07 <jurgentje> #nick Jurgentje
20:15:08 <JanC> eh, that was wrong  :P
20:15:21 <JanC> #meetingtopic goals/tasks/expectations of the council
20:15:38 <JanC> that's better
20:15:48 <PvandeWyngaerde> ok
20:16:50 <RamiAdrien> about the goals
20:16:54 <jurgentje> So JanC states that the main (and basically only) task of the council should be to decide if there's two conflicting opinions not reaching consensus?
20:17:02 <RamiAdrien> did we get the first idea
20:17:04 <RamiAdrien> ?
20:17:10 <RamiAdrien> goal for short term
20:17:14 <RamiAdrien> and goal for long term
20:17:17 <jurgentje> Personally, I think the council should only be there to make decisions
20:17:18 <jurgentje> or give advice when there is disagreement/conflict about something.  If
20:17:18 <jurgentje> there is no disagreement or no question, no need for the council to make
20:17:18 <jurgentje> decisions.  (Well, maybe they can decide on non-trivial spending of
20:17:18 <jurgentje> money too.)
20:17:35 <jurgentje> That's what Jan wrote last week... is this enough for everyone?
20:17:56 <RamiAdrien> for me that's ok
20:18:08 <RamiAdrien> and maybe vote target?
20:18:12 <RamiAdrien> or just that
20:18:13 <RamiAdrien> ?
20:18:24 <jurgentje> what do you mean by vote target?
20:19:20 <RamiAdrien> During a delay for example 4 years
20:19:26 <RamiAdrien> the council have target to reach
20:19:27 <RamiAdrien> like
20:19:39 <RamiAdrien> get more fellow for Ubuntu-be
20:19:42 <RamiAdrien> or think's like that
20:19:45 <JanC> what I think is important is that if the council is supposed to do more, volunteers will wait for the council to propose something they want to do
20:20:27 <JanC> while I think the proposals should come from the volunteer community
20:20:50 <RamiAdrien> +1
20:20:51 <PvandeWyngaerde> yes, a do-ocracy
20:21:03 <JanC> and it should be as easy as possible for them to something
20:21:05 <jurgentje> I agree on that. otoh ... currently, nobody actually "decides" is a question is asked to "ubuntu-be"
20:21:22 <JanC> jurgentje: who does, decides
20:21:38 <jurgentje> idd... and if nobody decides, the asker gets no answer
20:21:52 <JanC> the asker should just do  ;)
20:22:28 <RamiAdrien> :)
20:22:30 <jurgentje> okay... asker is somebody asking is Ubuntu-be wants to participate in giving some course...
20:22:58 <jurgentje> at certain point, someone should say: "sorry, I guess we didn't find anyone"
20:23:01 <JanC> jurgentje: asking for volunteers is not something the council can answer...
20:23:17 <JanC> at best we can give some suggestions
20:23:36 <JanC> but we can't tell anybody to go help
20:23:37 <jurgentje> nope, but answering this kind of mails is important imo (even if the answer is: "sorry, we can't help")
20:23:47 <JanC> true
20:24:11 <JanC> in practice we might be able to help, but not help organise
20:24:26 <JanC> or we might be able to give advice
20:24:54 <JanC> still, I think that sort of discussions belongs on the main ML, not within the council
20:25:29 <RamiAdrien> I think it should be interesting to give rules about the manner that Ubuntu-be works
20:25:29 <jurgentje> true... but I think dedicated person(s) should make sure every question at least gets an answer.
20:25:33 <JanC> and obviously the council is one of the entities that can propose things
20:26:16 <RamiAdrien> I think people don't know how they can take initiative
20:26:20 <JanC> jurgentje: certainly, we should strive for that
20:26:50 <JanC> RamiAdrien: right, but how to solve that?
20:27:21 <jurgentje> so I think communication is an important aspect for a council (or whatever you call a leadership team)
20:27:46 <JanC> i think that sort of thing is not necessary only the council's job
20:27:50 <RamiAdrien> Janc: We can in a futur create a Ubuntu-be chart
20:28:18 <JanC> a list of who is interrested in what might be useful
20:28:42 <JanC> but in practice that sort of lists tends to get outdated 1 second after creating it  ;)
20:28:58 <RamiAdrien> yes indeed...
20:29:18 <jurgentje> idd... that's why I believe we can find a few people who actually make (small) commitments.
20:29:22 <JanC> thats' why I prefer people to join/mail the ML
20:29:30 <PvandeWyngaerde> we already have https://wiki.ubuntu.com/BelgianTeam/Responsibility
20:29:35 <jurgentje> commitment gives continuity
20:29:52 <JanC> PvandeWyngaerde: (without looking at it) I'm sure that's outdated?  :P
20:30:16 <PvandeWyngaerde> yes it is outdated, i recently added myself
20:30:18 <jurgentje> okay... it's pretty up to date.... but it's just one page in our chaos of pages (but that's another topic)
20:31:32 <JanC> ideally, all of us follow the list and get involved with questions that interest us
20:31:48 <jurgentje> and if nobody's interested... ?
20:32:16 <RamiAdrien> ouch
20:32:40 <jurgentje> I mean in regard to a specific question.
20:32:41 <JanC> then we try to help anyway, but most of the help then will be: "please do it"
20:33:16 <jurgentje> okay... and who is "we" ?  (I'm referring to the activites questions again)
20:33:20 <JanC> (or: "please don't do it" ;) )
20:33:41 <JanC> jurgentje: everybody in the ubuntu-be community?
20:34:00 <JanC> starting with the core team
20:34:12 <JanC> (which is an ever changing group)
20:34:27 <jurgentje> so basically it's not covered.
20:34:36 <RamiAdrien> maybe find a way to tell
20:34:39 <jurgentje> at a random moment, the core teme could be void
20:34:42 <RamiAdrien> this kind of topic : event
20:34:45 <JanC> if somebody volunteers to do that, fine for me
20:34:46 <RamiAdrien> is for one person
20:34:50 <RamiAdrien> ect.
20:36:37 <jurgentje> okay... so I guess the bottom line is: we don't need a council for this.
20:36:51 <jurgentje> is there another reason why we should keep the council alive?
20:38:14 <PvandeWyngaerde> i sure think we should keep the council
20:38:14 <RamiAdrien> I think we need target
20:38:27 <RamiAdrien> and for that council should be here to lead
20:38:49 <RamiAdrien> if we want to grow up and spread more ubuntu
20:39:26 <JanC> RamiAdrien: I would like to see a practical example of how that would work?
20:40:24 <jurgentje> I think a good leader is someone who succeeds in creating a vision that many people can believe in too... and then are willing to put their shoulders behind  that project/plan/dream/vision
20:41:03 <jurgentje> so imo leadership team should get elected/chosen/proposed based on their vision
20:41:31 <jurgentje> http://openetherpad.org/ubuntu-be-council  <- this is my basic idea
20:41:54 <RamiAdrien> And about my methology to elect target then council?
20:42:02 <RamiAdrien> I think it start quite well
20:42:14 <RamiAdrien> we just had the technical problem with ietherpad
20:42:15 <RamiAdrien> ?
20:42:35 <jurgentje> do you have the text somewhere? I don't really remember it anymore - we said so much
20:42:36 <RamiAdrien> (that fit with your basic idea jurgentje)
20:42:48 <RamiAdrien> Can we use your pad?
20:42:53 <jurgentje> sure :)
20:42:55 <jurgentje> it's not mine ;)
20:44:16 <jurgentje> JanC, PvandeWyngaerde Bjorn__  ... any comments?
20:44:36 <PvandeWyngaerde> i'm still reading
20:44:44 <jurgentje> ok
20:44:48 <JanC> I'd much rather see ad-hoc project leadership than an elected "ubuntu-be leadership"
20:45:23 <jurgentje> well, it's bending to whatever people are willing to do
20:45:47 <JanC> because I have seen such centralized leadership feel way too often...
20:45:54 <JanC> s/feel/fail/
20:46:24 <RamiAdrien> I think we just need a leadership to help coordinate
20:46:38 <RamiAdrien> I think about Jean that do a very good job
20:46:45 <JanC> maybe we need more of a stewardship?
20:46:47 <jurgentje> and what does "help coordinate" exactly mean?
20:47:04 <PvandeWyngaerde> i like the term stewardship
20:47:42 <jurgentje> Yep... jean did (and start doing) a great job indeed... not so sure if he's very happy about how very much stands or falls depending on him
20:48:52 <JanC> well, he's good at that sort of things, and I'm very grateful for what he does
20:48:53 <RamiAdrien> I think it should be a good start
20:49:11 <jurgentje> +1 for JanCX
20:49:12 <RamiAdrien> of what Jean do that help Ubuntu-be during this year
20:49:13 <jurgentje> -x
20:49:14 <PvandeWyngaerde> we have subteams in ubuntu-be,  like the eventteam
20:49:19 <RamiAdrien> +10000000000 for JanC
20:50:56 <jurgentje> so if we ask who's candidate to be member of the next council... what are we asking from a candidate?
20:51:09 <jurgentje> (sorry for asking this again)
20:51:26 <RamiAdrien> coordination of communication
20:51:32 <RamiAdrien> leading IRC meeting
20:51:40 <RamiAdrien> coordination between sub teams
20:53:06 <jurgentje> okay... now that's pretty much! the current council not always present (stand alone leading) the IRC meetings.
20:53:38 <RamiAdrien> We have to find a way to be sure that the work of member council should not so hard
20:53:48 <RamiAdrien> if we coordinate of all of that quite well
20:53:55 <RamiAdrien> and we create a chart with a manner to work
20:53:58 <PvandeWyngaerde> i try to be at the meetings
20:54:33 <jurgentje> yep... JanC is there too often, I was too (except during my frustation period)
20:54:52 <jurgentje> should we lead those meetings?
20:55:17 <jurgentje> I think Jean does a great job there, but he doesn't want to consider himself as a leader
20:55:30 <jurgentje> (even though he is in my eyes)
20:55:30 <JanC> I ask: 1. having been involved in ubuntu-be for some time, 2. promise to stay involved for as long as you are a council member, 3. promise to try to be a good example inside ubuntu-be, 4. be a fair justice of the peace in case of conflict resolution  ;)
20:56:19 <jurgentje> sounds great for me.
20:56:20 <JanC> jurgentje: I consider all of us in the core team to be "leaders" (as in: leading by example)
20:56:31 <jurgentje> :)
20:56:37 <PvandeWyngaerde> leading a irc meeting is not the main task of the council.
20:56:53 <PvandeWyngaerde> but if present, help the meeting move forward
20:57:08 <jurgentje> but it's one of our 2 main forms of interaction (that and mailinglist)
20:57:33 <JanC> there are several ways to "lead" a meeting  ;)
20:57:35 <jurgentje> should a council member be technical savvy? (know his way around wiki? have a launchpad account? etc...)
20:58:16 <JanC> you don't need to be techy to have an Ubuntu SSO account and know about wiki's
20:58:46 <RamiAdrien> +1 :)
20:58:49 <jurgentje> it's basic technical knowledge (it's not IPtables or HTML5 and CSS3) ;)
20:59:18 <JanC> it's not (much) more technical than facebook
20:59:49 <jurgentje> I kinda disagree, but that's off topic here.
20:59:58 <jurgentje> (and not important either)
21:00:08 <JanC> well, the login part isn't  ;)
21:00:15 <RamiAdrien> I understand your both opinion
21:00:42 <JanC> and basic wiki syntax is easy enough for everybody to understand
21:01:28 <jurgentje> okay... but then you have attachments, pictures, ... and it's not that easy anymore. but maybe we get back on topic?
21:01:44 <RamiAdrien> yes :)
21:03:23 <PvandeWyngaerde> i dont think that is the core task of ubuntu-council, maybe of a subteam
21:03:42 <PvandeWyngaerde> *ubuntu-be-council
21:04:26 <jurgentje> deciding on the content and global structur (major overhaul of the site)
21:04:34 <jurgentje> who can do that?
21:04:38 <PvandeWyngaerde> but it is a lot easier if you can do things yourself
21:04:57 <PvandeWyngaerde> the site or the wiki ?
21:05:01 <jurgentje> both
21:05:34 <RamiAdrien> and about creating a coordination team
21:05:35 <RamiAdrien> ?
21:05:49 <RamiAdrien> instead of a council?
21:05:54 * JanC edited the etherpad a bit
21:05:57 <jurgentje> what's in a name
21:06:02 <jurgentje> I saw, Jan :)
21:07:49 <jurgentje> Okay... so everybody agrees on the 5 points (bottom of etherpad)?
21:07:50 <PvandeWyngaerde> jurgentje:  there is a webeditors team,   if something should be changed, maybe we can do that using a bug ?
21:08:06 <PvandeWyngaerde> if more review or work is needed
21:08:09 <jurgentje> okay... changing the front page
21:08:31 <JanC> my point is, most of what happened inside ubuntu-be and with cooperation of ubuntu-be, would never have happened if we would have had a official centralized leadership  ;)
21:08:50 <PvandeWyngaerde> we can have a vote using the meetingology bot,  that way it is recorded in the meeting minutes !
21:08:56 <jurgentje> JanC ... I get your point
21:09:02 <RamiAdrien> okay with your point JanC
21:09:14 <jurgentje> go ahead heads :)
21:10:19 <JanC> and I am very afraid that officialising a centralized leadership will "freeze" those outside it
21:10:21 <jurgentje> #agreed Council core tasks:
21:10:23 <jurgentje> 1. having been involved in ubuntu-be for some time
21:10:23 <jurgentje> 2. promise to stay involved for as long as you are a council member
21:10:23 <jurgentje> 3. promise to try to be a good example inside ubuntu-be
21:10:23 <jurgentje> 4. be fair and have ubuntu-be's future in mind in case of conflict resolution
21:10:23 <jurgentje> 5. make sure we don't spend more money than we have
21:10:24 <jurgentje> (basically: “be a good parent”)
21:11:15 <PvandeWyngaerde> i think it can not be multiline
21:11:45 <jurgentje> sorry... I have the impression JanC disagrees... he'd rather there's no council or formal leadership team
21:11:47 <jurgentje> am I right?
21:12:18 <RamiAdrien> you right
21:12:25 <RamiAdrien> that's why I suggest a coordination team
21:12:25 <JanC> jurgentje: not right
21:12:27 <PvandeWyngaerde> only for disagreements
21:12:46 <JanC> I have no problem with a council, just with what some think their task should be  ;)
21:12:52 <RamiAdrien> okay
21:12:53 <RamiAdrien> sorry
21:12:53 <RamiAdrien> :)
21:13:22 <JanC> it's not only for disagreements (that would be only negative)
21:13:34 <JanC> the council could give advice
21:13:58 <JanC> and should probably guard money spending
21:15:02 <jurgentje> I'm thinking of those times where a topic kept going on and on and on for ever... (thinking of the flyers for example)
21:15:27 <jurgentje> can't the council be the group people who says: "now it's enough, it's finished, it's good enough"
21:15:58 <JanC> sometimes topics go on and on because that's not clear  ;)
21:16:14 <RamiAdrien> So the council should coordinate and moderate Ubuntu-be and guard money spending?
21:16:17 <jurgentje> or because every week a new person joins the IRC meeting and adds a new idea
21:16:18 <JanC> but sure, the council could be consulted then
21:16:42 <RamiAdrien> We can do a simply think for problem like
21:16:43 <RamiAdrien> that
21:16:57 <RamiAdrien> all topic who need to be discuss should use a pad for all the suggestions
21:17:04 <RamiAdrien> during a period like one or two week
21:17:09 <JanC> the "champion" of an idea can always ask what the council thinks about it  ;)
21:17:17 <jurgentje> lol@rami for the pad-trauma ;)
21:17:27 <RamiAdrien> i know i know… :p
21:17:49 <RamiAdrien> or using the wiki simply
21:17:50 <RamiAdrien> ...
21:17:58 <RamiAdrien> it's not necessary to be a pad
21:18:28 <PvandeWyngaerde> add ideas to the agenda of the irc meeting
21:18:43 <PvandeWyngaerde> or during a meeting use #idea
21:19:01 <RamiAdrien> okay :)
21:19:38 <PvandeWyngaerde> or ideas can be added on request using the mailinglist, if people dont have a launchpad/wiki account
21:19:40 <RamiAdrien> I put in as a reminder
21:19:52 <RamiAdrien> yes
21:20:22 <jurgentje> okay... so can you tweak the pad content?
21:20:38 <PvandeWyngaerde> #idea have another in person meeting
21:22:41 <RamiAdrien> sorry what did you mean?
21:22:48 <jurgentje> http://openetherpad.org/ubuntu-be-council
21:23:04 <jurgentje> we said a few things, but I have a hard time adding them to the list
21:24:23 <jurgentje> I think the main topic for this meeting is: preparing elections of a (new?) council
21:24:30 <RamiAdrien> yes
21:24:45 <RamiAdrien> I think it should be easier
21:24:55 <RamiAdrien> to let a delay to propose on page all the aspect
21:25:02 <RamiAdrien> and then voting what the council do
21:25:04 <jurgentje> So the 5 points from JanC are okay and complete?
21:25:11 <RamiAdrien> for me it's okay
21:25:17 <PvandeWyngaerde> for me it's okay
21:25:34 <jurgentje> #vote What to expect if you're a council member?
21:25:36 <jurgentje> +1
21:25:42 <RamiAdrien> +1
21:25:55 <JanC> +1
21:26:05 <PvandeWyngaerde> jurgentje:  not al commands are public, only a chair can use them
21:26:15 <PvandeWyngaerde> so we all agree:
21:26:17 <PvandeWyngaerde> #agreed Council Core tasks: 1. having been involved in ubuntu-be for some time 2. promise to stay involved for as long as you are a council member 3. promise to try to be a good example inside ubuntu-be 4. be fair and have ubuntu-be's future in mind in case of conflict resolution 5. make sure we don't spend more money than we have (basically: “be a good parent”)
21:26:25 <jurgentje> :)
21:26:39 <jurgentje> So now, we'll need to have a few dates set out?
21:26:47 <jurgentje> 1. Deadline for candidates
21:26:52 <jurgentje> 2. Date for election
21:27:06 <jurgentje> 3. Who's gonna technically create the poll/election?
21:27:48 <jurgentje> am I forgetting something?
21:28:11 <JanC> we can always do it on the ML  :P
21:28:13 <jurgentje> 4. Give feedback to community (mailing list)
21:28:27 <jurgentje> okay... so that's answer to 3 :)
21:28:59 <jurgentje> that's a possible answer :)
21:29:04 <JanC> or we can set up a condorcet voting system  ;)
21:29:36 <jurgentje> help@google!
21:29:37 <JanC> also; who can vote ?  ;)
21:29:55 <jurgentje> afaik: everyone on the list - I don't think that's a real issue here.
21:30:11 <JanC> jurgentje: condorcet is considered a "fair" voting system, and is used inside Debian a.o.
21:30:37 <PvandeWyngaerde> isn't there also system on launchpad to have secret votes ?
21:30:53 <JanC> I think they removed that
21:30:59 <JanC> (and why secret?)
21:31:27 <jurgentje> I like the condorcet system
21:31:33 <JanC> well, depending on how we set it up
21:31:53 <jurgentje> but I think using that in a mailinglist, is asking for troubles and errors :)
21:31:58 <JanC> how likely is it we have too many candidates?  ;)
21:32:16 <jurgentje> don't know... how many members should the council count?
21:32:21 <PvandeWyngaerde> http://en.wikipedia.org/wiki/Condorcet_method
21:32:30 <jurgentje> I'll certainly push a few people to become candidate :)
21:32:42 <jurgentje> push = encourage
21:33:01 <PvandeWyngaerde> single winner ?
21:33:36 <JanC> so condorcet wouldn't work
21:34:00 <jurgentje> I don't get it
21:34:33 <jurgentje> I think we're looking for a small team (like now) since we(they) are all volunteers
21:34:47 <jurgentje> as JanC already reminded me (terecht)
21:34:52 <JanC> actually, condorcet could work
21:35:31 <jurgentje> okay... so JanC - will you work out a voting system?
21:35:51 <jurgentje> it seems like you're really familiar with this :)
21:36:40 <JanC> I'd rather we first agree on who can vote, who is eligible, and how large the council should be...  ;)
21:37:24 <jurgentje> who can vote: mailing list members?
21:37:24 <JanC> well, who's eligible more or less depends on point 1 of the core tasks
21:37:28 <jurgentje> good enough?
21:37:46 <RamiAdrien> JanC +1
21:37:52 <JanC> jurgentje: not good enough
21:38:05 <PvandeWyngaerde> who can vote:  the members of the mailinglist at a certain point,  no new registrations (cheater ? ) during votes ?
21:38:39 <JanC> remember Marc Coevoet?
21:38:57 <PvandeWyngaerde> this log will be public somewhere
21:39:08 <jurgentje> nope, that's prior to my presence. I guess I wrongly assume that there wouldn't be any abuse on this issue
21:39:39 <jurgentje> okay... so we freeze the current launchpad members ... and the current members  can vote?
21:39:52 <JanC> PvandeWyngaerde: I don't care, he already threatened me several times before
21:39:53 <PvandeWyngaerde> launchpad =/= mailinglist
21:40:43 <jurgentje> or we can freeze the current membership to the mailinglist. Only members of the list (or LP) can vote
21:40:49 <jurgentje> but then someone needs to verify.
21:42:16 <jurgentje> what's the suggestion?
21:42:56 <PvandeWyngaerde> can someone remind me again WHY we need to vote ?
21:42:59 <JanC> I'd rather have people who did something for ubuntu-be vote
21:43:20 <jurgentje> JanC: sure, and so how/who decide?
21:43:39 <jurgentje> PvandeWyngaerde, how big do we want the council?
21:44:05 <JanC> jurgentje: I'm not sure right now...  ;)
21:44:07 <PvandeWyngaerde> jurgentje:  didn't we agree on that during the irl meeting in your house at your table
21:44:20 <JanC> but I have some ideas I have to think about
21:44:26 <jurgentje> yeah... but we agreed on a dozen things that we already changed now :)
21:44:46 <PvandeWyngaerde> please use #idea text    to register the idea in the report
21:45:59 <jurgentje> Back then - iirc - we said 5 or 7 persons... should be an odd number
21:46:05 <JanC> my ideas of who/how to vote is more like a range/mesh of ideas right now
21:46:13 <jurgentje> but that was because these should vote over items and make decisions
21:46:30 <JanC> jurgentje: they might still have to
21:46:37 <jurgentje> ok
21:46:46 <jurgentje> So let's agree on this:
21:46:59 <jurgentje> 1. A date when we will finish this topic
21:47:08 <jurgentje> 2. A date when we will have elections
21:47:14 <jurgentje> and then call this a meeting.
21:47:15 <jurgentje> okay?
21:47:40 <jurgentje> (impose ourselves with a deadline, otherwise I see us having elections when Christmas and Easter fall together)
21:47:54 <JanC> well, maybe ask Bjorn__ if he has something to say/ask before closing, but yeah  ;)
21:47:59 <RamiAdrien> okay
21:48:12 <jurgentje> okay ... so next meeting on this topic: March 15?
21:48:24 <PvandeWyngaerde> smart targets ! http://en.wikipedia.org/wiki/SMART_criteria
21:48:31 <JanC> or March 8th
21:48:57 <PvandeWyngaerde> a normal irc meeting, or a be-council meeting ?
21:48:59 <JanC> but 15th is okay too
21:49:08 <jurgentje> 15th... council open to all
21:49:09 <jurgentje> good?
21:49:20 <jurgentje> (as was this, I guess)
21:49:23 <RamiAdrien> it's in my agenda
21:49:23 <JanC> okay  ☺
21:49:31 <PvandeWyngaerde> ok
21:49:34 <JanC> do we want an IIRL meeting too?
21:49:38 <JanC> IRL
21:50:02 <JanC> (not on 15th)
21:50:04 <jurgentje> let's decide that 15th. okay
21:50:06 <jurgentje> ?
21:50:18 <JanC> 'kay
21:50:22 <PvandeWyngaerde> #agreed next open meeting 15th march 21
21:50:32 <RamiAdrien> +1
21:50:33 <jurgentje> date for elections...
21:50:34 <jurgentje> +1
21:50:54 <jurgentje> 3rd of MayN?
21:50:56 <jurgentje> May?
21:51:01 <jurgentje> (thursday too)
21:51:07 <PvandeWyngaerde> #agreed next open meeting 15th march 2012
21:51:14 <PvandeWyngaerde> date was wrong
21:51:45 <JanC> jurgentje: elections probably need to last a week or maybe even two...
21:51:59 <jurgentje> okay... May 3-17
21:52:10 <PvandeWyngaerde> #action decide on a IRL meeting during next meeting,   add item to agenda
21:52:10 * meetingology decide on a IRL meeting during next meeting,   add item to agenda
21:53:09 <jurgentje> okay... date for elections: May 3-17. Opponents?
21:53:22 <PvandeWyngaerde> ok for me
21:53:43 <jurgentje> RamiAdrien, JanC ?
21:54:43 <JanC> +1
21:54:43 <RamiAdrien> okay for me
21:54:46 <RamiAdrien> +1
21:54:49 <jurgentje> :D
21:55:04 <PvandeWyngaerde> #progress Date for elections
21:55:16 <PvandeWyngaerde> #agreed  date for elections: May 3-17
21:55:26 <jurgentje> PvandeWyngaerde, how can we now see the report?
21:55:35 <PvandeWyngaerde> when the meeting ends
21:55:40 <jurgentje> Bjorn__, do you have an item?
21:56:47 <jurgentje> I guess not (maybe we bored him to death) ;)
21:57:43 <jurgentje> can we close the meeting?
21:57:51 <RamiAdrien> yes
21:57:53 <PvandeWyngaerde> its 23h
21:57:54 <RamiAdrien> for me
21:58:52 <PvandeWyngaerde> JanC: anything else to add ?
21:59:05 <RamiAdrien> good night all I go sleep ;)
21:59:39 <PvandeWyngaerde> good night !
21:59:46 <jurgentje> We also had FOSDEM to evaluate, but it's getting late for me too... tomorrow is early day
22:00:02 <PvandeWyngaerde> #action evaluate FOSDEM
22:00:02 * meetingology evaluate FOSDEM
22:00:22 <JanC> I have to get up at 5h45 or so tomorrow, so...  :P
22:00:29 <JanC> slaapwel  ☺
22:00:29 <jurgentje> same here
22:00:36 <PvandeWyngaerde> #endmeeting