#meetingology: Testing Meetingology

Meeting started by benonsoftware at 07:18:38 UTC (full logs).

Meeting summary

  1. Random Topic (benonsoftware, 07:20:40)
    1. SUBTOPIC: Random Toys (benonsoftware, 07:26:34)
    2. benonsoftware.com (benonsoftware, 07:28:19)
    3. ACTION: benonsoftware to do blah-blah (benonsoftware, 07:29:17)
    4. IDEA: benonsoftware should do blah blah (benonsoftware, 07:29:25)
    5. ACTION: vibhav shall dance (vibhav, 07:30:51)


Meeting ended at 07:36:51 UTC (full logs).

Action items

  1. benonsoftware to do blah-blah
  2. vibhav shall dance


Action items, by person

  1. benonsoftware
    1. benonsoftware to do blah-blah
  2. vibhav
    1. vibhav shall dance


People present (lines said)

  1. benonsoftware (77)
  2. meetingology (30)
  3. vibhav (24)
  4. philipballew (18)


Generated by MeetBot 0.1.5.