07:18:38 <benonsoftware> #startmeeting Testing Meetingology
07:18:38 <meetingology> Meeting started Tue Mar 20 07:18:38 2012 UTC.  The chair is benonsoftware. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
07:18:38 <meetingology> 
07:18:38 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
07:18:52 <benonsoftware> You can also do #startmeeting Meeting Name
07:19:03 <philipballew> whats the reason for that?
07:19:21 <benonsoftware> philipballew: So at the start of the logs it can show the meeting name
07:19:28 <vibhav> ^
07:19:31 <philipballew> that makes sense
07:19:49 <benonsoftware> Now most commonds are only for the chair, which is me at the moment
07:19:58 <philipballew> okay
07:20:02 <vibhav> hopefully the next meeting will be better
07:20:07 <benonsoftware> philipballew: Can you please type #topic Random Topic
07:20:14 <philipballew> #topic Random Topic
07:20:22 <benonsoftware> See that doesn't register
07:20:31 <philipballew> alright
07:20:36 <benonsoftware> But for me ...
07:20:40 <benonsoftware> #topic Random Topic
07:20:56 <benonsoftware> See how the topic changed, that should happen if the bot is either op or has +t flags
07:21:16 <benonsoftware> Now for voting:
07:21:17 * philipballew sees
07:21:39 <benonsoftware> Most meetings when votes happen only certain people can vote
07:21:48 <benonsoftware> So to make this happen the chair(s) types
07:21:53 <benonsoftware> #voters benonsoftware philipballew
07:21:53 <meetingology> Current voters: benonsoftware philipballew
07:22:05 <benonsoftware> Which means only myself and philipballew can votw
07:22:07 <philipballew> okay!
07:22:08 <benonsoftware> vote*
07:22:13 <philipballew> +1
07:22:13 <benonsoftware> #vote Is benonsoftware cool?
07:22:13 <meetingology> Please vote on: Is benonsoftware cool?
07:22:13 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
07:22:27 <benonsoftware> You can also change your vote by doing another vote
07:22:28 <philipballew> -1
07:22:28 <meetingology> -1 received from philipballew
07:22:33 <benonsoftware> vibhav: Please try voting
07:22:37 <vibhav> +1
07:22:42 <vibhav> It will not vote
07:22:49 <vibhav> Since I am not a voter
07:22:52 <benonsoftware> See how vibhav didn't count, its because he isn't a voter
07:22:52 <benonsoftware> Yes
07:22:58 <benonsoftware> #voters vibhav
07:22:58 <meetingology> Current voters: benonsoftware philipballew vibhav
07:23:01 <benonsoftware> Try now :P
07:23:02 <benonsoftware> +1
07:23:02 <meetingology> +1 received from benonsoftware
07:23:06 <philipballew> -1
07:23:06 <meetingology> -1 received from philipballew
07:23:08 <vibhav> +1
07:23:08 <meetingology> +1 received from vibhav
07:23:15 <philipballew> -1
07:23:15 <meetingology> -1 received from philipballew
07:23:16 <vibhav> #endvote
07:23:21 <benonsoftware> Okies, end vote is simply
07:23:24 <benonsoftware> #endvote
07:23:24 <meetingology> Voting ended on: Is benonsoftware cool?
07:23:24 <meetingology> Votes for:2 Votes against:1 Abstentions:0
07:23:24 <meetingology> Motion carried
07:23:30 <benonsoftware> Yay :P
07:23:32 <vibhav> yay!
07:23:42 <philipballew> ill get you next time...
07:23:46 <benonsoftware> :P
07:23:47 <vibhav> heh
07:23:50 <benonsoftware> Now, say for a membership board meeting you need +2 votes
07:24:10 <benonsoftware> You do #votesrequired 2
07:24:14 <benonsoftware> #votesrequired +2
07:24:14 <meetingology> votes now need 2 to be passed
07:24:15 <vibhav> You will need to set the number of votes needed to carry motion
07:24:18 <benonsoftware> Yes
07:24:25 <benonsoftware> So now lets try a new vote :P
07:24:32 <benonsoftware> #vote Is philipballew cool?
07:24:32 <meetingology> Please vote on: Is philipballew cool?
07:24:32 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
07:24:50 <vibhav> +1
07:24:50 <meetingology> +1 received from vibhav
07:25:13 <philipballew> -1
07:25:13 <meetingology> -1 received from philipballew
07:25:17 <benonsoftware> o.O
07:25:18 <benonsoftware> -1
07:25:18 <meetingology> -1 received from benonsoftware
07:25:21 <benonsoftware> +0
07:25:21 <meetingology> +0 received from benonsoftware
07:25:31 <benonsoftware> Wait :P
07:25:33 <benonsoftware> +1
07:25:33 <meetingology> +1 received from benonsoftware
07:25:39 <benonsoftware> Just trying to do math :P
07:25:42 <benonsoftware> #endvote
07:25:42 <meetingology> Voting ended on: Is philipballew cool?
07:25:42 <meetingology> Votes for:2 Votes against:1 Abstentions:0
07:25:42 <meetingology> Motion denied
07:25:53 <philipballew> nice!
07:26:09 <benonsoftware> So, even though the total score is +1, we needed +2 in total
07:26:14 <benonsoftware> So thats why its denied
07:26:27 <benonsoftware> You can also do subtopics by:
07:26:27 <philipballew> Makes sense
07:26:34 <benonsoftware> #subtopic Random Toys
07:26:59 <vibhav> :O
07:27:02 <benonsoftware> :P
07:27:05 <benonsoftware> Now for chairs;
07:27:15 <benonsoftware> You can add a extra by doing #chair nick
07:27:24 <benonsoftware> #chair philipballew
07:27:24 <meetingology> Current chairs: benonsoftware philipballew
07:27:35 <benonsoftware> now philipballew and myself can do all of the commands
07:27:44 <benonsoftware> And for unchair
07:27:51 <vibhav> How does one remove a person from the chair?
07:27:51 <benonsoftware> #unchair philipballew
07:27:51 <meetingology> Current chairs: benonsoftware
07:27:57 <benonsoftware> vibhav: Like that :P
07:28:02 <vibhav> nice
07:28:14 <benonsoftware> Also we can use the link commands
07:28:19 <benonsoftware> #link benonsoftware.com
07:28:37 <vibhav> Where does the link appear?
07:28:50 <benonsoftware> vibhav: It will appear in the minutes
07:28:52 <benonsoftware> Usaulluy its for the agenda and related pages
07:28:55 <benonsoftware> for the topic
07:29:05 <benonsoftware> And now also for:
07:29:06 <vibhav> ok
07:29:17 <benonsoftware> #action benonsoftware to do blah-blah
07:29:17 * meetingology benonsoftware to do blah-blah
07:29:20 <benonsoftware> and:
07:29:25 <benonsoftware> #idea benonsoftware should do blah blah
07:29:36 <benonsoftware> The #idea one can be typed by anyone in the meeting
07:29:42 <vibhav> what does #action do?
07:29:59 <benonsoftware> Say if someone has to do something then the chair would do that
07:30:51 <vibhav> #action vibhav shall dance
07:30:51 * meetingology vibhav shall dance
07:30:55 <vibhav> heh
07:31:13 <benonsoftware> AlanBell: I thought that was just a chair command?
07:31:16 <benonsoftware> lol
07:31:26 <benonsoftware> Okies, I may be wrong in that area :p
07:31:38 <benonsoftware> Okies, I'll be back in three minutes
07:31:44 <benonsoftware> philipballew vibhav ^^
07:31:51 <vibhav> ok
07:31:52 <philipballew> .me counts
07:31:58 * philipballew counts
07:32:51 * benonsoftware is now back :)
07:32:57 <benonsoftware> I was faster then I expected :)
07:33:44 <philipballew> nice!
07:33:50 <benonsoftware> Another command is #agree / #agreed, they both do the same things, sometimes after a vote that might happen :P
07:33:51 <benonsoftware> :P
07:34:11 <vibhav> #agreed
07:34:17 <vibhav> After a vote, ok
07:34:30 <benonsoftware> So for example
07:34:51 <benonsoftware> #agreed benonsoftware will be in charged of chairing the meeting
07:34:54 <benonsoftware> Like that
07:35:51 <vibhav> sweet
07:36:00 * vibhav hugs meetingology
07:36:47 <benonsoftware> Will I think that is most of the commands, if there are any questions just ping me and I'll get back ASAP or contact Alan Bell the creater of the bot :)
07:36:51 <benonsoftware> #endmeeting