#xubuntu-devel: Xubuntu Community Meeting

Meeting started by bluesabre at 22:00:26 UTC (full logs).

Meeting summary

  1. Open Action Items (bluesabre, 22:06)
    1. DONE: bluesabre to move code hosting and translations to GitHub and Transifex (bluesabre, 22:06)
    2. DONE: bluesabre to notify the ML of Xubuntu Council nominations (bluesabre, 22:06)

  2. Updates and Announcements (bluesabre, 22:07)
  3. Discussion (bluesabre, 22:12)
    1. SUBTOPIC: Xubuntu Council (bluesabre / knome) (bluesabre, 22:12)
    2. SUBTOPIC: Team Membership (bluesabre, 22:22)
    3. https://lists.ubuntu.com/archives/xubuntu-devel/2020-May/011972.html (bluesabre, 22:22:51)
    4. ''Vote:'' Add jphilips to xubuntu-team? (Carried) (bluesabre, 22:33)
    5. ACTION: bluesabre to mail the ML about adding jphilips to team (3/6 voted in favor) (bluesabre, 22:34)
    6. SUBTOPIC: Feature Freeze / Feature Requests (bluesabre, 22:34)
    7. https://lists.ubuntu.com/archives/xubuntu-devel/2020-March/011876.html (jphilips, 22:43:53)
    8. ACTION: bluesabre/jphilips to send individual proposals to the ML (bluesabre, 22:49)

  4. AOB (bluesabre, 22:50)
    1. ACTION: bluesabre to add jphilips to the application Launchpad and GitHub groups (bluesabre, 22:54)

  5. Schedule Next Meeting (bluesabre, 23:06)
    1. https://discourse.ubuntu.com/t/groovy-gorilla-release-schedule/15531 (bluesabre, 23:07:17)
    2. ACTION: Team to schedule meeting the week of September 10 (bluesabre, 23:08)


Meeting ended at 23:08:07 UTC (full logs).

Action items

  1. bluesabre to mail the ML about adding jphilips to team (3/6 voted in favor)
  2. bluesabre/jphilips to send individual proposals to the ML
  3. bluesabre to add jphilips to the application Launchpad and GitHub groups
  4. Team to schedule meeting the week of September 10


Action items, by person

  1. bluesabre
    1. bluesabre to mail the ML about adding jphilips to team (3/6 voted in favor)
    2. bluesabre/jphilips to send individual proposals to the ML
    3. bluesabre to add jphilips to the application Launchpad and GitHub groups
  2. jphilips
    1. bluesabre to mail the ML about adding jphilips to team (3/6 voted in favor)
    2. bluesabre/jphilips to send individual proposals to the ML
    3. bluesabre to add jphilips to the application Launchpad and GitHub groups


People present (lines said)

  1. bluesabre (90)
  2. ochosi (30)
  3. pleia2 (22)
  4. meetingology (17)
  5. jphilips (14)
  6. ubot93 (6)
  7. Unit193 (3)
  8. ubottu (2)
  9. krytarik (1)


Generated by MeetBot 0.1.5.