#xubuntu-devel: Xubuntu Community Meeting
Meeting started by bluesabre at 21:02:32 UTC
(full logs).
Meeting summary
- Open action items (bluesabre, 21:10)
  - bluesabre and jphilips to send follow-up
    email/vote to the list (bluesabre,
    21:11)
- ACTION: bluesabre and
    jphilips to send follow-up vote for desktop changes to the ML
    (bluesabre,
    21:12)
 
 
- Updates and announcements (bluesabre, 21:12)
  - akxwi-dave and slickymaster have been
    deactivated from the team since they've been inactive for a while.
    Thanks for all the support you've given us over the years!
    (bluesabre,
    21:13)
- jphilips put together a nice release video for
    20.04, check it out if you haven't seen it (link below) (bluesabre,
    21:15)
- https://www.youtube.com/watch?v=4a_uVSNnIGY
    (bluesabre,
    21:15:58)
 
 
- Discussion (bluesabre, 21:23)
  - SUBTOPIC: GitHub
    Proposal (bluesabre,
    21:23)
- ''Vote:'' Move code hosting and translations to
    GitHub and Transifex? (Carried) (bluesabre,
    21:54)
- ACTION: bluesabre to
    move code hosting and translations to GitHub and Transifex
    (bluesabre,
    21:54)
- SUBTOPIC: Telegram
    Groups and IRC Bridge (bluesabre,
    21:55)
- https://wiki.xubuntu.org/proposals/telegram-bridge
    (bluesabre,
    21:56:36)
- ''Vote:'' Connect Telegram with #xubuntu?
    (Deadlock) (bluesabre,
    22:23)
- ACTION: bluesabre to
    send vote to ML for Xubuntu Telegram bridge (bluesabre,
    22:23)
- SUBTOPIC: Xubuntu
    Council Nominations for the 22.04 Cycle (bluesabre,
    22:24)
- ACTION: bluesabre to
    notify the ML of Xubuntu Council nominations (bluesabre,
    22:27)
 
 
- AOB (bluesabre, 22:29)
 
- Schedule next meeting (bluesabre, 22:37)
  - ACTION: knome to
    schedule next meeting (bluesabre,
    22:37)
 
Meeting ended at 22:37:50 UTC
(full logs).
Action items
  - bluesabre and jphilips to send follow-up vote for desktop changes to the ML
- bluesabre to move code hosting and translations to GitHub and Transifex
- bluesabre to send vote to ML for Xubuntu Telegram bridge
- bluesabre to notify the ML of Xubuntu Council nominations
- knome to schedule next meeting
Action items, by person
  -  bluesabre 
    - bluesabre and jphilips to send follow-up vote for desktop changes to the ML
- bluesabre to move code hosting and translations to GitHub and Transifex
- bluesabre to send vote to ML for Xubuntu Telegram bridge
- bluesabre to notify the ML of Xubuntu Council nominations
 
-  jphilips 
    - bluesabre and jphilips to send follow-up vote for desktop changes to the ML
 
-  knome 
    - knome to schedule next meeting
 
People present (lines said)
  - bluesabre (122)
- pleia2 (49)
- jphilips (39)
- meetingology (31)
- Unit193 (29)
- ochosi (28)
- ubottu (1)
- knome (0)
- krytarik (0)
Generated by MeetBot 0.1.5.