20:00 <knome> #startmeeting Xubuntu community meeting
20:00 <meetingology> Meeting started Tue Mar 27 20:00:23 2018 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:00 <meetingology> 
20:00 <meetingology> Available commands: action commands idea info link nick
20:00 <knome> who's here for the meeting?
20:00 <knome> (we encourage you to make some noise now even if you are just lurking)
20:01 <willem> lurking
20:01 <knome> hello willem :)
20:01 <flocculant> yup
20:01 <knome> (and while we do that...)
20:01 <knome> #topic Open action items
20:01 <knome> none carried on
20:02 <knome> #topic Updates and Announcements
20:02 <knome> #subtopic Wallpaper contest results (knome)
20:02 <knome> this is still work on progress, i've pinged people who need to do some more voting; results will be published as soon as we're ready
20:02 <knome> #subtopic Dbus timeout bug (flocculant)
20:03 <knome> https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1754836
20:03 <ubottu> Launchpad bug 1754836 in pulseaudio (Ubuntu) "Xubuntu: ERROR:dbus.proxies:Introspect error on org.bluez:/org/bluez: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.bluez': timed out (service_start_timeout=25000ms)" [Undecided,Confirmed]
20:03 <flocculant> right
20:03 <knome> this sounds like a nasty one
20:03 <flocculant> so this is mostly about the fact we've 4 weeks left - and what we do if there's not change here
20:04 <flocculant> not as bad as it sounds
20:04 <flocculant> effectively (afaik) rubbish boot time to live session
20:04 <knome> yes
20:04 <flocculant> rubbish first boot time after install
20:05 <flocculant> assuming no bluetooth available
20:05 <flocculant> obviously it's not good - but it could be worse
20:05 <knome> have we heard any more from daniel from the bug than that single comment?
20:06 <flocculant> oh right - well he's wrong anyway :p
20:06 <knome> and did ali1234 end up with something that can lead to a fix?
20:06 <flocculant> will cooke is aware of the issue (ubuntu have a 25s delay - amongst other issues)
20:06 <knome> right... that sounds good (and i don't mean to sound snarky)
20:06 <flocculant> jibel is aware and looking at it amongst other things
20:06 <ali1234> i never found anything beyond what i wrote on the bug
20:07 <knome> ali1234, ok
20:07 <flocculant> oh yea
20:07 <flocculant> checked over the weekend - mate are affected - flexiondotorg was notified
20:07 <knome> yep
20:08 <knome> maybe this can get more leverage from there as well
20:08 <flocculant> mmh
20:08 <knome> anything else on this or shall we just keep an eye on it for now?
20:08 <flocculant> well
20:09 <flocculant> we need to at least have some idea of what we're going to do - I'd guess bluesabre will check logs later
20:09 <knome> the only workaround for this i can come up with is drop the bluez stuff (if even that helps) and that's a bit meh too for those who *do* have bluetooth
20:09 <flocculant> but nothing we can actively do now
20:09 <knome> especially if they are bt-only
20:09 <knome> i mean for input
20:10 <flocculant> I think I'd rather release note the problem for non-bt than leave bt floundering
20:10 <knome> yes
20:10 <flocculant> well
20:10 <knome> #info in case a fix or a good workaround isn't found, add a mention about this in the release notes
20:10 <flocculant> actually I'd pretty much refuse to release without bt even if it's a bit meh
20:11 <knome> yes, i don't think that's a very realistic option, just a fix for the bug... :P
20:11 <flocculant> yup
20:11 <flocculant> :)
20:11 <knome> shall we move on?
20:12 <flocculant> yea
20:12 <knome> #subtopic Numlockx on laptops (flocculant)
20:12 <knome> https://bugs.launchpad.net/ubuntu/+source/xubuntu-default-settings/+bug/1759112
20:12 <ubottu> Launchpad bug 1759112 in xubuntu-default-settings (Ubuntu) "Disable numlockx on laptops" [Undecided,New]
20:12 <flocculant> heh
20:12 <knome> i know... :P
20:13 <knome> so... what's the issue numlock being on with laptops?
20:13 <flocculant> so - at the weekend Sean and I discussed this a bit - some input from krytarik too - needs script to include laptop-detect
20:14 <flocculant> again - was just a put it on the table thing given just you and I atm :)
20:14 <knome> sure, but i'd like to know why it's a problem
20:15 <knome> and also, this sounds like a relatively easy one...
20:15 <knome> to fix, that is
20:15 <knome> if it is indeed an issue
20:15 <flocculant> currently - numlockx is on - which is fine on desktop - perhaps not so fine on a laptop - turn it off - reboot - turn it off
20:16 <knome> i understand, but why isn't it fine on laptop?
20:16 <flocculant> we 'could' do this with information on wiki or something too
20:16 <flocculant> knome: I just brought compaints to Sean's attention
20:16 <flocculant> or complaint
20:16 <knome> our blog is a bit more accessible than the wiki i think, so an article there would be good
20:18 <flocculant> anyway - up to dev's I suppose which they do
20:18 <knome> yep
20:18 <knome> i just dug through the links pasted here
20:18 <knome> good job krytarik, i'm sure that's a great solution (:
20:18 <krytarik> :D
20:18 <knome> moving on then
20:19 <knome> #subtopic Freezes
20:19 <knome> #info Documentation String Freeze: March 29 (two days!)
20:19 <knome> #info Final Beta Freeze: April 2 (for final beta on April 5)
20:20 <knome> #info (non-language-pack) Translation Freeze: April 12
20:20 <flocculant> likely to be April 3rd
20:20 <knome> ahha
20:20 <knome> well anyway, there that is
20:20 <flocculant> yup
20:20 <knome> so for the docstringfreeze, we need to get the slideshow in order
20:20 <flocculant> 2nd is official date
20:20 <knome> i'll try to fix up that tomorrow
20:20 <flocculant> oh yea - that's sparse ...
20:21 <knome> anything else for the announcements?
20:21 <flocculant> but I see the damn thing too many times during a cycle to do more than shudder at it regardless
20:21 <flocculant> not for announcements
20:21 <knome> ok, moving on then :)
20:21 <knome> #topic Discussion
20:22 <knome> since there are no agenda items on the wiki, any other discussions?
20:22 * flocculant has something
20:22 <knome> floor is yours
20:22 <knome> (obviously...)
20:22 <flocculant> #subtopic - Result of Dev/QA recent blogpost
20:22 <knome> you aren't a chair
20:22 <knome> #subtopic - Result of Dev/QA recent blogpost
20:22 <knome> there we go
20:23 <flocculant> so iirc we did this just before the first Beta
20:23 <knome> march 4
20:23 <flocculant> we got increased coverage from NEW people on the tracker then
20:23 <flocculant> so hopefully - we'll see similar next week
20:24 <knome> maybe we could repost on social media to remind people of this
20:24 <flocculant> and also we got someone come by to start running 18.04 as daily and check things and report stuff
20:24 <knome> good good :)
20:25 <flocculant> so Willem - thanks for that - logged forever in the Xubuntu meeting archive
20:25 <flocculant> :)
20:25 <knome> yes, thank you willem :)
20:25 <knome> it's very much appreciated
20:25 <flocculant> good to see new people - always adds new perspectives
20:25 <flocculant> ok - nothing else from me
20:25 <willem> you're welcome :-)
20:25 <knome> not from me either
20:26 <flocculant> knome: yea - we can certainly be loud over the weekend I think
20:26 <flocculant> I'll start on m/l - then ping for twitter/g+
20:26 <knome> #action knome, pleia2 and flocculant to coordiate some social media publicity for final beta testing
20:26 * meetingology knome, pleia2 and flocculant to coordiate some social media publicity for final beta testing
20:26 <knome> coordinate too, but who cares
20:26 <flocculant> :)
20:26 <knome> i guess i do...
20:26 <knome> #undo
20:26 <meetingology> Removing item from minutes: ACTION
20:26 <flocculant> ha ha
20:26 <knome> #action knome, pleia2 and flocculant to coordinate some social media publicity for final beta testing
20:26 * meetingology knome, pleia2 and flocculant to coordinate some social media publicity for final beta testing
20:27 <knome> #nick pleia2
20:27 <knome> #topic Schedule next meeting
20:27 <knome> next up is our fantastic artwork lead and council member ochosi
20:27 <knome> #action ochosi to schedule next meeting
20:27 * meetingology ochosi to schedule next meeting
20:27 <knome> #nick ochosi
20:27 <knome> any final words for the archive?
20:27 <flocculant> that'll be the Cantankerous Cicada first meeting then ...
20:27 <flocculant> :D
20:28 <knome> unless we get up in speed and have it within a week or 1,5
20:28 <flocculant> :)
20:28 <knome> might be useful that
20:28 <flocculant> I think needed
20:28 <knome> yep
20:28 <knome> always useful before a release
20:28 <flocculant> if ochosi forgets I'll call one
20:28 <flocculant> I'll likely be the one getting itchy for it :p
20:28 <knome> yes, let's try to do this probably very early next week
20:29 <knome> anyway...
20:29 <knome> #endmeeting