22:00 <Unit193> #startmeeting Xubuntu community meeting
22:00 <meetingology> Meeting started Fri Feb 17 22:00:00 2017 UTC.  The chair is Unit193. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
22:00 <meetingology> 
22:00 <meetingology> Available commands: action commands idea info link nick
22:00 <Unit193> Howdy and welcome to the Xubuntu community meeting.  Agenda: https://wiki.ubuntu.com/Xubuntu/Meetings
22:00 <knome> o/
22:00 <krytarik> \o
22:00 <Unit193> Well I'm here of course.
22:00 <knome> krytarik, you missed the high-five. you're one row too low.
22:01 <slickymaster> o/
22:01 <Unit193> #topic Open action items
22:01 <Unit193> I don't see any.
22:02 <Unit193> #topic Updates and Announcements
22:02 <flocculant> that's good for 3 months then :)
22:02 <Unit193> We've already hit feature freeze.
22:03 <flocculant> #info - Beta 1 due next week
22:04 <Unit193> Any more, slickymaster, knome?
22:04 <knome> nope
22:04 <Unit193> #topic Discussion items
22:04 <Unit193> #subtopic Thunar - 16.04/16.10 (flocculant)
22:05 <slickymaster> nothing here
22:06 <Unit193> flocculant: You have the floor.
22:06 <flocculant> simply put- what are we going to do about thunar? 14.04 is EOL soon and we'll be expecting people to be upgraded to 16.04 or 16.10
22:07 <Unit193> We have a fixed thunar now in the repos, so likely going to do an SRU.
22:07 <flocculant> right
22:07 <flocculant> the question is will that be done before EOL of 14.04
22:07 <flocculant> because if it's not
22:08 <knome> as i mentioned before, since the 14.04 core is supported for 5 years, we can extend our promised 3 years to make sure it does
22:08 <flocculant> then can we really expect people to care about EOL?
22:08 <flocculant> knome: yes - but do we just say 'foo' on our media?
22:09 <knome> i don't think there is much more to be done
22:09 <knome> anyway, we should totally be able to land the SRU before - we still have time
22:09 <flocculant> so then we need to action that
22:09 <knome> yes
22:10 <knome> Unit193, want to help with the SRU?
22:10 <flocculant> I know this all sounds obvious - just wanted it minuted :p
22:10 <Unit193> knome: I'd hope bluesabre would.
22:10 <knome> that works
22:10 <knome> #action knome to work with bluesabre in order to get thunar SRU out ASAP
22:10 * meetingology knome to work with bluesabre in order to get thunar SRU out ASAP
22:10 <Unit193> flocculant: I believe it'll land close enough to the EOL, but we still have to get it in there either way.
22:10 <knome> #nick bluesabre
22:11 <flocculant> Unit193: yup
22:12 <Unit193> flocculant: So good?
22:12 <flocculant> yea for sure
22:12 <Unit193> #subtopic Documentation team reorganization (knome)
22:12 <Unit193> knome: You have the floor.
22:12 <knome> so as you might know, the xubuntu docs branch now live under ~xubuntu-doc
22:13 <flocculant> sort of
22:13 <knome> so in the same direction of progress, we were thinking that since there is no specific reason to belong to any of those ubuntu documentation LP teams, we might just as well do that
22:14 <knome> obviously individuals are free to stay on any general documentation teams they want to
22:15 <knome> the biggest "change" (technically, this is purely social) is that the xubuntu documentation team would not be a member of https://launchpad.net/~ubuntu-doc any more
22:15 <slickymaster> knome is right, since we now manage our own branch we really don't need to be under the ubuntu documentation umbrella just for social sake
22:15 <Unit193> Thus wouldn't get loads of bugreports for other packages, that's why I let myself expire.
22:15 <knome> but even that is justified; none of the text in the description applies to us, since this is not the way to get contributions to the xubuntu documentation even now
22:16 <knome> and yes, there is this thought of not having the doc people get that load of mail
22:16 <slickymaster> :)
22:16 <knome> does anybody think we should have a vote on this, or should we simply proceed with the actions?
22:17 <slickymaster> IMO we should just proceed with it
22:17 <krytarik> +1
22:17 <knome> (again, anything isn't affected, except getting unrelated mail will stop :))
22:18 <flocculant> I'm +1 to us doing whatever suits us
22:18 <knome> oki, then i guess we're fine
22:18 <slickymaster> Unit193?
22:18 <knome> #action knome and slickymaster to proceed with leaving some general ubuntu documentation teams
22:18 * meetingology knome and slickymaster to proceed with leaving some general ubuntu documentation teams
22:18 <Unit193> There seems to be no opposition or questions, so yeah.
22:19 <knome> Unit193, sorry for not waiting for the reply, but i was pretty sure you'd be for it :P
22:19 <slickymaster> lol
22:19 <Unit193> Yep, fine.
22:19 <knome> and i'm good with this, we can continue with the meeting
22:19 <Unit193> #topic Announcements
22:19 * Unit193 scratches head.
22:19 <Unit193> OK.
22:19 <flocculant> thought we did that
22:19 <knome> yes!
22:20 <Unit193> For some reason, it's on the agenda.
22:20 <knome> #info ~xubuntu-doc left ~ubuntu-doc
22:20 <Unit193> slickymaster to schedule next meeting
22:20 <flocculant> you can have some updates if you want :p
22:20 <flocculant> #info - QA testing of 16.04.2 done and dusted, mostly internally to qa
22:20 <flocculant> #info - testing of xfce components for ochosi:xfce4-notifyd and taskmanager
22:20 <flocculant> #info - testing Setting Manager gtk3 for regressions - 3 bugs reported to bugzilla> xfce 13316, xfce 13317, xfce 13318
22:20 <flocculant> #info - testing of thunar master plus 2 sets of patches (interminably it seemed ...) - response from 1 person via m/l (thanks Pjotr)
22:20 <ubottu> bugzilla.xfce.org bug 13316 in General "Search box padding" [Normal,New] https://bugzilla.xfce.org/show_bug.cgi?id=13316
22:20 <flocculant> #info - review Contributor Docs - removed mention of Trello
22:20 <ubottu> bugzilla.xfce.org bug 13317 in General "Regressions between 4.12.1 and 4.13.0" [Normal,New] https://bugzilla.xfce.org/show_bug.cgi?id=13317
22:20 <ubottu> bugzilla.xfce.org bug 13318 in General "Setting Manager oddities" [Normal,New] https://bugzilla.xfce.org/show_bug.cgi?id=13318
22:20 <flocculant> oh - meant to lose the xfce from those :p
22:21 <knome> lol :)
22:22 <Unit193> Anything else for this meeting?
22:22 <knome> hmm, well
22:22 <knome> let's do this
22:22 <flocculant> you might want to action slickymaster or he'll leave it for months :p
22:23 <slickymaster> bah
22:23 <Unit193> #action slickymaster to schedule next meeting.
22:23 * meetingology slickymaster to schedule next meeting.
22:23 <knome> #info The Xubuntu council is hanging in #xubuntu-council if anbyody has any issues they want to take up for the council. Please note that the channel has a no-idling policy, so please do not populate the channel without anything to say - or you will be booted
22:23 <knome> there we go
22:24 <Unit193> Thanks.
22:24 <Unit193> #endmeeting