22:33 <knome> #startmeeting Xubuntu council meeting
22:33 <meetingology> Meeting started Wed Nov 23 22:33:39 2016 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
22:33 <meetingology> 
22:33 <meetingology> Available commands: action commands idea info link nick
22:33 <knome> #chair ochosi bluesabre
22:33 <meetingology> Current chairs: bluesabre knome ochosi
22:33 <bluesabre> woohoo
22:34 <knome> anything specific we want in the agenda?
22:34 <bluesabre> nothing specific from me
22:35 <slickymaster> whatie!?!?!?!
22:35 <knome> slickymaster?
22:35 <slickymaster> meeting today?
22:35 <knome> slickymaster, council, impromptu
22:35 <slickymaster> oh
22:35 <slickymaster> sorry
22:35 <knome> but feel free to follow and comment if there's something
22:35 <bluesabre> (surprise!)
22:35 <knome> ochosi, anything for the agenda?
22:36 <ochosi> the only specific thing i would like to finalize (although we have discussed it previously via email) is our communication channels
22:36 <knome> mhm
22:36 <ochosi> we can also discuss and finalize other generic stuff like voting
22:36 <ochosi> but my presumption is that it'll be the same as with general votes
22:36 <knome> my other item is the blog article for council that has been under work
22:36 <knome> ok, so
22:36 <knome> #topic Council communication
22:36 <ochosi> good
22:37 <knome> this has indeed been discussed before in council-exclusive emails, and the gist is:
22:37 <knome> (correct me if i'm wrong)
22:38 <knome> eugh, sorry for the delay
22:38 <bluesabre> :)
22:38 <knome> so the basic gist:
22:39 <knome> - the council decides whether any discussion needs to be private, but mostly it will be public
22:39 <knome> - if a decision is made in private, the reasons behind the decision will still be made public
22:40 <knome> - the council will NOT have a separate mailing list (even a private one) for now
22:40 <flocculant> mmm
22:40 <knome> anything that needs clarification?
22:40 <flocculant> point
22:40 <knome> sure
22:40 <ochosi> i'd explicitely say that we'll use the xubuntu devel ml for now
22:40 <ochosi> not just "NO separate ml"
22:40 <bluesabre> yeah, I'd agree with that
22:41 <knome> ochosi, well yeah, that's implied; we'll use the regular communication methods unless we want to discuss something in private
22:41 <knome> but ok
22:41 <flocculant> while I can understand not wanting to do the whole private m/l - that means that discussion that might be private are not ever available to council members in future
22:41 <flocculant> which could be an issue perhaps
22:41 <knome> flocculant, we did discuss that
22:41 <knome> it's actually very likely that kind of discussion would happen in IRC
22:41 <knome> so there would have to be some kind of logging for that
22:42 <flocculant> mmm
22:42 <ochosi> also, "the reasons behind the decision will still be made public"
22:42 <flocculant> well - I'm just making the point is all :)
22:42 <ochosi> this implies to me that not just the decision but also the gist of the discussion shall be made public
22:42 <knome> flocculant, sure, wanted to let you know that we did indeed think about it
22:42 <flocculant> ochosi: not sure that makes a lot of difference
22:42 <knome> ochosi, indeed
22:43 <flocculant> anyway - point made :)
22:43 <ochosi> point taken
22:43 <knome> ochosi, wasn't that what we agreed on?
22:43 <ochosi> knome: yup, just wanted to say it expressis verbis
22:43 <bluesabre> Do we want to utilize a tag when communicated over the mailing list, e.g. [COUNCIL] to make it easier to sort out historical discussion?
22:43 <knome> again, obviously if it's anything that requires keeping stuff private for intimacy reasons, then it's not going to be released
22:44 <knome> bluesabre, that sounds like we should just create that mailing list :P
22:44 <knome> and flocculant's point on the -offtopic channel speaks for that too
22:44 <bluesabre> knome, yeah, but we also use [TEAM] for team discussion on the devel list
22:44 <knome> in any case, i don't think that list will be very high traffic
22:45 <bluesabre> (or have in the past)
22:45 <knome> bluesabre, i don't think we'd take "council discussion" to the mailing list
22:45 <knome> i mean...
22:45 <knome> again, it feels like it's more suited for IRC and real-time
22:45 <bluesabre> so it would be more, announcements from the council
22:45 <knome> yes
22:45 <bluesabre> that's reasonable
22:46 <knome> and those announcements do not concern the council only, they are whole project, so i'm not sure what the council tag would be for
22:46 <knome> "this is what the council will force on you all"
22:46 <knome> :P
22:46 <bluesabre> "Ugh, another COUNCIL email"
22:46 <knome> (no, please not like that, i want the council to be as transparent and at the same level as the team9
22:46 <bluesabre> right
22:47 <ochosi> yeah
22:47 <bluesabre> so most (if not all) council communication occurs on #xubuntu-devel, announcements are made to the -devel m/l
22:47 <ochosi> to me the council is also a safety net against the "single point of failure" XPL
22:48 <knome> so,
22:48 <knome> should it all be expressed this way:
22:48 <ochosi> so not that much active "council stuff" is going to go down in my expectation at least
22:48 <bluesabre> That's how I also understand it
22:48 <knome> - council will do any discussion-like communication on IRC, announcements and requests for feedback on -devel
22:48 <knome> that is, for THIS council setup
22:49 <knome> this isn't something we'll write on the strategy document
22:49 <knome> (but maybe we should consider adding something general there about the public/private discussion part)
22:50 <ochosi> you mean to not prevent future councils to take a more proactive approach..?
22:50 * knome shrugs
22:50 <bluesabre> largely to just have an official statement on these things should questions or eyebrows be raised
22:51 <knome> why do we have a strategy document if the strategy is whatever the majority of currently active people agree on?
22:51 <knome> of course future councils or whatever can just change the section on the SD
22:52 <bluesabre> certainly
22:53 <knome> ok, so
22:53 <knome> 1) most discussion is public, private only if the council feels it's required for the issue at hand
22:55 <knome> 2) if discussion is private, any decisions and the rationale for the decision will be made public, unless making the rational public would infringe personal privacy or something alike
22:56 <knome> 3) council discussion will mostly be had in IRC; the xubuntu-devel mailing list is used for any council announcements and requests for feedback
22:56 <knome> 4) council announcements will also be announced on the community meetings
22:56 <ochosi> sounds good to me
22:57 <knome> 5) the council will have scheduled and/or impromptu meetings on #xubuntu-devel; the meeting minutes (and logs) will be sent to the xubuntu-devel mailing list
22:57 <knome> phew
22:59 <knome> did somebody want to mull over the public/private discussion issue and the decision making leading to a private one?
22:59 <knome> eg. do we need to express more clearly that the council will not take discussions private unless the council really thinks privacy requires it or it is a really sensitive issue otherwise?
23:00 <knome> apparently not
23:00 <knome> #action knome to send a summary of the council communication discussion to the ML
23:00 * meetingology knome to send a summary of the council communication discussion to the ML
23:00 <bluesabre> anything that even suggests a lack of transparency or openness is generally going to be frowned upon
23:00 <Unit193> knome: Only thing I can think of is sending the private logs to the team server so that they're more archived for later council members.
23:01 <knome> Unit193, right, the only "issue" with that is that people not in the council have access to that
23:01 <knome> again, not a statement of trust issues, but it's not foolproof
23:01 <Unit193> Indeed, thought of that.
23:01 <knome> also, does ochosi have access to the server?
23:01 <knome> or bluesabre?
23:02 <ochosi> nope
23:02 <bluesabre> nope
23:02 <ochosi> not that i know of
23:02 <knome> so again if we want to do something like this, i'd just vote for creating that mailing list
23:02 <bluesabre> certainly not the council server :D
23:02 <knome> and sending the meeting logs to the council ML
23:02 <knome> the ownership of a ML is easy to transfer when the council seats change
23:02 <slickymaster> I think that the ability of those logs being available to future councilmembers is important, imo
23:03 <knome> you think, in your opinion
23:03 <knome> i'd never thought of that
23:03 <knome> *trollface*
23:03 <Unit193> knome: Was just an idea as a way to archive them, though yeah it's a bit moot if you do setup the ML after all.
23:04 <knome> i mean instead of doing the weird server setup, just do it on the ML - don't even need to use that for anything else
23:04 <knome> there is no guarantee that the xubuntu devel server will always exist
23:04 <bluesabre> yeah
23:06 <knome> so at this point i see no reason to set up anything like this
23:06 <knome> -- however, if a private discussion is needed, the council should reasses the situation
23:06 <knome> +s
23:07 <knome> ok, i think that's clear now :P
23:07 <knome> anything else on this subject?
23:08 <ochosi> nope
23:08 <ochosi> i think this is fine
23:08 <knome> #topic Blog article about the council
23:09 <knome> without further ado, we have one under draft at http://pad.ubuntu.com/xubuntu-council-article
23:09 <knome> we probably want "something personal" there too about the council members
23:11 <bluesabre> I can agree with that
23:12 <bluesabre> I'm also for having this in general for our team for anybody that wants to put their name on the site or wiki
23:12 <knome> there have been talks about an "introducing the xubuntu team" article series for ever...
23:13 <knome> so anyway, we can likely continue working on that article outside of the official meeting
23:14 <knome> does anybody have any ideas what we should/could have there?
23:15 <ochosi> to me the structure and content looks fine
23:15 <ochosi> we can finalize this outside the meeting
23:15 <knome> oki
23:16 <knome> anything else?
23:16 <ochosi> nope, fine by me
23:16 <bluesabre> I think we're good with that
23:17 <knome> so anything else on anything else?
23:18 <knome> does the general public have any questions for the council?
23:18 <knome> :P
23:18 <bluesabre> I don't think so... I can imagine that our activity (as a single acting body) will be incredibly rare
23:22 <bluesabre> Any questions can be directed to the mailing list and added to the Meetings discussion to be picked up as we go
23:22 <knome> yes
23:22 <knome> thanks
23:22 <knome> #endmeeting