21:32 <knome> #startmeeting Xubuntu community meeting
21:32 <meetingology> Meeting started Wed Sep 28 21:32:14 2016 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:32 <meetingology> 
21:32 <meetingology> Available commands: action commands idea info link nick
21:32 <knome> so.. who's here for the meeting?
21:32 <fliberty> yup
21:34 <knome> anybody else? :P
21:34 <knome> maybe we'll just wait for bluesabre
21:34 <fliberty> yep
21:36 <fliberty> I'd guess he's not so omgomgomg now he knows that we're ok :)
21:36 <fliberty> I know I am ...
21:37 <knome> or maybe he is, remember he is likely in the middle of some traffic...
21:37 <knome> :P
21:37 <bluesabre> o/
21:37 <fliberty> oh yea :)
21:37 <knome> o hai
21:37 <fliberty> oh there he is :p
21:37 <fliberty> hi bluesabre :)
21:37 <knome> #topic Open action items
21:37 <bluesabre> hi fliberty knome
21:38 <knome> #ACTION knome to look at installer slideshow and make sure everyting is up-to-date
21:38 * meetingology knome to look at installer slideshow and make sure everyting is up-to-date
21:38 <knome> bluesabre, did you prepare file manager testing for Z?
21:38 <bluesabre> knome, only started researching and dumping notes
21:38 <knome> if not, maybe that would be better in a blueprint anyway?
21:38 <bluesabre> I'll like the pad though
21:38 <bluesabre> and yeah
21:38 <fliberty> http://pad.ubuntu.com/xubuntu-z-filemanager
21:38 <knome> oki, good
21:39 <knome> bluesabre, Unit193: did you write a report of the state of Thunar?
21:39 <fliberty> I started making a few notes on that pad ^^
21:39 <Unit193> Yeah, sort of.
21:39 <knome> do you still need to do some work on it?
21:40 <bluesabre> Yes, I'd say so.
21:40 <knome> #ACTION bluesabre and Unit193 to write a report of the state of Thunar (eg. which patches we carry and what they should do) and make sure all of them are in a PPA
21:40 * meetingology bluesabre and Unit193 to write a report of the state of Thunar (eg. which patches we carry and what they should do) and make sure all of them are in a PPA
21:40 <bluesabre> works for me
21:40 <knome> (that's just the old item, passing it forward)
21:40 <knome> #topic Updates and Announcements
21:41 <fliberty> #info We didn't release Final Beta due to bug 1622303
21:41 <ubottu> bug 1622303 in xfce4-session (Ubuntu) "Fails to unlock/ resumes to black screen" [Undecided,In progress] https://launchpad.net/bugs/1622303
21:41 <fliberty> phew memory for number worked ...
21:41 <knome> #info Final Freeze October 6 – thursday next week
21:41 <knome> got to get the stuff in...
21:42 <fliberty> #info little testing done for beta, I called a halt to it
21:42 <bluesabre> looking forward to the new wallpaper :)
21:42 <knome> that, and need to make sure the installer slideshow is "ok"
21:42 <fliberty> #info qa/dev lots of backwards and forwards on sorting out the lock bug
21:42 <bluesabre> that too
21:42 <knome> so what caused the bug?
21:43 <fliberty> knome: looks ok as long as no changes other than rat instead of cow on there
21:43 <fliberty> I've looked at it rather a lot lately ...
21:43 <knome> fliberty, and no release numbers need changing?
21:43 <bluesabre> knome, changes to xubuntu-default-settings regarding systemd user sessions, we rolled back and resolved the issue
21:43 <fliberty> change to xubuntu-default-settings in late July/early August
21:43 <fliberty> that :p
21:44 <fliberty> knome: release numbers ?
21:44 <knome> what was that change supposed to fix/bring?
21:44 <knome> fliberty, eg. it doesn't boldly say "Welcome to Xubuntu 16.04!" ?
21:44 <fliberty> oh it might
21:45 <fliberty> was more thinking of content of the top of my head
21:45 <bluesabre> knome, "the entire session runs in one unit, it's not split up" per pitti
21:46 <knome> ok... :P
21:46 <bluesabre> I'm not very knowledgeable about init systems, systemd, and users and all that :D
21:46 <Unit193> Well, systemd user sessions rather than upstart.
21:46 <bluesabre> apparently I need to get there
21:46 <bluesabre> Unit193 knows more about this stuff :D
21:46 <fliberty> knome: nope - it says 16.10
21:46 <knome> \o/
21:46 <fliberty> but rat :p
21:47 <knome> mmh...
21:47 <knome> any other updates?
21:47 <fliberty> but you knew that because it's not the last minute yet :D
21:47 <bluesabre> maybe use the ubuntu yak logo as a mask on top of our mouse :D
21:47 <fliberty> lol
21:47 <knome> fliberty, yep, that's the spirit, fix the animal on the last possible night
21:48 <fliberty> :)
21:48 <bluesabre> (I think it would work, http://www.omgubuntu.co.uk/wp-content/uploads/2016/09/yak.jpg)
21:48 <bluesabre> but yeah, nothing more from me
21:48 <fliberty> nor me
21:48 <knome> (how are yaks and tahrs even different?)
21:48 <fliberty> well
21:49 <fliberty> one starts with a y for a start
21:49 <bluesabre> the former is clearer to pronounce
21:49 <knome> ;)
21:49 <knome> #topic Discussion
21:49 <knome> #subtopic Light-locker (bluesabre/flippylant)
21:49 <knome> anything specific more?
21:49 <fliberty> \o/
21:49 <fliberty> not that I'm aware of
21:50 <bluesabre> Not much to say here, light-locker is here to stay for now, but other lockers *can* work for us in the future if we need them
21:50 <knome> mhm
21:50 <bluesabre> Thanks to everyone who hopped aboard the locker testing on short notice
21:51 <knome> indeed, thanks people
21:51 <fliberty> I'd add if we get problems with it again we should be a bit more pro-active at thinking about changing and/or involving elsewhere
21:51 <fliberty> this would have been really close to the wire :D
21:51 <bluesabre> indeed
21:51 <knome> or make sure our systemd expert Unit193 is at hand
21:51 <fliberty> :)
21:51 * bluesabre gives the badge of init-honor to Unit193
21:52 * fliberty gives the badge of running around shouting to akxwi-dave
21:52 <bluesabre> :D
21:53 * fliberty keeps the poke akxwi-dave with the stick to run around shouting :p
21:53 <knome> #subtopic Other discussion (and badge handings)
21:53 <knome> anything else?
21:53 <fliberty> oh bah
21:53 <knome> (:
21:53 <fliberty> could have announcemented Release Candidate
21:53 <fliberty> quick sub-topic so I can do the obligatory on that please :p
21:53 <bluesabre> Looking forward to next cycle, light-locker might come up again... if there were no actual issues with the systemd migration, it could be an incompatibility with light-locker or xfce and we might have to reevaluate
21:54 <knome> #topic Yet another announcement section
21:54 <fliberty> #info Release Candidate next week
21:54 <fliberty> #action Xubuntu-team to test and report on tracker
21:54 * meetingology Xubuntu-team to test and report on tracker
21:54 * bluesabre hopes we participate in that one
21:54 <fliberty> hah
21:54 <knome> yeah
21:54 <bluesabre> :D
21:54 <fliberty> it was close :p
21:55 <bluesabre> #nick Xubuntu-team
21:55 <bluesabre> if that wasn't already done and is still required
21:55 <knome> actually, the final freeze is likely not thursday :P
21:55 <knome> anyway
21:55 <fliberty> #action bluesabre to please double check mugshot and webcams after enabling it
21:55 * meetingology bluesabre to please double check mugshot and webcams after enabling it
21:55 <bluesabre> oh yeah
21:56 <bluesabre> #action bluesabre to update development blueprints for end of cycle
21:56 * meetingology bluesabre to update development blueprints for end of cycle
21:56 <fliberty> if for no other reason than to keep the bug chugging along on notes etc
21:56 <knome> anybody else wants to pop up and throw work items at bluesabre?
21:56 <fliberty> oooh I'm back \o/
21:56 <knome> flocculant, you should either say something or we should #nick you
21:57 <bluesabre> knome, have we started the -z- blueprints already?
21:57 <flocculant> I'm back - bye fliberty
21:57 <bluesabre> bye fliberty, you were a welcome presence
21:57 <bluesabre> awww
21:57 <bluesabre> :(
21:57 <flocculant> I saaw it :D
21:57 <knome> bluesabre, nope, but there's nothing stopping us from creating stuff when we have content for them
21:57 <bluesabre> knome, I'll probably get started with that soon
21:58 <knome> great! if you need help...
21:58 <bluesabre> maybe add a bit to the release announcement that we like contributors :D
21:58 <knome> so let's close this meeting
21:58 <knome> #topic Schedule next meeting
21:58 <knome> #action ochosi to schedule next meeting
21:58 * meetingology ochosi to schedule next meeting
21:58 <knome> #endmeeting