20:31 <ochosi> #startmeeting Xubuntu Community Meeting
20:31 <meetingology> Meeting started Fri May 20 20:31:59 2016 UTC.  The chair is ochosi. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:31 <meetingology> 
20:31 <meetingology> Available commands: action commands idea info link nick
20:32 <knome> o/
20:32 <ochosi> !team | alright, let the games begin
20:32 <ubottu> alright, let the games begin: akxwi-dave, bluesabre, dkessel, flocculant, jjfrv8, knome, krytarik, micahg, Noskcaj, ochosi, pleia2, slickymaster and Unit193
20:32 <slickymaster> \O
20:32 <flocculant> mmm games
20:32 <knome> wow, the bubblehead from theme park
20:32 <pleia2> o/
20:32 <knome> err
20:32 <knome> theme hospital
20:32 <ochosi> okeydokey
20:32 <ochosi> let's walk through...
20:33 <ochosi> #topic Open Action Items
20:33 <ochosi> are there any?
20:33 <knome> nope
20:33 <knome> well, the one there is was cancelled
20:33 <knome> not enough time
20:33 <ochosi> k
20:33 <ochosi> what was it?
20:33 <flocculant> what?
20:33 <knome> dkessel's mail about the pi testing
20:34 <flocculant> not enough time - or not enough people to actually do something about it?
20:34 <knome> he said he didn't have enough time to carry out the testing and stuff itself, so no reason to send a mail
20:34 <ochosi> right
20:34 <knome> there was another mail on the ML about the same thing
20:34 <ochosi> let's move on then...
20:34 <flocculant> read that
20:34 <knome> where i replied that if we get enough interested parties...
20:34 <flocculant> yup
20:34 <ochosi> #topic Updates and Announcements
20:34 <ochosi> any updates?
20:35 <flocculant> quick one
20:35 <ochosi> #info ochosi has started porting xfce4-clipman-plugin and gaston has ported some other small plugins to gtk3
20:35 <flocculant> #info all images currently fail with ubi-console error - though can be installed if ignored
20:35 <ochosi> (we can discuss whether we want to integrate the plugins in the discussion section)
20:35 * flocculant has question about ochosi's at some point :)
20:36 <knome> #info knome has been working on a new tracker where all work items are tracked internally (eg. not in LP) - mails will follow when it's ready enough for others to test and evaluate whether we want to use that
20:36 <flocculant> #info tracker now shows (more or less) a daily +/- on whether our image boots at least
20:36 <ochosi> #info ochosi looked at what would be necessary for gtk3.20 support for greybird, and it's basically a rewrite (even though ubuntu doesn't seem to be likely to upgrade gtk3 this cycle as they're still looking for a new larsu, i'd rather get a head-start on this as soon as i can)
20:37 <flocculant> #info unlikely that QA will run IRC sessions unless they get more positivity about them
20:37 <ochosi> - k, that was it from my side
20:38 <ochosi> flocculant: are there still plans for a community-driven jenkins?
20:38 <flocculant> ochosi: well
20:38 <ochosi> i vaguely remember some automated testing stuff from past months
20:38 <flocculant> do we have the time in a meeting?
20:38 <knome> yes
20:38 <knome> :P
20:38 <ochosi> flocculant: depends... :)
20:38 <flocculant> afaik - it's still in plan, but I am the eternal ...
20:39 <flocculant> and nothing happened for us pre LTS so I see no reason why it'd not suddenly happen post LTS
20:39 <flocculant> and also
20:39 <ochosi> just wondering whether at least the downloading and installing the iso part could be automated so that we could get some feedback on whether that part works and you don't have to do that manually
20:40 <flocculant> given that just because autotest passed/failed it seemed to make no difference at all to whether *we* could boot or use that image
20:40 <flocculant> seems rather pointless to carry on hoping imo
20:40 <flocculant> so
20:40 <flocculant> I got images to build much earlier
20:40 <flocculant> I zsync locally
20:40 <knome> and balloons is not working with QA stuff any more
20:40 <knome> they are looking for a replacement
20:40 <flocculant> I update our tracker status tab
20:41 <knome> getting help and push from that person would be vital imo
20:41 <flocculant> when I see build fail - I check that
20:41 <flocculant> then rinse repeat
20:41 <ochosi> i'll keep this in the back of my mind, but maybe i can think of a way to automatically dl, install and run the ISO and report the results with jenkins
20:41 <flocculant> knome: if you ask me then any replacement is likely to be more *ubuntu*
20:42 <ochosi> main issue is likely automating the installer
20:42 <knome> flocculant, likely so
20:42 <ochosi> ok, anyway, so not too much hope on that front
20:42 <ochosi> good to have cleared it up still
20:42 <ochosi> any other updates?
20:42 <ochosi> or can we move to the discussion part
20:42 <flocculant> ochosi: davmor2 gave me a script that grabbed iso and synced it - maybe look into that together ish?
20:43 <ochosi> flocculant: sure, pastebin it
20:43 <ochosi> so no more updates though?
20:43 <flocculant> https://git.launchpad.net/~davmor2/+git/iso-updater/tree/update.py
20:43 <flocculant> ochosi: ^^
20:43 <knome> i'm fine
20:43 <flocculant> obviosuly that's ubuntu centric
20:43 <ochosi> oh ok
20:43 <ochosi> well this is just the zsyncing part
20:44 <ochosi> i was more thinking about automating the complete install process of ISO
20:44 <knome> yeah
20:44 <flocculant> ochosi: I have some kvm commands that work locally
20:44 <knome> the download/sync part is the easy one
20:44 <flocculant> knome: well
20:44 <ochosi> anyhoo, let's not drag this on too much longer, the discussion needs time
20:44 <ochosi> #topic Discussion
20:44 <flocculant> ochosi: perhaps an ACTION
20:45 <ochosi> what action?
20:45 <ochosi> #undo
20:45 <meetingology> Removing item from minutes: TOPIC
20:45 <ochosi> go ahead then
20:45 <flocculant> on the auto stuff
20:45 <ochosi> right
20:45 <ochosi> #action ochosi will see whether he can come up with ways to automate the ISO installing with jenkins
20:45 * meetingology ochosi will see whether he can come up with ways to automate the ISO installing with jenkins
20:45 <ochosi> #topic Discussion
20:46 <ochosi> #subtopic Xubuntu Council
20:46 <ochosi> so i guess i posted most of my thoughts on the ML
20:47 <flocculant> yup
20:47 <knome> and me
20:47 <knome> and flocculant
20:47 <knome> so anyone else around? :P
20:47 <pleia2> ML or team email?
20:47 <flocculant> pleia2: both afaik
20:47 <ochosi> ML
20:47 <ochosi> well, some initial discussion was on team mail
20:48 <pleia2> ah yes, knome's thread
20:48 <ochosi> but the proposal was on the ML
20:48 <ochosi> yup
20:48 <knome> i think the ML thread has all the information we need to get the discussion here done now
20:48 <pleia2> #link https://lists.ubuntu.com/archives/xubuntu-devel/2016-May/011167.html
20:48 <knome> i mean, it has the actual proposition based on the discussion with the team
20:48 <ochosi> yeah, so basically i see all my points resolved
20:49 <ochosi> i'm good with the proposal as is
20:49 <pleia2> me too
20:49 <knome> it still needs to be fixed into a XSD section
20:49 <knome> so some supporting words
20:49 <knome> not too many
20:49 <ochosi> there are maybe some small details we still need to flesh out (like whether the council can autonomously decide to split the chair), but other than that it's good
20:49 <flocculant> it still needs to be ratified by team
20:49 <knome> indeed
20:50 <knome> so i'd say voting is next
20:50 <slickymaster> I also favour a three members council proposal
20:50 <knome> should we vote on the baseline now (eg. anything that's written on the proposal)
20:50 <slickymaster> I'd say yes knome
20:50 <knome> and then when the XSD stuff is written, vote again to approve the details
20:50 <flocculant> knome: I would think so
20:50 <slickymaster> everyone had time to read now
20:50 <ochosi> sounds good to me
20:50 <ochosi> are we enough for a quorum though?
20:50 <flocculant> as long as it goes to M/L for vote
20:50 <knome> after that's done, then send the section to community council
20:51 <ochosi> or anyway, yeah, the ML
20:51 <flocculant> ochosi: don't think so
20:51 <knome> yeah, i'd suggest a mailing list (only) vote
20:51 <ochosi> ok great
20:51 <flocculant> regardless - I think this should go to M/L
20:51 <knome> gets archived too
20:51 <ochosi> knome: wanna set up the vote, since it was "your" thread? :)
20:51 <knome> #action knome to initialize voting on the council proposal on devel ML
20:51 * meetingology knome to initialize voting on the council proposal on devel ML
20:51 <flocculant> 2 ticks
20:51 <knome> ^ there's your answer
20:52 <flocculant> can we word it so that people can 'ahem' before voting
20:52 <knome> like?
20:52 <knome> give them more time to react?
20:52 <flocculant> because currently we have 2 or 3 voices in that thread
20:52 <flocculant> and this isn't something like 'let's get rid of gmb'
20:52 <knome> well the thread is 1 week old
20:52 <ochosi> :)
20:52 <knome> do we want more?
20:53 <flocculant> well
20:53 <flocculant> we're giving the council 2 to postpone :p
20:53 <ochosi> i'd say if the voting results in a discussion we can stop/inhibit the voting
20:53 <ochosi> but maybe starting a vote is a good trigger for getting more feedback
20:53 <ochosi> otherwise the thread might just sit there for another week
20:53 <flocculant> I would say - we're voting - 2 weeks, react to previous thread to stop vote - or something
20:53 <knome> well,
20:54 <flocculant> but
20:54 <knome> voting should be 1 week
20:54 <knome> if we want to give people more time to react, let's postpone the start of voting
20:54 <flocculant> we have to have some sort of deadline - and ochosi is not XPL in 6 ish weeks
20:54 <ochosi> i'd say "if you have serious doubts regarding the proposal either vote against it or ask for postponing the vote and reopening the discussion"
20:54 <flocculant> knome: ok - so do a thread, 1 week, then vote thread
20:55 <knome> i can send a reminder mail to reply to the thread before X if there is anything anybody wants to change, and also note that voting will start on X
20:55 <knome> ochosi, can you #undo
20:55 <flocculant> knome: ack that
20:55 <ochosi> #undo
20:55 <meetingology> Removing item from minutes: ACTION
20:55 <knome> #action knome to send a reminder mail to reply to the council proposal within a week
20:55 * meetingology knome to send a reminder mail to reply to the council proposal within a week
20:55 <flocculant> I just want this to be done as *right* as the group of us can manage
20:55 <knome> #action knome to initialize voting on the council proposal on devel ML (week from now)
20:55 * meetingology knome to initialize voting on the council proposal on devel ML (week from now)
20:56 <ochosi> ok, sounds good to me
20:56 <knome> so another thing that kind of overlaps with this
20:56 <flocculant> knome: thanks
20:56 <ochosi> everybody fine with this so we can move on to the next subtopic?
20:56 <flocculant> I am
20:56 <knome> how do we deal with people who have appeared to be more or less inactive in the team for an extended period - namely, jackson and micah
20:57 <flocculant> knome: I would say that the 6 month ish thing should affect that
20:57 <knome> i think it's fair for the future of the project and others involved that inactive members do not affect the council election at least
20:57 <knome> unless they (plan to) become active again
20:57 <slickymaster> the strategy document states that if anyone is away for more than a cycle he/she gets removed from team
20:58 <pleia2> but first step for anything here should be reaching out to them to talk about their involvement
20:58 <ochosi> slickymaster: yeah, in practice we didnt execute it that strict (as i implied on the ML), i usually got in contact with team members and discussed before removing anyone
20:58 <pleia2> ochosi++
20:58 <knome> "nyone with no contributions for more than a complete cycle (6 months) should deactivate themself from the team as well as all subteams and reapply if/when they are willing to rejoin. The team administrators should purge people with no contributions in more than 6 months from the teams occasionally."
20:58 <slickymaster> which is fair ochosi
20:58 <flocculant> pleia2: how much more reaching out - the discussion has been on either team mail or -devel
20:58 <knome> yeah, i kind of agree with flocculant
20:59 <pleia2> flocculant: a direct friendly email
20:59 <ochosi> i mean i can send out one last email
20:59 <ochosi> it doesn't hurt too much
20:59 <knome> ochosi, since you are the incumbent XPL, i'd appreciate if you did that
20:59 <ochosi> but knome's point is different i guess, cause it would imply that even if they plan to contribute again they would not be able to vote
20:59 <flocculant> ok
21:00 <flocculant> so
21:00 <knome> ochosi, well there are two things i'm after:
21:00 <ochosi> knome: yeah sure, if we reach the conclusion that this is what we wanna do, i'm gonna send the mail
21:00 <flocculant> how about ochosi do final mail, THEN we start the ACTION's ?
21:00 <flocculant> 3 weeks
21:00 <ochosi> s/mail/mails/
21:00 <knome> ochosi, if they plan to be active again, then they can be nominated or nominate themself
21:00 <knome> ochosi, whether they get elected is a different thing
21:00 <knome> ochosi, and the other thing is that if you suddenly start being active before the vote, sure you can vote
21:00 <ochosi> flocculant: no, i wouldn't postpone the vote tbh
21:01 <knome> flocculant, my first mail and ochosi's mails can happen paralllel
21:01 <flocculant> ok
21:01 <flocculant> just being soft :p
21:01 * flocculant is happy with that
21:01 <knome> ochosi, so as long as you send the mails today or tomorrow, they have a week to react to your mail and at the same time, my mail
21:01 <ochosi> proposal: i send out an email to micah and jackson asking them whether they plan to continue being part of the team and contributing since we're about to have this important vote and if not i would kindly ask them to lay down their membership and abstain from voting
21:02 <knome> ochosi, and we can either keep them or dump them just before the vote
21:02 <ochosi> yeah
21:02 <knome> well no need to mention abstain from voting - that's implied with "leave the team"
21:02 <knome> and i don't want to leave the impression they can stay in the team if they simply abstain from the voting :P
21:02 <ochosi> pleia2, Unit193: thoughts?
21:02 <flocculant> slickymaster: ^^
21:03 <pleia2> ochosi: that's fine
21:04 <slickymaster> the best plan in my pov is ochosi mail them tomorrow and give them one week to decide until knome's mail
21:04 <knome> ochosi, i'll make sure i don't send the vote email before at least 2 weeks (literally by the minute) has passed since the first mail
21:04 <knome> slickymaster, i'm going to send two mails
21:04 <knome> slickymaster, the first one is a reminder to take part in the discussion; the other is "voting starts now"
21:04 <flocculant> slickymaster: not sure I'd agree *assuming* knome and ochosi mail in parallel
21:04 <slickymaster> I was referring to your first mail, knome
21:04 <flocculant> AND
21:05 <flocculant> nothing here is actually new
21:05 <slickymaster> no it isn't
21:05 <knome> slickymaster, why would they need one week to think whether they want to comment on something?
21:05 <knome> slickymaster, as far as i'm concerned, they can comment and give feedback on the thread *ALREADY*
21:06 <slickymaster> I don't see it as a decision period knome
21:06 <slickymaster> more like a gracefull one
21:06 <knome> yeah, but they aren't declined any action
21:06 <knome> until one week
21:06 <knome> so they will have one week of decision period
21:06 <flocculant> same as the rest of us
21:07 <knome> note that the thread has been going on for one week
21:07 <slickymaster> I know
21:07 <flocculant> the original team one almost 4 weeks
21:07 <knome> if they haven't seen it at all, then i don't think it's likely they will suddenly want to contribute
21:07 * slickymaster hasn't provided any input in that thread also
21:07 <knome> if they have seen it, but ignored it, they have got their thinking time
21:07 <slickymaster> but will do this weekend
21:08 <knome> slickymaster, ultimately, we can't babysit everybody, so that's your loss ;)
21:08 <flocculant> slickymaster: but if you had major issues - would you still have not replied?
21:08 <flocculant> assuming you read them
21:08 <slickymaster> I'd have flocculant
21:08 <flocculant> right
21:08 <slickymaster> was going to do it this weekend anyway
21:08 <flocculant> :)
21:08 <knome> i think enough of us agree that we (me and ochosi) can send the first mails in parallel
21:08 <slickymaster> s/anyway/either way
21:08 <flocculant> knome: ack
21:09 <knome> if either of them needs more thinking time, they can respond to ochosi saying they'd want to postpone the voting
21:09 <knome> which i think is very unlikely
21:09 <ochosi> yup, i think that's ok
21:09 <knome> we're flexible - we'll bend but not break
21:09 <slickymaster> wkf
21:09 <slickymaster> * wfm
21:09 <knome> ochosi, so just make sure your mail gets out before Sat 22:58 UTC
21:10 <knome> ochosi, you have about 26 hours
21:10 <ochosi> #action ochosi to send mail to micah and jackson about their membership and the upcoming council vote
21:10 * meetingology ochosi to send mail to micah and jackson about their membership and the upcoming council vote
21:10 <pleia2> thanks ochosi
21:10 <ochosi> let's move on?
21:10 <ochosi> pleia2: np :)
21:10 <knome> yeah, move on
21:10 <ochosi> #subtopic User Team Lead
21:11 <knome> flocculantyyyy
21:11 <flocculant> ok
21:12 <flocculant> so basically this is something I wanted to bring up - and is likely to take some time to sort out if we want to
21:12 <flocculant> but to start with, given we say we're a Community flavour
21:13 <flocculant> perhaps with the advent of Council we should spend some time thinking about a Team position for a User 'representative'
21:13 <flocculant> I've no real concrete proof this would help
21:13 <flocculant> not
21:13 <flocculant> s/not/nor
21:13 <knome> one question i have (which i haven't brought up yet) is that how much would the tasks the lead would take overlap with the tasks of the marketing lead?
21:13 <flocculant> any concrete idea about how to do this
21:14 <flocculant> knome: no
21:14 <flocculant> so my initial thinking is
21:14 <pleia2> I think a good first step would be noting out what we already do to interact with the community
21:14 <flocculant> once we have some 'rules'
21:14 <pleia2> we have a user mailing list, #xubuntu, and I interact with people a lot on social media (though not as much as I'd like, because I am spread thin)
21:14 <knome> i guess one of the main points (which i have also pointed out in the ML) is that the community representative would bring up the voice of the community
21:14 <flocculant> would be to let the whole of the LP user team vote on them
21:14 <flocculant> knome: yes
21:15 <knome> but what are the actionable items from that
21:15 <knome> or is it just floating everywhere and repeating what people say about xubuntu
21:15 <flocculant> I'm happy to spend some time working on this - assuming that we will actually do something positive at the end
21:15 <flocculant> knome: well
21:15 <flocculant> I don't know
21:16 <knome> one task that would overlap with the marketing lead at least is filling the "in press" page
21:16 <flocculant> it's rather nebulous
21:16 <pleia2> yeah, I feel like I do a lot of this already
21:16 <flocculant> pleia2: ok
21:16 <knome> because the things we link from there kind of is the content that lead would be looking after
21:16 <pleia2> but I'm happy to clarify exactly what I do in an etherpad
21:16 <pleia2> and where I need help :)
21:16 <flocculant> so if I was the community 'rep' I would be jumping up and down on the intel/suspend issue
21:17 <knome> pleia2, would you be fine to clarify that in a docbook format at some point (potentially)
21:17 <flocculant> there's no 'communal voice'
21:17 <flocculant> just disaprate groups saying things
21:17 <knome> right
21:17 <knome> another question is:
21:17 <ochosi> flocculant: to what end would you jump up and down on that?
21:17 <pleia2> I do try to speak up when issues come up and I've seen people talking about it on social media
21:17 <knome> would there be something that we are missing currently that the user lead would find out byt their actions?
21:18 <pleia2> but again, could use help keeping an eye on this
21:18 <Unit193> As far as "Community flavor", that means *we're* the community, the Xubuntu team. :P
21:18 <knome> if something affects many people, it'll show up on places like #xubuntu and the social media
21:18 <knome> but so far, nothing we didn't already know has been "trending" anywhere
21:18 <flocculant> Unit193: yes - but Xubuntu Users is part of that surely
21:18 <knome> so it leads me to ask whether there is anything else to "find"
21:19 <flocculant> who knows - do we ask?
21:19 <flocculant> ever?
21:19 <knome> we don't
21:19 <flocculant> for instance
21:19 <knome> and don't get me wrong - i'm not saying i'm against the idea
21:19 <flocculant> take the wallpaper for xenial
21:19 <ochosi> (just a sidenote, i really have to take off at 23:30 local time, which is in about 10mins, if you want to continue the meeting i can hand over the chair to someone else ofc)
21:20 <flocculant> ochosi: let's shuffle this on to m/l and move on
21:20 <knome> ochosi, you can #chair me if you want
21:20 <flocculant> because the 5 of us will go in circles
21:20 <ochosi> #chair ochosi knome
21:20 <meetingology> Current chairs: knome ochosi
21:20 <knome> or we can continue after the other discussion points
21:20 <pleia2> flocculant: I am interested in where you feel there are concerns here
21:20 <knome> because irc != ML
21:20 <knome> indeed
21:20 <flocculant> shuffle my last 2 forward while ochosi is here
21:20 <ochosi> k
21:21 <ochosi> so thunar and cursor bug?
21:21 <flocculant> the first will be quick :)
21:21 <ochosi> and skip the wiki part?
21:21 <flocculant> yea
21:21 <ochosi> alrihgt
21:21 <knome> yeah, can skip wiki
21:21 <ochosi> #subtopic Thunar
21:21 <flocculant> so
21:22 <flocculant> currently my problem is a carry on - but we're 2 months or so from .1 for 14.04 upgrades
21:22 <flocculant> we've got some patches - we still have bugs
21:22 <flocculant> will the pacthed thunar SRU to 16.04.1?
21:22 <ochosi> does thunar have the same crashes in 14.04 that it has in 16.04?
21:22 <flocculant> ochosi: don't believe so - they are more recent than that
21:23 <ochosi> yeah, what i thought
21:23 <ochosi> just wanted to make sure to not misunderstand your reference
21:23 <flocculant> the bigger question here though is if Thunar is not actively maintained we really need to seriously think about it's inclusion
21:23 <ochosi> so the question would actually go to bluesabre (and Unit193?) - afaik they were looking at packaging another patch for thunar
21:23 <knome> do we have a patched thunar that fixes the issues?
21:24 <ochosi> knome: not completely
21:24 <ochosi> i think it makes it less bad
21:24 <knome> :)
21:24 <flocculant> ochosi: I know you don't like the idea - neither do I - but I don't much like what we have either :)
21:24 <knome> can we start with that for .1?
21:24 <flocculant> knome: I can still crash thunar more at less at will
21:24 <ochosi> knome: yeah, i think that's the plan
21:24 <knome> flocculant, that's not my problem, my problem is that it'll crash without my will
21:24 <knome> ;)
21:25 <knome> what kind of resources could we gather for finding a patch that fixes the crashes completely?
21:25 * flocculant has the position that if maintenance is 'slow' then we should look to replacing it
21:25 <knome> do we know if it's thunar or glib or their combination?
21:25 <ochosi> it's changes in glib afaik
21:25 * flocculant also is completely aware that he can't help :(
21:25 <ochosi> i talked to hjudt about it when i met him some weeks ago
21:26 <flocculant> ochosi: ack - that's my understanding
21:26 <knome> ochosi, can you lock him in a basement?
21:26 <ochosi> generally speaking i'm against dropping thunar for two reasons: 1) we're replacing a core xfce/desktop component, which makes us less xfce and 2) we give less incentive to (actual and potential) thunar devs to fix the issue
21:26 <flocculant> I don't know that we need to take up more time tonight - I just wanted 'team' to be up to date
21:26 <ochosi> knome: i dont think so
21:26 <knome> yep, i'm leaning to ochosi's side
21:27 <knome> and also, the replacement should be really good..
21:27 <flocculant> ochosi: I understand that - but if people start *shrugging* and moving on - what have we accomplished?
21:27 <ochosi> flocculant: ok if it was just an update does that mean we move to the cursor bug for the last 2mins? :)
21:27 <flocculant> ochosi: yep :D
21:28 <ochosi> well we have to motivate someone to dig into thunar
21:28 <flocculant> yea
21:28 <ochosi> that's basically it
21:28 <ochosi> anyway, let's move on
21:28 <ochosi> #subtopic Cursor bug
21:28 <flocculant> https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/1568604
21:28 <ubottu> Launchpad bug 1568604 in xserver-xorg-video-intel (Ubuntu) "Mouse cursor lost when unlocking with Intel graphics" [High,Confirmed]
21:28 <knome> i think i've hit that
21:28 <ochosi> yeah, that one is annoying and i've been seeing it too
21:28 <knome> and for me, moving the cursor in light-locker before logging in is a workaround
21:28 <ochosi> not much fun, thanks intel!
21:28 <flocculant> has the debbug as fix released, freedesktop as confirmed
21:28 <flocculant> heat is 722
21:29 <knome> so, a fix is landing for .1?
21:29 <knome> :P
21:29 <flocculant> anyone suspending with intel will hit it
21:29 <knome> i don't suspend
21:29 <knome> :P
21:29 <knome> but i guess the fix is a fix for both situations
21:29 <flocculant> I don't know - don't understand the relationships - which is why I wanted to bring it up
21:29 <ochosi> what relationship?
21:29 <flocculant> knome: actually /s/suspend/lock I think
21:29 <knome> flocculant, ...i don't lock
21:30 <knome> i just log in
21:30 <flocculant> ochosi: between this upstream issues and getting it down here?
21:30 <flocculant> like an update to the packages - so at least we can test it
21:30 <flocculant> another I understand ...
21:31 <ochosi> i guess our debian liaison can explain that :)
21:31 <flocculant> that it's not *us* but we are out there :D
21:31 <ochosi> Unit193: ^
21:31 <flocculant> knome: then I don't know - and you're completely different than all the other reports
21:31 <flocculant> unsurprisingly :p
21:31 <knome> i'm always very different
21:31 <knome> yep
21:32 <ochosi> well as far as i can tell there's not too much we can actually do as the intel driver is not under our control, we can only forward and highlight the issue to ubuntu devs
21:32 <Unit193> ochosi: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=815135#30
21:32 <ochosi> or to someone who can package the changes/fixes for ubuntu so we can test
21:32 <ubottu> Debian bug 815135 in xserver-xorg-video-intel "No cursor displayed" [Normal,Open]
21:32 <knome> ochosi, like Unit193?
21:32 <flocculant> ochosi: yep - I know that, I just wanted to be bring these things up in meeting - being the one who feels the blame/heat :)
21:33 <flocculant> I can at least test it if we can get something I can install somehow
21:33 <aaronraimist> I would also love to test this!
21:33 <ochosi> anyway, i gotta run
21:33 <Unit193> ochosi: So in regards to your idea of GTK3 Xfce in Yakkety, what were you thinking here?  Surely we don't want to be shipping git snapshots of random (not main) git repos.
21:33 <flocculant> ochosi: thanks :)
21:34 <ochosi> feel free to work through the other issues without me
21:34 <knome> #subtopic Back to User Team Lead
21:34 <ochosi> Unit193: i was thinking: wait for gaston and others to release the plugins and then include them
21:34 <ochosi> Unit193: no snapshots
21:34 <knome> where were we
21:34 <Unit193> Yeah I certainly don't want snapshots.
21:34 <slickymaster> I have to go also
21:35 <flocculant> aaronraimist: if we get something to test - it'll end up shouted out on the dev list and social media
21:35 <slickymaster> little one hasn't eat yet and it's way past dinner time
21:35 <knome> flocculant, you we're starting a wallpaper example
21:35 <flocculant> oh yea
21:35 <Unit193> ochosi: I have a tiny tracking page on some of that, want me to move it to the Xubuntu wiki so you can update it too?
21:35 <ochosi> Unit193: yeah pls!
21:35 <ochosi> ok, gotta go now, have a good one
21:35 <Unit193> Byebye!
21:35 * flocculant is interested in that stuff too
21:35 <knome> thanks ochosi, ttyl
21:35 <ochosi> knome: can you also put up the minutes?
21:35 <flocculant> cya ochosi
21:35 <knome> ochosi, sure
21:35 <ochosi> ok, thanks everyone and catchy'all later
21:35 <ochosi> knome: ty
21:36 <flocculant> knome: ok so back to user lead thing and wallpaper example
21:36 <knome> yes
21:36 <flocculant> so we did that
21:36 <flocculant> amongst the 12 of us
21:37 <flocculant> we should have done that much earlier and included the community - likely wouldn't have made much difference - but, it would have included them
21:37 <flocculant> and saying
21:37 <flocculant> 'they could have had submissions'
21:37 <flocculant> is not the same thing
21:38 <knome> how would the user team lead have changed the situation?
21:38 <flocculant> a User Team Lead would likely have been more proactive at putting that side
21:38 <knome> yeah, but the schedule was what it was
21:38 <flocculant> simply because 'job'
21:38 <flocculant> then the schedule fails
21:38 <knome> we've acknowledged that and are preparing to involve the community the next time
21:38 <flocculant> yes I know that :)
21:39 <flocculant> I'm just putting forward the idea that we'd not lose by having a User Team Lead
21:39 <knome> i'm playing the opposition and asking: what do we gain by having one?
21:39 <knome> and realistically, who would be up for that?
21:39 <flocculant> they'd be 1/14th of team - but it's a positive inclusion of the people we aim to please
21:40 <pleia2> that's an example we know about and have already made efforts to improve in the future, do you have other concerns?
21:40 <flocculant> oh sigh
21:40 <flocculant> it's not about concerns :)
21:40 <pleia2> sorry, I'm just trying to square this role with what I'm already trying to do in my marketing role
21:40 <flocculant> it's about Xubuntu being more :)
21:40 <knome> indeed
21:41 <flocculant> pleia2: marketing is something else entirely different - unless we have some different definition of marketing :)
21:41 <pleia2> flocculant: apparently we do
21:41 <knome> flocculant, what she's saying is that she's working on the tasks that have been brought up already
21:41 <pleia2> for example, I do a lot of this kind of thing: https://twitter.com/ManishChaks/status/724531400054071296
21:41 <flocculant> marketing is NOT the guy next door who has no voice
21:41 <knome> - whether it's pure marketing or not
21:41 <pleia2> also on facebook, g+
21:42 <pleia2> I'd love to do more, since people talk about xubuntu a lot more than I can reply to
21:42 <flocculant> pleia2: yes I see some of those things - not twitter though
21:43 <pleia2> so I'm wondering, would a user team be responsible for keeping an eye on this and responding too? or just be more active in bringing things to the attention of the dev team? or..?
21:44 <flocculant> pleia2: perhaps both?
21:44 <flocculant> I don't know :)
21:45 <pleia2> alright
21:45 <flocculant> I'm just not willing to spend time looking into it if all that's going to happen is a handful of *shrug* :)
21:45 <pleia2> shall I create an etherpad where we start drafting "what we do now" and "what you want to see" ideas?
21:45 <knome> is there anything else apart from what has been raised up that the user team lead would do?
21:45 <flocculant> pleia2: works for me
21:45 <knome> pleia2, ++
21:45 <pleia2> ok, will do momentarily
21:45 <knome> please action unless you do it right now, in that case #link
21:46 <flocculant> knome: not a clue until it starts getting written down :)
21:46 <pleia2> will link, sec
21:46 <pleia2> #link http://pad.ubuntu.com/xubuntu-user-team-proposal
21:46 * flocculant has just been be *thinking*
21:46 <knome> cheerio
21:46 <flocculant> cya knome ?
21:47 <flocculant> best chair someone else before you go :)
21:47 <knome> i was just thanking pleia2 :D
21:47 <knome> do want to talk about the wiki?
21:48 <knome> or in other words, was there anything else except an update on the situation?
21:48 <flocculant> I think that's dealt with isn't it?
21:48 <knome> no
21:48 <flocculant> other than update
21:48 <knome> let's skip it
21:48 <knome> and do next time if needed
21:48 <knome> #topic Schedule next meeting
21:49 * flocculant shuts eyes
21:49 <knome> #info Debian Liaison Unit193 to schedule next meeting
21:49 <flocculant> \o/
21:49 <knome> #endmeeting