#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 19:30:08 UTC (full logs).

Meeting summary

  1. Open action items (knome, 19:31)
  2. Updates and Announcements (knome, 19:31)
    1. SUBTOPIC: Milestone participation (flocculant) (knome, 19:31)
    2. Xubuntu will only do Final Beta for 16.10 (knome, 19:32)

  3. Discussion (knome, 19:32)
    1. SUBTOPIC: Raspberry Pi images in 16.10 (dkessel) (knome, 19:33)
    2. ACTION: dkessel to draft a mail about pi image testing for 16.10, knome to review (knome, 19:41)
    3. https://ubuntu-pi-flavour-maker.org/ (knome, 19:41:56)

  4. New Project Lead (ochosi/knome) (knome, 19:43)
  5. Schedule next meeting (knome, 19:45)
    1. ACTION: ochosi to schedule next meeting (knome, 19:45)


Meeting ended at 19:46:22 UTC (full logs).

Action items

  1. dkessel to draft a mail about pi image testing for 16.10, knome to review
  2. ochosi to schedule next meeting


Action items, by person

  1. dkessel
    1. dkessel to draft a mail about pi image testing for 16.10, knome to review
  2. knome
    1. dkessel to draft a mail about pi image testing for 16.10, knome to review


People present (lines said)

  1. knome (52)
  2. flocculant (14)
  3. dkessel (8)
  4. meetingology (5)
  5. nairwolf (4)
  6. akxwi-dave (2)
  7. Unit193 (2)
  8. AuroraAvenue (1)
  9. pleia2 (1)


Generated by MeetBot 0.1.5.