#xubuntu-devel Meeting

Meeting started by slickymaster at 22:00:13 UTC (full logs).

Meeting summary

  1. Open action items (slickymaster, 22:02)
    1. https://www.flickr.com/groups/ubuntustudiocreations/pool FWIW (slickymaster, 22:08:42)
    2. https://wordpress.org/plugins/openid/ (branau, 22:13:52)
    3. ACTION: knome and branau to collaborate with setting up a wordpress instance for the wallpaper submissions by sunday, feb 21 (knome, 22:33)

  2. Updates and Announcements (slickymaster, 22:34)
    1. http://xubuntu.org/news/release/15-04/ (knome, 22:36:14)
    2. trusty point release tomorrow (flocculant, 22:38)
    3. knome moved a lot of the wiki pages to the new xubuntu wiki; the old ones are redirected correctly to both the wiki and the contributor docs (knome, 22:38)
    4. https://lists.ubuntu.com/archives/xubuntu-devel/2016-February/011031.html (pleia2, 22:42:50)
    5. 2nd IRC testing session ran - not likely to run those again (flocculant, 22:43)

  3. Discussion items (slickymaster, 22:51)
    1. SUBTOPIC: USC replacement (slickymaster, 22:54)
    2. https://lists.ubuntu.com/archives/ubuntu-desktop/2016-February/004785.html (pleia2, 22:55:23)
    3. Mid March should be the the deadline for a decision regarding the USC replacement, taking in consideration the needed time to change the documentations and allow translators to work with it (slickymaster, 23:00)
    4. http://appstream.ubuntu.com/xenial/universe/issues/index.html is the only bit I've seen that get's a hit from 'xub' (flocculant, 23:16:34)
    5. ACTION: pleia2 to schedule next meeting (slickymaster, 23:23)


Meeting ended at 23:23:53 UTC (full logs).

Action items

  1. knome and branau to collaborate with setting up a wordpress instance for the wallpaper submissions by sunday, feb 21
  2. pleia2 to schedule next meeting


Action items, by person

  1. branau
    1. knome and branau to collaborate with setting up a wordpress instance for the wallpaper submissions by sunday, feb 21
  2. knome
    1. knome and branau to collaborate with setting up a wordpress instance for the wallpaper submissions by sunday, feb 21
  3. pleia2
    1. pleia2 to schedule next meeting


People present (lines said)

  1. knome (163)
  2. flocculant (111)
  3. pleia2 (82)
  4. slickymaster (55)
  5. bluesabre (44)
  6. branau (23)
  7. _Sponge (18)
  8. krycek (10)
  9. branau1 (9)
  10. meetingology (9)
  11. Nairwolf (5)
  12. branau_ (3)
  13. Guest79749 (2)
  14. krytarik (1)
  15. Unit193 (1)


Generated by MeetBot 0.1.5.