#xubuntu-devel Meeting

Meeting started by slickymasterWork at 15:00:01 UTC (full logs).

Meeting summary

    1. due to the lack of quorum the meeting is postponed and slickymaster will reschedule it (slickymasterWork, 15:16)
    2. ACTION: slickymaster to reschedule next Xubuntu Community Meeting (slickymasterWork, 15:17)


Meeting ended at 15:18:00 UTC (full logs).

Action items

  1. slickymaster to reschedule next Xubuntu Community Meeting


People present (lines said)

  1. slickymasterWork (20)
  2. jfaust (6)
  3. meetingology (4)
  4. micahg (1)


Generated by MeetBot 0.1.5.