#xubuntu-devel: Xubuntu community meeting

Meeting started by Unit193 at 21:00:00 UTC (full logs).

Meeting summary

  1. Open action items (Unit193, 21:02)
  2. Updates and Announcements (Unit193, 21:03)
  3. Discussion items (Unit193, 21:04)
    1. SUBTOPIC: Volunteers for running a 16.04 Community Wallpaper contest? (Unit193, 21:04)
    2. SUBTOPIC: Ubuntu Software Center will be replaced by Gnome Software in Xenial (Unit193, 21:07)
    3. SUBTOPIC: Alpha 2 participation (Unit193, 21:12)
    4. SUBTOPIC: QA IRC package testing session (Unit193, 21:25)
    5. SUBTOPIC: Themes (Unit193, 21:28)
    6. All xenial testers that experience theme issues shall use the shimmer daily PPA to get the latest versions of our themes, Numix and Greybird (ochosi, 21:30)
    7. SUBTOPIC: Core image (Unit193, 21:35)

  4. Announcements (Unit193, 21:41)
    1. ACTION: slickymaster to schedule next meeting. (Unit193, 21:44)


Meeting ended at 21:44:35 UTC (full logs).

Action items

  1. slickymaster to schedule next meeting.


Action items, by person

  1. slickymaster
    1. slickymaster to schedule next meeting.


People present (lines said)

  1. Unit193 (61)
  2. ochosi (46)
  3. slickymaster (19)
  4. pleia2 (13)
  5. meetingology (5)
  6. krytarik (1)
  7. knome (0)


Generated by MeetBot 0.1.5.