#xubuntu-devel Meeting

Meeting started by flocculant at 12:00:33 UTC (full logs).

Meeting summary

  1. Open action items (flocculant, 12:02)
    1. ACTION: : knome to send a mail about volunteers to run the wallpaper contest # (flocculant, 12:03)
    2. : making steady progress on the wallpaper submission/voting tool, will be putting it up on github this weekend for others to pitch in (bluesabre, 12:04)

  2. Updates and Announcements (flocculant, 12:06)
    1. gmusicbrowser removed from seed (flocculant, 12:06)
    2. QA ran IRC testing session on sunday - thanks axkwi-dave (flocculant, 12:08)
    3. QA will do another session between A2 and B1 (flocculant, 12:08)
    4. VPS from pleia2 logs > jcastro is going to see if he can find us some vendor he has contacts with to donate something to us, we'll see (flocculant, 12:09)

  3. Discussion (flocculant, 12:11)
    1. SUBTOPIC: Volunteers for running a 16.04 Community Wallpaper contest? (flocculant, 12:11)
    2. we might also be using the webapp I am working on for this, which should reduce the workload for submitting, validating, and voting on wps (bluesabre, 12:13)
    3. SUBTOPIC: Ubuntu Software Center (flocculant, 12:15)
    4. SUBTOPIC: google code-in (flocculant, 12:25)
    5. QA added a couple of tasks for people to test iso and packages (flocculant, 12:26)
    6. ACTION: micahg to look at the xubuntu core issue (flocculant, 12:45)

  4. Schedule next meeting (flocculant, 12:49)
    1. ACTION: Unit193 to schedule the next meeting (flocculant, 12:49)


Meeting ended at 12:49:54 UTC (full logs).

Action items

  1. : knome to send a mail about volunteers to run the wallpaper contest #
  2. micahg to look at the xubuntu core issue
  3. Unit193 to schedule the next meeting


Action items, by person

  1. knome
    1. : knome to send a mail about volunteers to run the wallpaper contest #
  2. micahg
    1. micahg to look at the xubuntu core issue


People present (lines said)

  1. flocculant (101)
  2. bluesabre (49)
  3. knome (45)
  4. micahg_mobile (14)
  5. meetingology (9)
  6. micahg (5)
  7. Spass_ (3)


Generated by MeetBot 0.1.5.