11:00 <ochosi> #startmeeting
11:00 <meetingology> Meeting started Tue Nov  3 11:00:28 2015 UTC.  The chair is ochosi. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
11:00 <meetingology> 
11:00 <meetingology> Available commands: action commands idea info link nick
11:00 <knome> o/
11:00 <krytarik> o/
11:00 <bluesabre> woo!
11:00 <ochosi> o/ :)
11:01 <ochosi> #topic Open action items
11:01 <ochosi> i don't see any open action items
11:01 <knome> yep, rc has gone
11:02 <ochosi> all the others seem done too
11:02 <ochosi> k, let's move along then...
11:02 * slickymasterWork is sort of here
11:02 <knome> well,
11:02 <bluesabre> hi slickymasterWork
11:02 <knome> xubuntu-team to decide on default media player prior to alpha 2 in order to deal with usability and accessibility concerns
11:02 <slickymasterWork> a bit in and out
11:02 <knome> but that's a work item
11:02 <ochosi> knome: yeah, but that's in discussion
11:02 <knome> ochosi, but it's an open action item :P
11:02 <ochosi> i'd rather re-define the workitem there
11:02 <ochosi> gah
11:02 <bluesabre> :D
11:03 <ochosi> the buraucrat strikes again...
11:03 <knome> yes
11:03 <ochosi> ;)
11:03 * knome pours more salt
11:03 <ochosi> #topic Updates and Announcements
11:03 <ochosi> soo, since there are no team updates anymore, what's new everyone?
11:03 <ochosi> i saw all the blueprints + tracker are set up for X, so we seem ready to go
11:03 <knome> #info to see what people have worked on, check http://tracker.xubuntu.org/#tab-timeline
11:04 <ochosi> knome: i hope you'll post that every time we do a meeting :D
11:04 <knome> i'll try
11:04 <ochosi> anyone else any updates?
11:04 <knome> i guess we should start building up the blueprints more
11:04 <ochosi> yeah
11:05 <knome> i'm sure there are still work items that we need to do but aren't listed
11:05 <ochosi> still mostly skeletons
11:05 <bluesabre> not much here, just really getting back into the swing of things
11:05 <bluesabre> probably going to be working on thunar bugs initially
11:06 <ochosi> mm nice
11:06 <knome> work on bugs ++
11:07 <knome> ochosi, did you get the #infos from flocculant ?
11:08 <ochosi> right
11:08 <ochosi> thanks for the reminder
11:08 <ochosi> #info gmb currently disabled from testing re known bug (flocculant)
11:09 <ochosi> #info call for first priority tests went out (flocculant)
11:09 <ochosi> #info had 6 new people arrive at Xubuntu testers since cycle start (flocculant)
11:09 <ochosi> #info had someone (akxwi-dave) join Xubuntu QA (flocculant)
11:09 <ochosi> #info testcases all gone through 1 check, some new changes landed (flocculant)
11:09 <ochosi> #info looking at adding QA 'stuff' to the new contributor docs (flocculant)
11:09 <ochosi> #info QA trello set up so testers can see what's happening (flocculant)
11:09 <ochosi> #info QA trello has a 'Disabled Tests' card there for information (flocculant)
11:09 <ochosi> any other news or updates from your sides?
11:09 <bluesabre> oh
11:10 <bluesabre> nope
11:10 <bluesabre> :D
11:10 <knome> well as the tracker says, we set up the contributor docs process
11:11 <ochosi> yeah, i guess there's no need to repeat what's already on the tracker
11:11 <ochosi> so let's move along...
11:11 <ochosi> #topic Discussion
11:11 <knome> well, i thought it was important enough to note ;)
11:11 <ochosi> #subtopic 16.04 Wallpaper contest?
11:12 <ochosi> so, i generally second the idea (as I've already mentioned here when the idea was brought up, i think by dkessel)
11:12 <knome> yep
11:12 <ochosi> but i'm a bit doubtful of what the best way to do this is
11:12 <knome> when dkessel brought this up, i expressed some of my concerns
11:12 <knome> summarized:
11:12 <ochosi> last time was - in all honesty - more a "search for nice pics online and get the authors to submit" than really rely on what gets submitted
11:12 <knome> 1) who'll run the contest and do the work
11:13 <knome> 2) quality of submissions (as pointed out by simon above)
11:13 <knome> and i guess 3) licenses need to be checked and all that packaging work done too
11:14 <bluesabre> I think we used the wiki for submissions last time, right?
11:14 <knome> 1/3 are the "easier" ones to sort out
11:14 <knome> bluesabre, yep
11:14 <bluesabre> let's *not* do that this time :D
11:14 <ochosi> i'd personally add 4) what's our strategy when there aren't any good submissions? (keep the old ones?)
11:14 <knome> well
11:14 <knome> ochosi, kind of related with 2), but yeah
11:14 <bluesabre> ochosi: we can initially submit the old ones as part of the contest
11:14 <ochosi> yeah
11:14 <knome> re: platform for submissions
11:15 <bluesabre> might even inspire folks to give us their best :D
11:15 <knome> i would use something that either requires lno login
11:15 <knome> or if it requires a login, something that accepts a LP login
11:15 <ochosi> yeah, that was the main advantage of the wiki
11:15 <ochosi> having the LP SSO
11:15 <knome> bluesabre, not a bad idea
11:16 <knome> bluesabre, though are we then really looking for *better* pics, or are "slightly worse" pics going to get a preference because they are "new" ?
11:16 <ochosi> yeah +1
11:16 <knome> because i'd prefer new pics over old ones
11:17 <bluesabre> knome: well, it's whatever feels right.  If we get a bunch of crap, we choose the old
11:17 <knome> but i'm not sure if we can actually get "better" submissions at least for the whole bunch
11:17 <knome> bluesabre, sure, but we need to be ready to give a rationale for this, and it would probably be a good idea to say it aloud before the contest begins
11:18 <knome> bluesabre, so it's not a surprise to anybody, or that we can't be blamed for skewing the results
11:18 <bluesabre> yup
11:18 <knome> that's the part which takes likely the most work
11:18 <knome> so i think next we'd need volunteers
11:18 <ochosi> yup
11:18 <ochosi> agreed
11:18 <bluesabre> "You may notice a few familiar favorites in the competion. Our choice selects from the last contest are here to duke it out"
11:21 <bluesabre> I was suggesting that I could potentially build a nice voting tool that compares each to the others and sorts based on +1s... wouldn't be terribly complex I'd imagine
11:21 <knome> bluesabre, web interface?
11:21 <bluesabre> yeah
11:21 <knome> bluesabre, loggable to with LP?
11:21 <knome> if you write it in PHP, i can help ;)
11:22 <knome> anyway...
11:22 <bluesabre> knome: I'll investigate
11:22 <bluesabre> and yeah, php for sure
11:22 <knome> #action knome to send a mail about volunteers to run the wallpaper contest
11:22 * meetingology knome to send a mail about volunteers to run the wallpaper contest
11:22 <ochosi> cool, thanks knome
11:22 <knome> #action bluesabre to look into creating a submission/voting interface
11:22 * meetingology bluesabre to look into creating a submission/voting interface
11:22 <ochosi> if that ^ fails and we don't find a volunteer to drive this, i guess bluesabre won't have to investigate ;)
11:22 <ochosi> oops, too late
11:23 <knome> haha
11:23 <knome> well actually
11:23 <knome> #undo
11:23 <knome> ochosi, ^ you need to do that, you're the chair...
11:23 <ochosi> #chair knome, ochosi
11:23 <meetingology> Current chairs: knome ochosi
11:23 <ochosi> #undo
11:23 <meetingology> Removing item from minutes: ACTION
11:23 <knome> #action bluesabre to look into creating a submission/voting interface
11:23 * meetingology bluesabre to look into creating a submission/voting interface
11:23 <knome> eh?
11:23 <knome> #undo
11:23 <meetingology> Removing item from minutes: ACTION
11:23 <knome> #action bluesabre to look into creating a submission/voting interface for the wallpaper contest
11:23 * meetingology bluesabre to look into creating a submission/voting interface for the wallpaper contest
11:23 <knome> that
11:23 <bluesabre> lol
11:23 <ochosi> ok, ready to move on?
11:23 <knome> yep
11:23 <bluesabre> yup
11:24 <ochosi> #subtopic Media manager choice
11:24 <ochosi> ok, this better be fun
11:24 <knome> https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/X/DefaultMediaManager
11:24 <ochosi> yeah, i wonder whether there aren#t more options than A and B
11:24 <bluesabre> there's few of us around, so we have that going for us this morning
11:24 <knome> options C-> are really just "replace gmb with X"
11:24 <ochosi> but yeah, i'm ok with only those two as well, makes things easier
11:24 <knome> where X is a random media manager
11:24 <ochosi> yeah, maybe we don't want that
11:24 <ochosi> you're right i guess
11:25 <knome> but personally, i would probably vote B atm
11:25 <bluesabre> the thing that bites about gmb is that is developed in a completely different language than all of our other apps
11:25 <ochosi> should we make this dependent on whether the gmb-crash-on-close bug gets resolved?
11:25 <bluesabre> so I'm quite a bit less effective for bug review there
11:26 <knome> ochosi, well that's one of the questions of
11:26 <knome> +A
11:26 <ochosi> i mean it's just something to keep in mind, it's pretty much a showstopper from my pov
11:26 <knome> ochosi, i mean, option A might not be valid
11:26 <knome> ochosi, even if the crash bug was fixed
11:26 <knome> if people thought there are too many other problems with it
11:26 <knome> or not enough documentation
11:26 <ochosi> yeah
11:26 <ochosi> anyhow, is there much to discuss now from your povs?
11:27 <knome> since we want to resolve this issue ASAP...
11:27 <knome> i would probably start by voting on whether we want to ship *any* media manager or not
11:27 <knome> eg. option B or A/C->
11:27 <Nairwolf> in which language is writtent gmb ?
11:27 <knome> Nairwolf, perl
11:27 <Nairwolf> argh..
11:28 <knome> ochosi, what do you think?
11:28 <bluesabre> a media manager is not so essential I feel
11:28 <knome> well
11:28 <knome> as i see it
11:28 <knome> it's very essential for many people
11:28 <bluesabre> since parole can still *play* everything, the functionality of xubuntu is not immediately degraded
11:28 <knome> but it's so essential that we can't ever please everybody
11:28 <knome> because the choice is very personal...
11:29 <bluesabre> and if I wanted a media manager, I'd want it to manage videos as well
11:29 <bluesabre> :D
11:29 <knome> bluesabre, except some of my DVDs
11:29 * knome hides
11:29 * bluesabre cries
11:30 <Nairwolf> sorry if my question is stupid, why not using vlc ? It seems to work much better than parole, and it can play videos and music.
11:31 <ochosi> Nairwolf: that comes up time and time again
11:31 <knome> Nairwolf, depends on qt
11:31 <bluesabre> Nairwolf: vlc does not use GTK (instead uses QT) and brings in additional requirements for a single app
11:31 <ochosi> the answer is always the same...
11:31 <ochosi> yeah, i'm in favor of B too
11:31 <knome> ochosi, third time's the charm... answer it!
11:31 <bluesabre> go go go!
11:32 <Nairwolf> sorry guys, I didn't know that
11:32 <bluesabre> np
11:32 <Nairwolf> most of xubuntu apps use GTK ?
11:32 <knome> none of them use qt
11:32 <knome> and yeah, *all* of them use gtk
11:33 <ochosi> ok, it's qt
11:33 <ochosi> that's the problem :)
11:33 <knome> so maybe we should set up a poll for keeping a media manager or losing it
11:33 <bluesabre> (though vlc is a fan favorite of many/many users)
11:34 <knome> they can install it with the qt dependencies the first second after the installation has finished :)
11:34 <ochosi> yeah, i guess a poll would be the right thing to do
11:34 <knome> ochosi, since it's a huge thing for many, would you, as XPL, run that?
11:35 <Nairwolf> Do you already have some feedbacks about the media player ?
11:35 <akxwi_dave> Rythmbox and VC first thing installed for me on anew install
11:35 <knome> Nairwolf, check the link i pasted above.
11:35 <ochosi> #action ochosi to set up a poll for voting on option A) or B) from https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/X/DefaultMediaManager
11:35 * meetingology ochosi to set up a poll for voting on option A) or B) from https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/X/DefaultMediaManager
11:36 <ochosi> alright, ready to move on then?
11:36 <ochosi> (don't wanna get into the actual discussion here and now
11:36 <ochosi> )
11:36 <knome> akxwi_dave, you mean rhythmbox and vlc? because i can't find rythmbox or vc from the repositories ;P
11:36 <knome> ochosi, yep
11:36 <bluesabre> knome: you troll
11:36 <knome>11:36 <bluesabre> ochosi: let's go
11:36 <ochosi> i always knew knome was not a gnome but a troll!
11:36 <akxwi_dave> lol.. sorry bad typing  :-)
11:36 <ochosi> #topic Schedule next meeting
11:37 <knome> who's in turn
11:37 <bluesabre> ochosi draws a name out of his fancy top hat
11:38 <ochosi> meh, can't login on LP now
11:38 <ochosi> can someone else check the meetings page?
11:38 <knome> QA: flocculant
11:38 <ochosi> oh gee, finally...
11:39 <ochosi> #action flocculant to schedule the next meeting
11:39 * meetingology flocculant to schedule the next meeting
11:39 <ochosi> #endmeeting