#xubuntu-devel Meeting

Meeting started by flocculant at 20:00:18 UTC (full logs).

Meeting summary

  1. Open Action Items (flocculant, 20:03)
    1. ACTION: knome to set up voting on meeting structure (knome, 20:05)

  2. Team Updates (flocculant, 20:06)
    1. started the 16.04 doc read through and MP done (flocculant, 20:06)

  3. Discussion (flocculant, 20:09)
    1. SUBTOPIC: Last minute Wily issues for discussion (flocculant, 20:10)
    2. ACTION: flocculant to build Specifications/X/DefaultMediaPlayer (flocculant, 20:13)
    3. SUBTOPIC: Core ISO/ CD:DVD (flocculant, 20:15)
    4. SUBTOPIC: 15.10 RC and testing (flocculant, 20:20)
    5. SUBTOPIC: 16.04 Milestones (flocculant, 20:25)
    6. From a development perspective, we're targeting bug fixes to make 16.04 super stable. Don't expect a lot of new features, so testing done at all parts of the cycle will be incredibly relevant (flocculant, 20:26)
    7. SUBTOPIC: 16.04 Package Testing (flocculant, 20:29)
    8. Usability bug reports are fair game. These changes really make Xfce and Xubuntu easier to use for lots of people. If things don't seem quite right with an application, let us know (flocculant, 20:30)
    9. ACTION: xubuntu-team to decide on default media player prior to alpha 2 in order to deal with usability and accessibility concerns (flocculant, 20:32)
    10. ACTION: flocculant To take default media player discussion to M/L (flocculant, 20:33)
    11. SUBTOPIC: Core re-run (flocculant, 20:38)
    12. SUBTOPIC: Bug Tagging (flocculant, 20:48)

  4. Schedule Next Meeting (flocculant, 20:51)
    1. ACTION: XPL or Technical Lead to set next meeting at the start of X cycle (flocculant, 20:53)


Meeting ended at 20:53:30 UTC (full logs).

Action items

  1. knome to set up voting on meeting structure
  2. flocculant to build Specifications/X/DefaultMediaPlayer
  3. xubuntu-team to decide on default media player prior to alpha 2 in order to deal with usability and accessibility concerns
  4. flocculant To take default media player discussion to M/L
  5. XPL or Technical Lead to set next meeting at the start of X cycle


Action items, by person

  1. flocculant
    1. flocculant to build Specifications/X/DefaultMediaPlayer
    2. flocculant To take default media player discussion to M/L
  2. knome
    1. knome to set up voting on meeting structure
  3. UNASSIGNED
    1. xubuntu-team to decide on default media player prior to alpha 2 in order to deal with usability and accessibility concerns
    2. XPL or Technical Lead to set next meeting at the start of X cycle


People present (lines said)

  1. flocculant (118)
  2. knome (60)
  3. Unit193 (10)
  4. meetingology (8)
  5. krytarik (3)
  6. Noskcaj (2)


Generated by MeetBot 0.1.5.