10:32 <bluesabre> #startmeeting Xubuntu Community Meeting
10:32 <meetingology> Meeting started Fri Oct 16 10:32:40 2015 UTC.  The chair is bluesabre. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
10:32 <meetingology> 
10:32 <meetingology> Available commands: action commands idea info link nick
10:33 <bluesabre> I'll wait a bit for people to show up
10:33 <bluesabre> It was an accident I even managed to wake up before the meeting today (shame on me)
10:36 <bluesabre> jjfrv8: are you the only other one besides me?
10:36 <bluesabre> may be a very short meeting :)
10:36 <krytarik> I'm here too. :P
10:37 <bluesabre> hi krytarik
10:37 <krytarik> Hi bluesabre.
10:37 <bluesabre> Let's get started then :)
10:37 <bluesabre> #topic Open Action Items
10:38 <bluesabre> - knome to send a mail to the mailing list about phasing out "Team updates" in the meetings
10:39 <bluesabre> I'm... not sure if that went out
10:40 <bluesabre> anybody else better at searching their inboxes?
10:41 <krytarik> bluesabre: You mean for voting? Nope.
10:41 <bluesabre> Thought so.
10:41 <flocculant> hi
10:41 <bluesabre> hi flocculant
10:41 <krytarik> Hi flocculant.
10:41 <slickymasterWork> o/
10:42 <bluesabre> #action knome to send a mail to the mailing list about phasing out "Team updates" in the meetings
10:42 * meetingology knome to send a mail to the mailing list about phasing out "Team updates" in the meetings
10:42 <bluesabre> hi slickymasterWork
10:42 <bluesabre> the party is getting started now
10:42 <bluesabre> moving on
10:42 <bluesabre> #topic Team Updates
10:42 <bluesabre> :D
10:42 * flocculant has to try and remember the show tonight ...
10:43 <flocculant> #info QA - call for RC testing went out yesterday
10:43 <flocculant> done ...
10:43 <bluesabre> #info Final Freeze is now in effect
10:44 <bluesabre> #info parole 0.8.1 accepted for wily
10:44 <bluesabre> (woohoo!)
10:44 <flocculant> :)
10:44 <bluesabre> #info Our libreoffice-elementary-theme is now upstream in LibreOffice
10:45 <bluesabre> (in trunk)
10:45 <bluesabre> Will probably take some conversations with the LO packaging theme to get it building with X
10:46 <bluesabre> not sure I have anything else from dev/artwork
10:46 <krytarik> * team
10:46 <krytarik> :P
10:46 <bluesabre> anybody else want to add any updates they can think of?
10:47 <flocculant> bluesabre: just fyi - upgraded parole from -proposed - all works :D
10:47 <bluesabre> flocculant: oh goodie
10:47 <bluesabre> that was a very last minute release/upload... counting on you ;)
10:48 <bluesabre> #info the numbers on the tracker look excellent, good work everyone http://tracker.xubuntu.org/
10:48 <bluesabre> and with nothing else, we can move on...
10:49 <bluesabre> #topic Discussion
10:50 <bluesabre> here we have: Last minute Wily issues for discussion, Core ISO/ CD:DVD, 15.10 RC and testing, 16.04 Milestones, 16.04 Package testing, Bug tagging
10:50 <flocculant> #subtopics even :p
10:50 <bluesabre> yeah
10:50 <bluesabre> :D
10:50 <flocculant> :)
10:50 <bluesabre> #subtopic Last minute Wily issues for discussion
10:51 <flocculant> the only things I've got for this will come up shortly
10:52 <bluesabre> flocculant has our current known issues at https://wiki.ubuntu.com/flocculant/sandbox
10:52 <flocculant> but in general everything seems to be looking good from my perspective other than the vm issues that everyone sees
10:52 <bluesabre> yeah
10:52 <bluesabre> and the gmb issue I never managed to resolve...
10:53 <flocculant> right - good reason to ditch it for xx and forget all about it :D
10:53 <bluesabre> :D
10:53 <bluesabre> But yeah, I think we're in good shape for release... let's see what updates land during the final freeze that might change our minds
10:53 <flocculant> I guess we could add the v cycle spec for media players for x cycle
10:54 <flocculant> oh wrong - for w cycle :)
10:54 <flocculant> https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/W/DefaultMediaPlayer
10:54 <bluesabre> :)
10:54 <bluesabre> so if nobody has any issues to discuss, we can start the next subtopic
10:55 <flocculant> wfm
10:55 <bluesabre> #subtopic Core ISO/ CD:DVD
10:55 <flocculant> hopefully Unit193 will be about for the next meeting to add to this
10:55 <bluesabre> yes
10:56 <krytarik> There is nothing more to add though.
10:56 <bluesabre> I think things are in place now... and we want to get these isos spinning when X starts
10:56 <flocculant> krytarik: there is
10:56 <flocculant> even if it's just getting where we are written - people do read the minutes and without us telling people things - they've no idea
10:57 <flocculant> bluesabre: yep and as early in the cycle as possible - we as a team need to be more on top of where that is during the cycle I guess
10:58 <bluesabre> maybe this will be in Team updates for next meeting :)
10:58 <flocculant> :)
10:58 <bluesabre> next up...
10:58 <bluesabre> #subtopic 15.10 RC and testing
10:59 <bluesabre> now who wrote that there... hmmm
10:59 <flocculant> ok - so obviously - as many people as can do so - test please - images and upgrades too :)
10:59 <bluesabre> #info that
10:59 <flocculant> the dev list got their ping - as soon as images are available I will update
11:00 <flocculant> #info Please test RC images and upgrades in good time
11:00 <bluesabre> :)
11:00 <flocculant> action flocculant once tracker is up to date to mail user list re RC
11:00 <flocculant> #action flocculant once tracker is up to date to mail user list re RC
11:00 * meetingology flocculant once tracker is up to date to mail user list re RC
11:01 <bluesabre> nice
11:01 <bluesabre> anything else?
11:01 <flocculant> mail from infinity today gives more detail on when "We will shut down cronjobs and spin some RC images late Friday or early
11:01 <flocculant> Saturday once the archive and proposed-migration have settled a bit ..."
11:01 <bluesabre> oh nice
11:02 <flocculant> https://lists.ubuntu.com/archives/ubuntu-release/2015-October/003403.html
11:02 <bluesabre> uploads are still going strong
11:02 <flocculant> nothing else :)
11:02 <bluesabre> #subtopic 16.04 Milestones
11:02 <flocculant> oh lord - me again :p
11:02 * bluesabre is happy flocculant is around
11:03 <flocculant> I'd like us to decide which we participate as early as possible
11:03 <bluesabre> I agree
11:03 <flocculant> personally I would like to see us start with the second Alpha for 16.04
11:04 <bluesabre> I'd agree with that, Alpha 1 is almost always too early, landing before all the breaking changes
11:04 <flocculant> yep
11:04 * slickymasterWork agrees with both bluesabre and flocculant
11:04 <flocculant> I do have one more point re milestones - but will wait for others to speak up
11:05 <bluesabre> From a development perspective, we're targeting bug fixes to make 16.04 super stable.  Don't expect a lot of new features, so testing done at all parts of the cycle will be incredibly relevant
11:05 <flocculant> make that an #info :p
11:05 <bluesabre> #info From a development perspective, we're targeting bug fixes to make 16.04 super stable.  Don't expect a lot of new features, so testing done at all parts of the cycle will be incredibly relevant
11:05 <flocculant> :)
11:05 <bluesabre> and I'll have a similar message with the next sub
11:06 <flocculant> krytarik: any input on that?
11:06 <krytarik> flocculant: Sure, I agree.
11:06 <krytarik> Alpha 1, that is.
11:06 <krytarik> Woop, nope 2.
11:06 <bluesabre> :D
11:06 <flocculant> :)
11:07 <bluesabre> then we can move on to the next subtopic, yes?
11:07 <flocculant> ok - second point then - there is talk (not sure if it'll get further) of allowing flavours to stop builds
11:07 <bluesabre> ah
11:07 <bluesabre> that could be nice
11:07 <flocculant> so if that does happen - we can revisit milestones - and do our own when it suits us
11:08 <bluesabre> hm
11:08 <bluesabre> good to know
11:08 <flocculant> we can move on now - just wanted to bring that up :)
11:08 <bluesabre> thanks
11:08 <bluesabre> #subtopic 16.04 Package Testing
11:09 <flocculant> this will be coming back
11:09 <slickymasterWork> and dully needed
11:09 <flocculant> bluesabre and I will be setting this up for 16.04 - but it will be a bit more specific than it has in the past
11:09 <bluesabre> yup
11:10 <flocculant> #info Package Testing coming back for 16.04
11:10 <flocculant> there's a fair bit of work to do for that, but it's been started already
11:11 <flocculant> bluesabre: nothing more from me on that - yet :)
11:11 <bluesabre> :D
11:11 <flocculant> so your perspective please - mostly for those attending tonight :)
11:12 <bluesabre> #info Usability bug reports are fair game. These changes really make Xfce and Xubuntu easier to use for lots of people. If things don't seem quite right with an application, let us know.
11:12 * bluesabre will regret that
11:12 <flocculant> :p
11:13 <flocculant> and ppa's people - use those :)
11:13 <bluesabre> #info Since we're targeting bug fixes and not so much new features with the next cycle, we can likely expect rapid reviews and fixes. More on this in future discussions.
11:13 <bluesabre> ok, I'm done
11:13 <flocculant> thanks
11:14 <bluesabre> #subtopic Bug Tagging
11:14 <flocculant> and this is easy :)
11:14 <bluesabre> duck duck goose-exp
11:15 <flocculant> #info please remember to mark bugs with xubuntu-exp and the version, if using a ppa xubuntu-exp version ppa
11:15 <flocculant> done :)
11:15 <bluesabre> nice
11:15 <bluesabre> that covers everything
11:15 <flocculant> \o/
11:15 <bluesabre> #topic Schedule Next Meeting
11:15 <flocculant> https://www.timeanddate.com/worldclock/fixedtime.html?msg=Xubuntu+Team+Meeting&iso=20151016T20&p1=%3A&ah=1&am=30
11:15 <flocculant> done :D
11:16 <bluesabre> #info Please join us at later today at 20:00 UTC for Meeting #2
11:16 <bluesabre> #info https://www.timeanddate.com/worldclock/fixedtime.html?msg=Xubuntu+Team+Meeting&iso=20151016T20&p1=%3A&ah=1&am=30
11:16 <flocculant> I'll get the meeting page updated so that those joining later can check that out first
11:16 <bluesabre> cool, thanks
11:16 <bluesabre> #endmeeting