#xubuntu-devel Meeting

Meeting started by slickymasterWork at 10:00:08 UTC (full logs).

Meeting summary

  1. Open action items (slickymasterWork, 10:02)
  2. Team updates (slickymasterWork, 10:07)
    1. xfpanel-switch and patched xfce4-panel now available in wily and included on daily image (bluesabre, 10:07)
    2. knome updated debian/copyright for documentation (knome, 10:08)
    3. knome made the "Official Documentation" part on the startpage more prominent (knome, 10:08)
    4. knome created a timeline of finished work items in the status tracker (knome, 10:08)
    5. flocculant sent exploratory testing information to testers via ML (knome, 10:09)
    6. pleia2 got first batch of flyers printed (knome, 10:09)

  3. Team updates (slickymasterWork, 10:12)
  4. Discussion (slickymasterWork, 10:13)
    1. SUBTOPIC: Stop doing team updates on meetings (knome, 10:14)
    2. ACTION: knome to send a mail to the mailing list about phasing out "Team updates" in the meetings (knome, 10:17)
    3. ACTION: pleia2 to schedule the next meeting (slickymasterWork, 10:22)


Meeting ended at 10:22:32 UTC (full logs).

Action items

  1. knome to send a mail to the mailing list about phasing out "Team updates" in the meetings
  2. pleia2 to schedule the next meeting


Action items, by person

  1. knome
    1. knome to send a mail to the mailing list about phasing out "Team updates" in the meetings


People present (lines said)

  1. slickymasterWork (36)
  2. knome (32)
  3. bluesabre (10)
  4. meetingology (6)
  5. dkessel (3)
  6. Unit193 (1)


Generated by MeetBot 0.1.5.